Ampec SCR-DI defekt

BergiaBurns

Well-Known Member
Bassix
ß9.200
Bei meinem SCR-DI funzt nicht so wie´s soll.
Ich muss meinen Amp sehr laut machen um mit dem SCR,
mit gedrücktem on, Einstellungen vorzunehmen zu können.

Der Scambler geht und im off Betrieb kommt eine gewisse Färbung dazu.

Was kann das sein?
 

Bassascha

OrBASSmus
Bassix
ß16.026
Sorry aber dein Post ist noch besonders detailreich geschrieben, da fehlen zu viel Infos um ne Diagnose zu stellen.
Wie schon erwähnt: wo steckt der Jumper?
Und weiter: blöde Frage aber, hast du den Volume aufgedreht?
Wie lange hast du den schon? Hat er früher mal richtig funktioniert?

Usw usf

Grüße
:bier:
 

maquilo

Aspirant
Bassix
ß2.627
Hi,

dann noch einmal ausführlicher. Den SCR-DI habe ich nicht mehr. Als ich ihn gebraucht bekam, war er leise und der Scrambler konnte nur so knuspern. Außerdem hat er Netzteilrauschen gehabt. Also Bodenplatte abschrauben, Batterie rein und mal nach dem Jumper schauen.
Und siehe da, er war bei -15dB eingesteckt. Nach Umstecken war alles in Butter.
Das Bild ist aus dem Manual.
:bier:
 

BergiaBurns

Well-Known Member
Bassix
ß9.200
Meiner funktioniert richtig, ich benutze ihn aber seit 2 Jahren nur um mein
Smartphone anzustöpseln und mit Kopfhörer zu spielen.
Jetzt habe ich ihn zur Färbung an meinem BS Bassmaster.

Letzte Wochen habe ich das Teil mal mit zur Probe gebracht und fest gestellt, das durch den on Schalter der Pegel stark gesenkt wird.

Den Pad Jumper habe ich umgesteckt, keine Wirkung auf beiden Positionen.
 

deeptone

Well-Known Member
Bassix
ß75.968
Wenn er ansonsten gut funktioniert, lediglich dann nicht wenn du ihn an das Proberaumgeraffel andockst, könnte das Problem aber vielleicht auch an eben diesem liegen. Hast du den Ampeg denn über den normalen Klinkenausgang verkabelt oder per XLR?

Für mich hört sich das so an als wäre ein Kabelpin falsch belegt.

Ist das Netzteil richtig angeschlossen? Also Plus aussen u. Minus innen, etc.?
Es gibt Netzteile bei denen plus innen liegt.
 
Zuletzt bearbeitet:

deeptone

Well-Known Member
Bassix
ß75.968
Und an einer anderen Bassanlage, andere Kabel, Netzteil, etc., funktioniert das gute Stück ebenfalls nicht?

Wundert mich, aber dann dürfte tatsächlich ein Defekt vorliegen. Blöd!

Meiner funktioniert problemlos obwohl er viel herumkommt.
 
Zuletzt bearbeitet:

Bassascha

OrBASSmus
Bassix
ß16.026
Hi,

dann noch einmal ausführlicher. Den SCR-DI habe ich nicht mehr. Als ich ihn gebraucht bekam, war er leise und der Scrambler konnte nur so knuspern. Außerdem hat er Netzteilrauschen gehabt. Also Bodenplatte abschrauben, Batterie rein und mal nach dem Jumper schauen.
Und siehe da, er war bei -15dB eingesteckt. Nach Umstecken war alles in Butter.
Das Bild ist aus dem Manual.
:bier:
Dich hatte ich nicht gemeint, aber danke für die Info haha :D:D:D

:bier:
 

BergiaBurns

Well-Known Member
Bassix
ß9.200
Ja, ist wohl blöd.
funktioniert das Kopfhörersetup noch wie früher?
Leider nein.
Und der 15dB Jumper hat keine Auswirkung?
Nein, einmal links, einmal rechts rein.
Hast du in der Probe ein anderes Netzteil mit möglicherweise mehr Ausgangsspammung verwendet? Soweit ich weiß steckt im SCR-DI ein IC zur Erhöhung der Betriebsspannung. Wenn du den mit zuviel Spannung “fütterst”, geht er kaputt.
Das ist mein Netzteil:
5ea9178b-a139-453a-8063-ec59e0376b75 (2).jpg
 

Bass&Bässer

Wer den Bass nicht ehrt...
Bassix
ß362
Wer lesen kann... :-)
Nicht genug Strom !

Stromanschluß (auf SCRDI aufgedruckt) 9-12 Volt DC, Plus=Ring, >= 500 mAh !!!

Das Gerät braucht richtig Strom - wenn z.B. mit Batterie /Akku die Batterie/Akku leer wird, verzerrt der Sound scheußlich und wird leiser.

Lösung: Schaltnetzteil (integrated noise elemination circuit) 9v, 1000mA,
Ich nutze dieses: Stagg PSU-9v/1AR-EU
 
Zuletzt bearbeitet:

Oidbauer

just a f...in bass player
Bassix
ß8.851
Wer lesen kann... :-)
Nicht genug Strom !

Stromanschluß (auf SCRDI aufgedruckt) 9-12 Volt DC, Plus=Ring, >= 500 mAh !!!

Das Gerät braucht richtig Strom - wenn z.B. mit Batterie /Akku die Batterie/Akku leer wird, verzerrt der Sound scheußlich und wird leiser.

Lösung: Schaltnetzteil (integrated noise elemination circuit) 9v, 1000mA,
Ich nutze dieses: Stagg PSU-9v/1AR-EU
Hi, Sorry aber das ist falsch!!!

Das Ampeg SCR-DI braucht max. 100mA und das Netzteil das er verwendet reicht da total aus!

Die SCR-DI ist eine analoge Kiste die !nicht! viel Strom braucht!
Das Problem warum bei manchen die Batterien so schnell leer werden ist, dass sie den Input eingesteckt lassen, und dann ist das SCR-DI bereits aktiv obwohl kein Lämpchen leuchtet!
Der Kopfhörer z.B. läuft dann ja auch schon!

Glaub das wird das Problem nicht lösen.
Alle Regler auf max. und der Pegel sinkt trotzdem beim Aktivieren?
Batterie ist draußen?!
Dann ist wirklich was kaputt.
 

Bass&Bässer

Wer den Bass nicht ehrt...
Bassix
ß362
@BergiaBurns
Gib' hier bitte doch mal' eine Rückmeldung, wenn Du es mit dem Netzteil probiert hast.
Falls es doch nicht das Netzteil ist, kannst Du es, wenn Du es nicht zurückschicken willst, auch für andere Effekte nutzen.
 
Oben