Basskick 200 Sekundärsicherungen brennen durch

Bassascha

Bassascha

OrBASSmus
Bassix
ß19.652
Freunde der tiefen Töne,

ich habe nach längerer Zeit mal wieder meinen allersersten Combo, den Hughes & Kettner BK200, ausgegraben. Er stand, Schande über mich, knapp 6 Jahre in einem ehemals gemietetem Proberaum. Nachdem ich zu Hause mal Strom drangesteckt habe war erstmal alles dunkel und still (bis auf die Spannunsversorgunsleuchte im Netzschalter). Die Nachmieter sind nicht erreichbar, aber es ist auch meine Schuld deswegen mach ich da nicht weiter Stress.
Also Amp aus dem Gehäuse geholt und festgestellt das 2 Sicherungen (MT3,15A) durchgebrannt waren.
Bei der Fehlersuche habe ich festgestellt, dass die Sekundärwicklung des Netztrafos glatte 0 Ohm hat.
Die Suche nach einem neuem/gebrauchtem gestaltet sich allerdings als sehr schwierig.
Weder beim googlen, noch im Ersatzteilshop von H&K hab ich Ersatz gefunden.
Vielleicht kennt hier ja jemand den ein oder anderen "Trafoshop" oder hat sogar was zu Hause rumliegen und/oder kann mir direkt den Link zu einem neuen Trafo schicken.

Danke schon mal Leude :bier:

Kein Bild, kein Trafo:

fullsizerender-jpg.131626

Ist schwierig zu erkennen...ich helfe mal ein bisschen:

Hersteller: Michael oder Schmidbauer? Irgendwie verwirrend, jedoch auf beiden möglichen Websites nichts gefunden.
Bezeichnung: HU0305-TR-R01-1A
10311A
Primärseite: 230V-245V 50/60Hz 0,7A. Klare Sache
Sekundärseite: Anschlüsse von links nach rechts 33V - OV - 33V AC 2,0A
Scheinleistung: 132VA
 
zeppo3000

zeppo3000

Well-Known Member
Bassix
ß7.476
Mit welchem Messgerät gemessen? Für Widerstandsmessungen kleiner 1 Ohm braucht es Spezialwerkzeug. Wald- und Wiesenmultimeter sind damit überfordert.
Hast Du die Sekundärseite abgeklemmt, um zu messen? Gleichrichter durchgemessen?
Ausschließen würde ich nicht, dass der Trafo kaputt ist, aber es ist sehr unwahrscheinlich.
 
Flobert

Flobert

Sunn-Child
Hast Du die Sekundärseite abgeklemmt, um zu messen? Gleichrichter durchgemessen?
Ausschließen würde ich nicht, dass der Trafo kaputt ist, aber es ist sehr unwahrscheinlich.
Wenn die Sicherungen sekundärseitig fliegen/auslösen, dann liegt der Fehler nach den Sicherungen.

Ich hab noch nie einen defekten Netztrafo gesehen und ich hab schon echt viel gesehen...Der Gleichrichter ist auch eher unwahrscheinlich. Die Ströme sind ziemlich groß - da sollte man sehen/riechen was kaputt ist.
 
zeppo3000

zeppo3000

Well-Known Member
Bassix
ß7.476
Wenn die Sicherungen sekundärseitig fliegen/auslösen, dann liegt der Fehler nach den Sicherungen.

Ich hab noch nie einen defekten Netztrafo gesehen und ich hab schon echt viel gesehen...Der Gleichrichter ist auch eher unwahrscheinlich. Die Ströme sind ziemlich groß - da sollte man sehen/riechen was kaputt ist.
Ich hatte erst letztens einen Röhrenamp hier, bei dem zwei 1N4007 im Gleichrichter einen Kurzen fabriziert haben, mit dem Ergebnis, dass sofort die Primärsicherung geflogen ist. Gesehen hat man nichts, gerochen mur ganz wenig.
 
zeppo3000

zeppo3000

Well-Known Member
Bassix
ß7.476
Mensch, bin ich ein Hirni:
Du hast ja von einem Röhrenamp gesprochen. Klar, dafür ist die 1N4007 prädestiniert mit ihrer erhöhten Sperrspannung. Ich war gedanklich bei einer niedrigeren Railspannung. =) *myfault
Basst scho! :bier:

Der TE hat sich nicht mehr gemeldet, hat sich Deinen Fachmann-Rat wohl doch zu Herzen genommen.
Btw. Witzig find ich ja, dass die Bedienungsanleitung von 370VA Aufnahme spricht, der Trafo aber nur 170 VA hat. Entweder ein Tippfehler, oder das Manual wurde von der Marketingabteilung frisiert...
 
Bassascha

Bassascha

OrBASSmus
Bassix
ß19.652
Bin noch da :bier:
Danke Flobert für den den Denkanstoß, hatte da was falsches gedacht/vermutet/gemessen.

Auch Danke an Zeppo, den Gleichrichter werd ich mal checken. Habe ein normales Mulitmeter daheim, aber auf der Arbeit gibts da schon besseres Equipment.
Werd mich nach dem Urlaub melden.

P.S. Nein man sieht und riecht absolut nichts.

Grüße
 
zeppo3000

zeppo3000

Well-Known Member
Bassix
ß7.476
Es gab
ODER:
Mr. Copy/Paste hat nicht aufgepasst. Gab´s da vll. noch stärkere Modelle?
Es gibt einen 300er, der ist mit 615 Watt angegeben. Vielleicht werkelt in Basaschas Amp ja der falsche Trafo?
Edit: die Leistungsangaben sind lustig; 370 Watt (nicht VA) Leistungsaufnahme und eine 1,25A Primärsicherung....
Wahrscheinlich lässt sich ein Perpetuum Mobile daraus bauen, wenn man Wechselstrom in den Lautsprecherausgang einspeist und vom Netzeingang wieder abgreift :confused:
 
Zuletzt bearbeitet:
Talisker

Talisker

No religion! Except for Bad Religion!
Bassix
ß95.801
@zeppo3000 Schmelzsicherungen lösen erst deutlich oberhalb des Nennwertes aus, je nach zeitlicher Dauer des Überstroms.
 
Bassascha

Bassascha

OrBASSmus
Bassix
ß19.652
Ich weiß es ist sehr lange her, aber ich bin endlich mal dazu gekommen das Teil genau zu untersuchen und es hat sich herausgestellt, dass zwei Endstufentransistoren defekt waren!
Die sind jetzt gewechselt und der Amp tönt wieder einwandfrei. :-)
 
 

Oben Unten