Glockenklang Tedd - Störgeräusch suche

BoogieCaster

Onkel Donald ist auch nicht mehr der Jüngste
Bassix
ß53.995
Frage an den Schwarm.

Ich hab seit ein paar Wochen eine Tedd. Der Hochtöner hatte sich aufgelöst und wurde bereits getauscht. Dann war ein paar wochen alles sehr klasse. Extrem geile Box, die mir genau abliefert, was ich lange bei den 12ern vermisst habe.

Seither nie laut gespielt, kein Transport, ...von jetzt auf gleich vibiert da irgendwas ganz nevig mit.
Es vibriert ist nur in den tiefsten Lage bei normaler EADG von E bis G. Dann aber auch in jeder Lautstärke.

Die Weiche hab ich kontrolliert und ordentlich fixiert. Den 15er hab ich ausgebaut und inspiziert ...nix aussergewöhnliches gefunden.

Ich weiss nicht weiter.

Ist der 15er kaputt? Ohne das er gefordert wurde?

P.s. Gitter ist ab und spielt keine Rolle. Griffe sind es auch nicht.
 

haebbe58

Schwabassist
Bassix
ß51.896
Naja … kann auch der Tieftöner sein …. schau nochmal ganz genau nach … insbesondere die Membran (am besten mit einer LED-Taschenlampe), Vorder- und Rückseite Ich tippe mal entweder auf einen kleinen Riss oder ein Problem mit der Aufhängung am Korb oder unten an der Zentrierung … evtl. hat sich dort etwas Leim abgelöst o.ä.

Evtl. sitzt auch der Tieftöner nicht ganz dicht (plan) auf der Frontplatte ….
 

BoogieCaster

Onkel Donald ist auch nicht mehr der Jüngste
Bassix
ß53.995

haebbe58

Schwabassist
Bassix
ß51.896

stoneface

There's someone in my head, but it's not me
Bassix
ß8.175
also, brainstorming:
was gibts so alles an einer Box?
Holz
Bezug
Ecken
Füße
Griffe
Gitter
Logo
Schrauben
Lautsprecher
Bassreflexrohr
Poti
Frequenzweiche
Dämmung
Kabel
Anschlusspanel

Jedes Teil mal festhalten oder entfernen.
Am Lautsprecherchassis könnte was lose sein. Gitter und BR-Rohr raus, mit der Hand reingreifen und das Chassis an diversen Stellen festhalten.
An die Membran glaube ich eigentlich nicht. Wenn da was kaputt ist, hört sich das nicht nach mechanischem Vibrieren an, eher nach leisem Gefissel bis zu Verzerren, je nach Größe des Lochs oder Risses.
 

tofi1

Lieber spät mittem Bass anfangen als garnich!
Vielleicht mal den Hersteller fragen?
Haben die vielleicht schon mal gehabt, das Phänomen.
 

dumbopop

kann´s nicht lassen..
Bassix
ß22.068
Wenn es nur in den tiefen Lagen bei allen Saiten EADG vibriert, liegts vermutlich nicht an er Box, sondern am Bass! Denn es ist offensichtlich frequenz- und pegelunabhängig, aber abhängig von der Lage des Instruments. Vielleicht hat sich in den letzten Wochen der Hals gesetzt, der Lenz ist da!
 

stoneface

There's someone in my head, but it's not me
Bassix
ß8.175
gehst du systematisch vor? (ich kenn jetzt deine Skills nicht, deshalb frag ich halt mal :-/)
- erstmal alle äußeren Teile penibel durchgehen
- dann Bassreflexrohr ausbauen
- dann Hochtöner ausbauen
- dann mit der Hand das Chassis vom 15er dämpfen
- dann Anschlüsse ausbauen
- dann Weiche ausbauen
- nach anderen Innereien suchen und mit der Hand festhalten

Immer einen Schritt machen und testen. Wenns noch rappelt, nächster Schritt ...
 

Stratitis

Erklärbär und Simulant :-)
Bassix
ß69.703
Besorg dir mal eine Smartphone-App, die Sinustöne erzeugt und schliess das Phone am Amp an. Dann fahr mal Schritt für Schritt den Freqeunzbereich so von 30- 300Hz durch. Falls irgendwo was resoniert, findest Du es damit, denn dann ist das Rappeln dauernd zu hören.
Sowas habe ich mal gemach, um meine Electro Voice SX200-Topteile still zu bekommen. Damit findet man sogar irgend ein loses Teil in der Box oder die kleinste Undichtigkeit.
Ich hoffen mal, der Vorbesitzer hat die Box nicht zu sehr malträtiert (der Tweeter ist ja wohl schon durch) und die Schwingspule des 15" hat einen Überhitzungsschaden. Das kann auch hässliche Verzerrungen verursachen. Merkt man aber auch, wenn man die Membran vorsichtig und symmetrisch bewegt und ein Kratzen hörbar wird.
Mess mit einem Multimeter mal den Widerstand des Tieftöners. Der sollte bei etwa 80% der Nennimpedanz liegen (so umme 6 Ohm +/-1Ohm bei einem 8-Öhmer)
Krasse Abweichungen nach unten deuten auf einen Windungsschluss hin.
 

bassmaxxe

Mächtige BaddaBumm
Bassix
ß1.587
So einen Mist hatt ich schon drei! Mal, bei einer ansonsten Superbox:
1. Mal: Speaker durch (das Solo mit dem neuen Treter war zu ekstatisch... nun gut ...
2. Mal: Bitte nicht schon wieder, ich habe doch jetzt einen stimmbaren HPF und einen Kompressor. Nö, nach langem! suchen war´s das Kabel von der Weiche zum Speaker, das sich durchgehangen hatte und von hinten leichten Kontakt mit der Membran hatte.
3.Mal: Ich flippe aus, schon wieder Gekratze im Sound! Alles untersucht, erstmal nix gefunden. Wollte schon ´nen neuen Speaker bestellen, aber dann doch nochmal genau geguckt, mit Ausbau aller Komponenten. Und siehe da: Ein Teil der Anschlußplatte direkt am Speaker, von dem die Litze zur Spule geht, war ABGEBROCHEN! und hing frei in der Luft, gehalten durch Litze und Kabel von der Weiche. So konnte die Litze am Speaker schaben und diesen Ätzesound verursachen. Wie kann das sein?
Mit feinem Werkzeug gebohrt, verschraubt und verklebt. Voilá, fertig.

Außerdem:
Bei meiner GK-Blechdose klang es auch schon mal richtig bescheiden.
Da war die Sicke des Speakers an einer Stelle weg. Ich dachte zunächst an Termiten ...
War aber wohl dem Alter des Materials geschuldet, das sich auflöste.

So beim Schreiben fallen mir noch mehr frühere Todesfälle ein, aber alles klare Fälle von Ekstase ... bass-guitar
 

dumbopop

kann´s nicht lassen..
Bassix
ß22.068
wie meinst du das denn? Das Geräusch ist definitiv in der Box. und wenn ich mich festlegen müsste ...genau im 15er
Du hattest geschrieben: Es vibriert ist nur in den tiefsten Lage bei normaler EADG von E bis G. Dann aber auch in jeder Lautstärke.

Das hatte ich so interpretiert, dass du die Störgeräusche hast, wenn du die tiefen Lagen (Bünde 0-3) spielst, egal auf welcher Saite (bei EADG E bis G). Und dann läge es definitiv nicht an der Box, sondern am Hals. Vermutlich hab ich das missverstanden.
 

BoogieCaster

Onkel Donald ist auch nicht mehr der Jüngste
Bassix
ß53.995
Ich konnte den Fehler nicht finden. Als die Box sowieso schon wegen der Fehlersuche zerlegt war, habe ich das Terminal auf Speakon umgebaut und nochmal ordentlich im Gehäuse befestigt.

Jetzt ist Ruhe. Entweder war das Terminal im Gehäuse locker (Ich glaube da hat ne Schraube gefehlt, die das Terminal an der Rückwand fixiert) oder die XLR-Buchsen haben irgendwie vibriert. Man weiss es nicht.
 

Mitglieder jetzt online

Oben