Korg Pitchblack Mini: Geräuschproblem wenn man stimmt.

Dieses Thema im Forum "Bass-Zubehör" wurde erstellt von Willie, 29. Mai 2018.

  1. Willie

    Willie Rock on...

    Bassix:
    ß31.734
    Hallo,

    bevor ich jetzt das Dingen auseinander nehme und/oder in die Ecke schmeiße, vielleicht kennt einer das Problem.
    Sa. beim Auftritt hatte ich plötzlich komische Geräusche. Und zwar immer beim Stimmen, sobald das Stimmgerät aus ist, war alles leise. Das Geräusch klang wie digitale Artefakte (evtl. von meiner Stromversorgung, BirdCord FX). Es scheint so, als ob beim Stimmen der Eingang nicht gegen Masse geschlossen wird, also offen rum lümmelt und alles empfängt was so in der Luft rum schwirrt.
    Ich vermute ja ein Problem mit dem internen Relais.
    Kennt das wer, oder bin ich der Erste?
     
  2. Mudskipper

    Mudskipper .

    Bassix:
    ß198.287
    Oh ja, das kenne ich vom Pitchblack Poly.
    Ich hatte zwei und Beide haben das von Anfang an gehabt. Da ich auch noch schlechte Erfahrungen mit dem "Ur" Pitchblack und dem Korg-Pitchdingens Cliptuner gemacht habe bin ich für meinen Teil geheilt von Korg.
    Ich komme mir schon vor wie ein großer Pechvogel, da fast alle die Dinger jahrelang ohne Probleme nutzen, aber das mit den Sound-Artefakten würde mich auch mal interessieren, ob das Mehreren so geht bei den neueren Korg Pitchblacks - der Alte hat das nie gemacht.

    Bin jetzt (wieder) auf Boss umgestiegen.
     
    Willie gefällt das.
  3. Willie

    Willie Rock on...

    Bassix:
    ß31.734
    Ich hatte ja auch den UrPitchi, der war einfach still.
    Da hatte ich lange Zeit nie nirgends nicht Probleme. Deswegen hat ich mich ja für den Mini entschieden. Der TC ist leider keine Alternative, weil der mit meinen Bässen nicht klar kommt. Boss hab ich noch nicht versucht, aber einen Designpreis gewinnt der nicht.
     
  4. Mudskipper

    Mudskipper .

    Bassix:
    ß198.287
    Nö, hässlich wie die Nacht, halt ein Boss Pedal:D. Aber als TU-3W wenigstens schwarz und mit hervorragendem Buffer(Tru schaltbar).
    Dafür stimmt er schnell und unzappelig, da fand ich den Poly-Pitch auch nicht gerade super. Der alte Pitch war schon cool, auch wenn es ärgerlich ist, das er seine Settings verliert wenn man ihn vom Strom nimmt.
     
    Willie gefällt das.
  5. Ochsenblut

    Ochsenblut Well-Known Member

    Bassix:
    ß44.809
    Jein. Mein "alter" funktioniert seit gut 10 Jahren ohne Probleme, jedoch wenn die Batterie sich dem Ende zuneigt oder das Netzteil unzureichend ist, dann erzeugt er auch diese "Artefakte" beim Stimmen. Relativ leise, aber durchaus hörbar.
     
    Willie gefällt das.
  6. 5Bässer

    5Bässer Well-Known Member

    Bassix:
    ß26.807
    Hatte mit Korg null Probleme bisher, auch nicht mit fremden Netzteilen. Korg empfiehlt allerdings das Original-Netzteil, auch bei meinem Rack Tuner (Pro).
    Um das Netzteil als Quelle auszuschliessen würde ich mal mit Batterie probieren...
     
    Willie gefällt das.
  7. allerbest

    allerbest Tut nichts zur Sache!

    Bassix:
    ß36.947
    Ich hatte das gleiche Störgeräusch-Problem. Jetzt benutze ich wieder mein Oldshool-Korgdt10. Alles perfekt! Mein Gitarrist hat sich das dann auch gekauft.:-)
     
    Willie und Mudskipper gefällt das.
  8. 5Bässer

    5Bässer Well-Known Member

    Bassix:
    ß26.807
    Ausweichmöglichkeit --> Tuner nicht in die Signalkette, sondern an den Tunerausgang oder Line-Ausgang des Amps hängen, da sollte dann eigentlich nichts mehr sein.
     
    Willie und Rhino- gefällt das.
  9. Willie

    Willie Rock on...

    Bassix:
    ß31.734
    Würde ich gerne machen, aber das Board ist meistens recht weit entfernt vom Amp. Und den Mute nutze ich eigentlich gerne. Also leider keine Option für mich.
     
  10. Ochsenblut

    Ochsenblut Well-Known Member

    Bassix:
    ß44.809
    Eins ist mir noch eingefallen:
    Wenn ich den Kompressor (Keeley Bassist) vor dem "alten" Pitchblack in der Signalkette aktiv habe, dann entstehen auch Störgeräusche beim Stimmem, obwohl es ja eigentlich (fast) still sein sollte. Beim Anschlagen hört man kurze Plopps, beim Abklingen des Tons Verzerrungen. Steht der Keeley auf Bypass, bleibt es still. :confused:
     
    Zuletzt bearbeitet: 29. Mai 2018
    Willie gefällt das.
  11. Rhino-

    Rhino- Purist

    Bassix:
    ß64.619
    ich kenne das Phänomen auch von meinen Ex-Gitarreros. Da hat man auch solche Gräusche ganz leise beim Stimmen aus den Speakern gehört.....wir fanden es aber eher lustig als störend.
    Es war wirklich nicht sehr laut, deswegen verstehe ich die Aufregung nicht. So manch einer hört ja auch die Flöhe husten :-O
    Wenn natürlich dahinter noch eine Zerre oder Booster an ist, wird das Signal natürlich ordentlich hochgezogen.
     
  12. Mudskipper

    Mudskipper .

    Bassix:
    ß198.287
    Was ich mit den Pitch Polys erlebt habe war ziemlich laut, nix Flöhe Husten, eher Hornisse im Zimmer.
     
  13. Rhino-

    Rhino- Purist

    Bassix:
    ß64.619
    das ist in der Tat Merchwürdig....
     
  14. Willie

    Willie Rock on...

    Bassix:
    ß31.734
    Ne, das Geräusch war wirklich recht laut.
     
  15. Rhino-

    Rhino- Purist

    Bassix:
    ß64.619
    Wie gesagt, ich kenne es, das die Dinger beim Stimmen irgendwie so ein Diggitales Obertongedöns abgeben, aber eben nur sehr leise.
    Habt Ihr wirklich alle Treter dahinter ausgemacht?
     
  16. Willie

    Willie Rock on...

    Bassix:
    ß31.734
    Dahinter hab ich nur einen Chorus (I90), meinen BOD und einen kleinen Looper. Waren aber alle aus. UNd selbst wenn da was an war, vor dem Gig ging es noch. Da hab ich nix gehört. Mir kommt es fast so vor, als sei das Relais hin.
     
  17. KneffBass

    KneffBass #evilknevels

    Bassix:
    ß7.917
    Ich hatte ein ähnliches Problem mit dem normalen Pitchblack in Verbindung mit meiner alten Stromversorgung. Bei mir erzeugte der Gerät einen fast schon synthieähnlichen Ton, der in der Höhe auch gerne mal leicht wanderte. Bin jetzt auf einen Boss Tuner in Verbindung mit einem VoodooLab Klon umgestiegen und alles ist ruhig.
    Die selbe Stromversorgung, die (mit) Teil des Problems war, macht inzwischen auf dem 2. Board zusammen mit einem weiteren Boss Tuner übrigens keinen Muchs mehr ;-)
     
    Mudskipper gefällt das.
  18. Mudskipper

    Mudskipper .

    Bassix:
    ß198.287
    Ja.

    Mit Batterie ist es übrigens leise, ich glaube @5Bässer hat recht mit dem Netzteil.
    Aber das kann es ja nicht sein, ein modernes Pedal hat gefälligst mit einem Powerblock der Wahl zu funktionieren.
     
  19. Ochsenblut

    Ochsenblut Well-Known Member

    Bassix:
    ß44.809
    Wunschdenken! Das ist doch alles nur Consumer-Zeug.
     
  20. Willie

    Willie Rock on...

    Bassix:
    ß31.734
    Na zumindest werben die mit TrueBypass. Und da gehört für mich dazu, daß der Ausgang auch kurzgeschlossen wird. Dann kann sowas garnicht erst passieren. Offene Eingänge laden dazu ein, alles zu Empfangen was da ist. Aber das muss ich noch verifizieren. Hab mein Board gerade nicht zuhause. Hol ich erst heute Abend.
     
    Ochsenblut gefällt das.