Mein Kabel ist eine Tonblende

Dieses Thema im Forum "Bass-Zubehör" wurde erstellt von bassilisk, 5. Mai 2018.

  1. bassilisk

    bassilisk Präzisionsparker

    Bassix:
    ß5.313
    Gestern hatte ich ein Erlebnis der besonderen Art...
    ... war am Sound-Tüfteln, mal den MS-60B bissi testen, Octaver und so.
    Irgendwann fiel mir auf, dass ich (clean) zwar einen fetten Rocksound hatte, aber keine fetzigen Höhen. Obwohl ich (eigentlich) nicht slappe muss es ab und zu doch mal poppen! :D

    Nach längerem Hin und Her war klar: Es liegt am Kabel! Dieses Kabel klang, als wenn ich die Tonblende ca. 1/3 schließe. Interessant dabei war, dass die (passive) Tonblende des Basses ohne Wirkung blieb :O!.
    Total komisch!
    Mit der Gitarre (passiv, Humbucker) war eine leichte Klangregelung zu hören - aber kein Vergleich zur Normalität. Der Sound war auch deutlich Höhen-ärmer als normal.
    Kein Brummen, kein Rauschen, kein Lautstärke-Verlust.

    Heute habe ich die Stecker abgeschnitten und neue an das Kabel gelötet: Alles gut, Sound wie üblich!

    Kann mir das mal jemand erklären? B)
     
  2. LaFaro

    LaFaro Back to Bass

    Bassix:
    ß7.613
    Prinzipiell sind Kabel "Tiefpass-Filter", hauptsächlich wegen ihres kapazitiven Widerstands.... je nach Qualität, d.h. Dämpfung im Leiter und an den Übergängen, sprich den Steckern und deren Lötverbindungen, ist die Filterwirkung mehr oder weniger groß. Da hast du anscheinend gute Stecker gekauft und sie gut angelötet...
     
    schubi und bassilisk gefällt das.
  3. bassilisk

    bassilisk Präzisionsparker

    Bassix:
    ß5.313
    Das ist mir eigentlich klar. :-)

    Das Kabel ist ein anständiges Cordial-Kabel mit hochwertigen Neutrik-Steckern. Ich habe es vor 1-2 Jahren sorgfältig gelötet und seither im Einsatz. Ich misshandle mein Material nicht. :D
    Was ich nicht verstehe ist, dass es sich plötzlich wie ein Tonblenden-Kondensator verhält. Und dass die Klangregelung dann nicht mehr funktioniert.

    Ich habe die Lötstellen und das Kabel auf Beschädigungen geprüft und nichts gefunden.
    Wir reden jetzt nicht von den Beeinträchtigungen, wie sie ein billiges Spiralkabel mit sich bringt. Das war eine massive klangliche Veränderung.

    Um ehrlich zu sein: Die Hoffnung, auf diesem Weg eine schlüssige Antwort zu erhalten, ist nicht allzu groß. B) Aber sie stirbt ja bekanntlich zuletzt - und spannend ist's allemal. :D
     
  4. Talisker

    Talisker No religion! Except for Bad Religion!

    Bassix:
    ß30.406
    Naja, irgendwo hattest du einen großen Übergangswiderstand. Wahrscheinlich in diesem Fall an der Instrumentenseite, so dass dieser mit der üblichen Kabelkapazität dann ein Tiefpassfilter gebildet hat. Korrosion? Oxydschicht?
    Evtl. ist der Gehler schleichend entstanden?
    Vielleicht hast du sonst das Kabel andersrum benutzt und den Defekt daher nicht bemerkt?
     
    bassilisk und f_luxus gefällt das.
  5. bassilisk

    bassilisk Präzisionsparker

    Bassix:
    ß5.313
    Ich habe das mit verschiedenen Kabeln getestet; direkt in den Amp und durchs Zoom; Gitarre und Bass.
    Die Steckerkontakte sind mit Gold belegt... Ich hab dann mal mit dem Multimeter die Leiter (mit Stecker) gemessen:
    Der Widerstand war nicht nennenswert: Ich glaube iwie so ca. 1,8 Ohm (ohne Gewähr) bei einem 4m Kabel. Da bin ich aber nicht mehr sicher.

    Was mich sehr verwirrt, ist dass die Klangregelung des Basses ausgehebelt war. Schade, so langsam ärgert's mich, dass ich das Kabel "zerstört" habe. Kann leider keine Soundfiles mehr machen. :rolleyes:
    Ach ja: Eine Seite Winkelstecker, eine Seite gerade Klinke - der Winkelstecker kommt immer in die Zargenbuchse am Bass. :-)
    Ob's schleichend kam? Keine Ahnung.

    Danke für die erste Einschätzung, vielleicht kommt noch mehr. :kaffee:
     
  6. zeppo3000

    zeppo3000 Well-Known Member

    Bassix:
    ß30.071
    Vermutlich hatte die Plastkabschirmung des Innenleiters Kontakt mit selbigem. Dadurch gibt es einen Fast -Kurzschluss, es kommt zwar noch Signal durch, aber die Resonanz der Pickups geht flöten.
     
    Andreas_SH gefällt das.
  7. Papa

    Papa Well-Known Member

    Bassix:
    ß14.678
    Stimmt - ich erinnere mich, diesen Effeckt bei einem schlecht gelöteten Kabel gehabt zu haben ...
     
  8. Stratitis

    Stratitis Erklärbär :-)

    Bassix:
    ß54.470
    Das mit der Plastikabschirmung passiert gerne mal... Das kann man aber leicht nachweisen, wenn man zwischen Tip und Sleeve des offenen Kabels einen ohmschen Widerstand messen kann. Ist das Leitplastik mit angeschmurgelt oder whatever, hast Du da einen deutlich messbaren Widerstand. Liegt dieser im Bereich einiger Kiloohms, bildet sich hier zusammen mit der Pickup-Induktivität ein Tiefpass und alles klingt dumpfer. Normalerweise zeigt ein Instrument keinen messbaren Widerstand an.
     
    Papa gefällt das.