Ampeg Svt 3 USA

lowtec

Member
Bassix
ß677
Hallo...mein AMP zerrt leicht, obwohl die gain led nicht anspricht.

Hab im Netzt etwas über bias Abgleich gelesen. Wer macht sowas?

Könnte auch ein röhrentausch etwas bringen? Bj ist so um 2000 und alles noch original.

Lg
 

cellkirk74

Kalif anstelle des Kalifen
Man kann beim svt 3 die Mosfets einstellen. Da würde ichaber nur einen guten (!) Amptechniker drannlassen weil fummelig und man kann ganz schnell den Amp grillen. Die Zerre kann aber auch an durchgenudelten Vorstufenröhren liegen. Außerdem noch an der Box und an was weis ich noch allem...
 

Kong

R.I.P., Mikki
Cellkirk hat da recht.

Erst mal an die billigsten Komponenten denken, nachweislich gutes Kabel, nachweislich funktionierende Box, dann Vorstufe überbrücken, also vom Pre Out eines nachweislich intakten Amp in das Poweramp In des SVT 3.

So kann man sich an den Fehler herantasten.
 

lowtec

Member
Bassix
ß677
Passiven Bass in poweramp in:
Interessant ist das masterpoti zeigt keine Wirkung ...der AMP steht so immer auf vollgas!
Aber tube gain zeigt Wirkung!
Ist die 12Au Röhre da noch mit im Spiel?
 

Kong

R.I.P., Mikki
Das kann sein, da das Volume gerne über den Preamp geregelt wird.

Wenn ich mit meinem SVP Pro in den Poweramp in z.B. des Peavey TMax gehe, regle ich das Volume über den Preamp. Die Endstufe läuft also immer auf "volle Lotte".

Das "Tube Gain" ist eine Treiberröhre, die beim SVT 3 an der Endstufe sitzt und den Amp mehr nach Röhre klingen lässt.

Wenn du das aufdrehst wird der Amp natürlich lauter.
 

lowtec

Member
Bassix
ß677
Neee...ich weiß was du meinst.

Lautstärke geht in diesem Fall NUR über das Volumen Poti am Bass.

Der tube gain regelt wie kalt oder heiß die Röhre arbeitet....was weiß ich...Gitterspannung oder so..

Also ändert nur den sound.
 

lowtec

Member
Bassix
ß677
Also...ich hab ihn mal aufgemacht er ist von 1998...v5 ist ne sovtek....v1 ne groove tube...der Rest ungelabelt mit weißem made in China sticker....

Die schmeiß ich erstmal raus und besorg mir neue Röhren...schadet in jedem Fall nicht.

Ausgeliefert wurden die meines Wissens mit GT Röhren. Aber in 17 Jahren wurde wohl schomal was gemacht....eine Röhre saß schief im Sockel.
 
Oben Unten