AMPEG V4BH zerrt - Problem gelöst!

zzz

zzz

Member
Bassix
ß3
Hallöchen,

ich brauche dringend Eure Meinung,
nachdem ich meinen V4BH zum Endstufenröhrenwechsel und Einmessen zu meinem Ampdoc des Vertrauens gebracht hatte, bekomme ich kein cleanes Signal, selbst bei niedriger Gainstellung (9-10Uhr) heraus.
Ich habe das Gefühl, es wird immer schlimmer - zuerst war es fast nur die tiefen E+ F + G, jetzt auch A-Saite bis zum D.

Ehe ich es beschreibe, wie es klingt, könnt Ihr Euch dies mal anhören:
http://soundcloud.com/123karoly/110627-ampeg-v4bh-verzerrt/s-Wsqqj

(Gain bei 12 Uhr, Master bei 11 Uhr- früher habe ich bei dieser Stellung ein sauberes, unverzerrtes Signal bekommen. )


Folgendes habe ich bereits ausprobiert:

-anderes Instrumentenkabel (3-4 verschiedene)
-aktiven Eingang probiert
-anderen Bass (alles passive Bässe)
-andere Boxenkabel
-andere Boxen
-anderen Boxenausgang
-andere Stromdose
-anderer Ort (Studio+Proberaum)
-Vorstufenröhren getauscht (die aktuellen (JJ) sind 1 Jahr drin - die alten waren noch ok (sovtek)
-auch aus dem DI_OUT kommt bereits das verzerrte Signal (also kann es wohl nicht an der Endtufensektion liegen...)
-Gegenprobe mit anderem Bassamp - alles tadellos mit den selben Boxen, Kabeln, Bässen
-hatte, nachdem ich das Problem bemerkt habe ihn wieder zum Doc gebracht - dort angeschlossen an ein PA-Topteil - selbes Instrument, das selbe Kabel: alles prima, laut druckvoll, clean. Oszilloskop zeigt sauberes, symmetrisches Signal - selbst bei höherer Gain- und Masterstellung als bei der obigen Hörprobe. [?]


Ich weiß nimmer, was das noch sein kann. Vielleicht habe ja etwas übersehen? Werde wohl mit dem ganzen Stack nochmal zum Elektroniker fahren müssen und Ihm das live präsentieren. Nur habe dazu erst in den nächsten Wochen zeit und am Samstag wollte ich das Teil mit ins Studio nehmen und bald geht es On-Road.

(achso, falls es für die Spurensuche helfen kann, es wurde noch ein Pre / Postmaster Umschalter für den Balanced OUT eingebaut... und den anderen ist es auch deutlich aufgefallen, der Tontechniker hat sich beschwert, dass er kein sauberes signal aus dem BalOut bekommt)

Über Hinweise würde ich mich freuen...
Grüße aus Leipzig. Karl




>>>>> EDITH MEINT: DAS PROBLEM IST GELÖST! <<<<<<
___________________________________________________________

(kurze Zusammenfassung vom TECH)

"Ein Zusammenspiel mehrerer Dinge: Die Verstärkung der JJ-Röhren 6L6GC ist etwas höher als die der 6L6GT, die der ECC82JJ ist ebenfalls auch überdurchschnittlich. Da sich die Gesamtverstärkung aus dem Produkt beider Einzelverstärkungen ergibt kam es zu einer Rückkopplung aber nur mit einer realen Last (Lautsprecher) und im warmen Zustand, also nur im Gehäuse, und nur bei über 50% aufgedrehtem Höhenregler. Nach ca. 1 Jahr wäre dieser Fehler aufgrund der Röhrenalterung verschwunden. Ich habe die Verstärkung der ECC82 schaltungstechnisch minimal reduziert."
___________________________________________________________




 
zzz

zzz

Member
Bassix
ß3
@ EADG: Ach, Ich dachte, daß Du als Röhrenfachkraft hättest eine winzige Vermutung, was es sein könnte,,.. aber ich habe bei der Suche bereits gemerkt, dass dies wohl kein alltägliches Phänomen ist... trotzdem Dank für Deine schnelle Antwort...


...nun ja, die Verzerrung tritt nun unabhängig davon auf, ob am ampinternen DI was dran hängt oder nicht. Und egal was ich mache - das Ding ist so nicht Studiotauglich...[:-(]


Zum Umbau des DI, vllt. hab ich mich ein wenig unverständlich ausgedrückt: Der Amp hat von Hause aus einen DI, d.h. einen Balanced Out, also keinen echten DI mit Trafotrennung (lt. meinem Techniker). Dieser war nach dem Masterregler - das gab ein gutes Basssignal - nur für Livebetrieb nicht immer ohne Probleme für den Tonmann, wenn man zwischendurch doch mal die Bühnenlautstärke anpassen wollte. Deswegen ein zusätzlicher Schalter, mit dem man zwischen Pre und Postmaster umschalten kann.


Unabhägig von dem obigen Problem: Die Variante DI nach Endstufensektion klingt zumindest für Studiozwecke ganz interessant (vorausgesetzt, das Signal ist frei von Schnodderzerr...). Aber wie bekommt man dieses heisse Lautsprechersignal wieder abgeschwächt für Line-IN - oder habe ich da was falsch verstanden?

Grüße.
 
Zoidson

Zoidson

Well-Known Member
Bassix
ß4.073
Viele gute passive DI Boxen haben ein Schalter, der oft mit z.B. "Pad" oder "-30 dB" beschriftet ist. Damit wird das Signal gedämpft und auf Line-Pegel gebracht.

Dieses "Problem" mit der Masterabhängigen DI-Lautstärke kann ich immer nicht ganz nachvollziehen. Das ist doch bei jeden Gitarristen, der mit Mikro abgenommen ist auch so und wenn jeder während des Gigs an seiner Bühnenlautstärke rumschraubt ist das meist auch nicht so Klasse...
 
Zuletzt bearbeitet:
zzz

zzz

Member
Bassix
ß3
Zitat:Original erstellt von: Zoidson

Viele gute passive DI Boxen haben ein Schalter, der oft mit z.B. "Pad" oder "-30 dB" beschriftet ist. Damit wird das Signal gedämpft und auf Line-Pegel gebracht.
...werde ich DI(E) mir mal anschauen, danke für den Hinweis....

Zitat:Original erstellt von: Zoidson


Dieses "Problem" mit der Masterabhängigen DI-Lautstärke kann ich immer nicht ganz nachvollziehen. Das ist doch bei jeden Gitarristen, der mit Mikro abgenommen ist auch so und wenn jeder während des Gigs an seiner Bühnenlautstärke rumschraubt ist das meist auch nicht so Klasse...
..der Unterschied ist nur, daß Gitarristen seltenst dabei ein schlechtes Gewissen verspüren ;-)
 
alice d.

alice d.

Queen of the Bottom, Bitch!
Bassix
ß28.900
its not a bug, its a feature... endlich hast du mal geile zerre und schon wird gemeckert...
analysier doch mal, was genau der unterschied der beiden situationen (funktioniert, beim tech / funktioniert nicht, bei dir) war. irgendwo an dieser peripherie muß doch der haken liegen.
wenn der tonmann sich beschwert, weil er etwas für sein geld tun muß... hab ich kein mitleid mit ihm. nur bettler bekommen fürs rumsitzen geld in den pappbecher geworfen.
 
zzz

zzz

Member
Bassix
ß3
Zitat:Original erstellt von: alice303

its not a bug, its a feature... endlich hast du mal geile zerre und schon wird gemeckert...
analysier doch mal, was genau der unterschied der beiden situationen (funktioniert, beim tech / funktioniert nicht, bei dir) war. irgendwo an dieser peripherie muß doch der haken liegen.
...das wird der nächste Schritt sein, dass ich mich mit der kompletten Anlage zu ihm begebe...

Zitat:Original erstellt von: alice303


wenn der tonmann sich beschwert, weil er etwas für sein geld tun muß... hab ich kein mitleid mit ihm. nur bettler bekommen fürs rumsitzen geld in den pappbecher geworfen.
...nunja, er ist sehr guter Freund, kompetent und er macht die Livegeschichten nur, weil ihm unsere Musike gefällt. Ansonsten will er nur noch Studiokram machen. Und dafür zahlen wir ihm auch noch einen Spottpreis...
 
zzz

zzz

Member
Bassix
ß3
Yeah, das Problem ist geklärt nachdem ich mit dem kompletten Stack beim Tech war...[:-)]

Was auch erst dort aufgefallen ist - direkt nachdem Anschalten war das Signal unverzerrt, die Zerre kam erst so 15min später - nach dem der Amp so richtig sich aufgewärmt hatte...beim ersten Test beim Tech war ja der Amp auch ausgebaut und konnte nicht so warm werden...

Desweiteren war nur mit angeschlossenem Lautsprecher
das verzerrte Signal am Oszi zu sehen. Ohne Lautspecher war nur bei extremen Gain- und Masterstellungen der Fehler reproduzierbar.


O-TON vom TECH:

"Ein Zusammenspiel mehrerer Dinge: Die Verstärkung der JJ-Röhren 6L6GC ist etwas höher als die der 6L6GT, die der ECC82JJ ist ebenfalls auch überdurchschnittlich. Da sich die Gesamtverstärkung aus dem Produkt beider Einzelverstärkungen ergibt kam es zu einer Rückkopplung aber nur mit einer realen Last (Lautsprecher) und im warmen Zustand, also nur im Gehäuse, und nur bei über 50% aufgedrehtem Höhenregler. Nach ca. 1 Jahr wäre dieser Fehler aufgrund der Röhrenalterung verschwunden. Ich habe die Verstärkung der ECC82 schaltungstechnisch minimal reduziert."

Klingt in meinen technisch unterqualifizierten Ohren ziemlich logisch...

Jedenfalls hat der Amp nun 2 Proben und eine Mugge gnadenlos durchgehalten. Denke ich haben nun 2 Jahre "Ruhe".

Vielen Dank nochmal für Eure Anregungen (auch wg. DI).
 
 

Oben Unten