Balance Pot

garde

garde

Well-Known Member
Bassix
ß13.162
Hallo Jungs,

ich habe ein Problemchen an meinem Lakland 55-02 mit der Elektronik. Die Elektronik ist mit einem stereo Poti A50k mit Centerclick ausgestattet, der fürs mischen der PU Signalen zuständig ist. Das Band für dem hals PU ist schon zweiten mal kaput. Ein A50k Stereopoti ist in der SK schwer zu finden, ich hätte aber eine Möglichkeit es durch einen 100k, 220k 500k Stereopoti zu ersetzen.

Meine Frage lautet, was würde die Änderung antun?

Vielen dank für Euere Antworten.
 
alice d.

alice d.

Queen of the Bottom, Bitch!
Bassix
ß23.252
ich vermute mal, das gerät wird praktisch kürzere regelwege haben. ich würd zum 100k greifen und es einfach mal versuchen. in der mittelstellung müßten beide pickups ohne jeden wiederstand an sein, rechts und links davon wird nun ein pickup mit einem wiederstand versehen und damit leiser gemacht, der andere bleibt gleich. dieser wiederstand erhöht sich jetzt halt doppelt so schnell, das könnte dafür sorgen, daß es etwas fummeliger wird, eine bestimmte einstellung wieder zu finden oder eben feinzutunen.
da der bass aktiv ist, schätze ich daß der ebenfalls zu erwartende höhenverlust beim runterregeln eines pickups nicht oder nur gering auftritt.
 
tanjeff

tanjeff

New Member
Bassix
ß124
Blöde Situation, schließlich soll das Poti nicht nur elektrisch passen (A50k stereo), sondern auch mechanisch (Achsdurchmesser und -länge, Gewindedurchmesser und -länge, Mittelrastung). Reichelt.de hat natürlich eine gewisse Auswahl, ansonsten kannst du bei Pollin gucken.

Elektrisch gesehen schätze ich ebenfalls, dass die Lautstärke bei einem 100k Poti "schneller" herunterregelt, d..h. du kriegst mit einer Vierteldrehung den gleichen Effekt wie vorher mit einer Halben. Ich kann mir aber auch vorstellen, dass du schon in der Mittelstellung weniger Output kriegst. Denn in Mittelstellung sind womöglich gar nicht beide PUs "voll aufgedreht", sondern nur halb (ist ja die Mittelstellung). Bei einer Logarithmischen Kurve (das 'A' in A50k) dürfte das wohl ungefähr der Hälfte der wahrgenommenen Lautstärke entsprechen. So ganz sicher bin ich mir aber nicht, das hängt ja alles auch von der konkreten Verschaltung ab, und ich habe mit Bass-Elektroniken keine Erfahrung.

Was du sonst noch probieren kannst:
  • Versuche ein A47k Poti zu kriegen. Dieser Wert ist bei Potis einigermaßen üblich, und vielleicht wird es dann einfacher.
  • Frage in einem Musikhaus nach einem Ersatzteil. Selbst wenn es dann 20€ kostet, ersparst du dir einige Fummelei.
  • Ein A100k-Poti einfach ausprobieren :-) Ein Poti kostet nicht die Welt, und du kannst es ja erst mal anlöten, ohne gleich den Korpus passend zu feilen.
  • Neue Elektronik kaufen :-P
  • Kaputte Elektronik (oder gleich den ganzen Bass) bei eBay kaufen und hoffen, das gerade dieses Poti noch funktioniert.
 
garde

garde

Well-Known Member
Bassix
ß13.162
Der_Schroeder

Der_Schroeder

Well-Known Member
Bassix
ß16.297
Wenn ich da richtig liege, haben die Widerstandswerte in so einem Fall weniger mit der Veränderung der Lautstärke zu tun, als mehr mit der Anpassung an die PU's. Bei passiven nimmt man höhere Werte ( 250 - 500 KOhm) und bei aktiven um die 50 KOhm.
 
garde

garde

Well-Known Member
Bassix
ß13.162
Hallo Jungs, ich bin mit meinem Problem zurück, ich ließ dem Poti wechseln, alles funktionierte auch, aber jetzt vor einer Weile hat mich dieses Problem wieder erwischt.

Die sachen haben sich so. Ich habe Lakland angeschrieben und die behaupten das mein Neck Pickup kaput wäre, aber ich messe an dem Abhnehmer einen normalen ausgang 13,5kO, wenn ich ihm direkt an einem Jack schalte spielt der ohne Unterbrechungen, kann es sein das ein Tonabnehmer solcher Wiese kaput ist, dass der sich dur einen Poti nicht regulieren läst und vernichten den Poti?
 
Hen

Hen

Well-Known Member
Bassix
ß49.159
Ich habe in meinem Lakland das Balance-Poti von Klaus Noll einsetzen lassen. Kenne mich in den genauen Zahlen nicht aus, seitdem funktioniert es problemlos. Bei Interesse einfach mal Klaus Noll anrufen, er ist ein sehr kompetenter Mann!

Viele Grüße Hen
 
Metalfist

Metalfist

schnell und böse
Die sachen haben sich so. Ich habe Lakland angeschrieben und die behaupten das mein Neck Pickup kaput wäre, aber ich messe an dem Abhnehmer einen normalen ausgang 13,5kO, wenn ich ihm direkt an einem Jack schalte spielt der ohne Unterbrechungen, kann es sein das ein Tonabnehmer solcher Wiese kaput ist, dass der sich dur einen Poti nicht regulieren läst und vernichten den Poti?
Das ein PU ein Poti kaputt macht, das würde ich ausschliessen.
Die Stromstärke ist dafür viel zu gering.
Ausserdem ist ein Poti ein sehr simples Bauteil, das nicht so leicht kaputt geht.

Du könntest die beiden PUs an normale Lautstärkenpotis anlöten (wie im Jazzbass: Volume PU1/Volume PU2) und versuchen wie sich die PUs da verhalten.

Ist das PU-Kabel in Ordnung?
 
garde

garde

Well-Known Member
Bassix
ß13.162
Ja alles sonnst schein in Ordnung sein, wenn ich dem Kabe von dem Poti ablötte und drau ein Jack lötte, kann ich damit so stunden ohne unterbrechung spielen, auch wenn ich dem neck PU zusammen min dem bridge PU zusammen auf dem selben Laufweg des Potentiometers schalte, spielt der neck PU ständig.

In dem Kontext kommt die Äußerung des Brians vom Lakland schon komisch, oder wissen die etwas mehr?
 
 

Oben Unten