Basscombo knistert seit Verkabelungsfehler

MartRokX

Vagabund des Ödlands
Bassix
ß5.079
Hallo,
mein kleiner Trace Elliot Boxer 15 knistert/verzerrt zunehmend mit der Intensität des Saitenanschlags seitdem ich mal geistesabwesend den Bass an die Kopfhörerbuchse angesteckt hatte.
Ich bin zwar Elektroniker aber eher in der Energietechnik. Schaltplan ist auch vorhanden (den findet man auch leicht wenn man Trace Elliot Boxer 15 Schematics googelt). Hab ich mir dadurch vielleicht die Endstufentransistoren geschossen? Der Lautstärkeregler hat seitdem auch nicht mehr so eine Wirkung (wird ab 1/3 Umdrehung nicht merklich lauter).
 

vb

18jähriger Bassicer
Bassix
ß7.773
Finde den Schaltplan so auf die Schnelle nicht, aber kann schon sein, dass, wenn der KH-Ausgang keinen separaten kleinen Endverstärker hat, und Du mit dem Stecker einen Kurzen verursacht hast, dass dann (einer der) Endtufentransistoren übern Jordan gegangen ist.
Obwohl - eigentlich sollte so ein KH-Ausgang kurzschlußfest sein...

Ich würde klassisch Fehler suchen, also mit einem anderen Endverstärker (alte Stereoanlage) das NF-Signal verfolgen
und dann mal sehen, wo es hakt.

Oder ab zum Amp-Doc... sollte nicht so viel kosten...

Viele Grüße

Volker
 

MartRokX

Vagabund des Ödlands
Bassix
ß5.079
Danke, leuchtet schon ein; laut Plan ist die Kopfhörerbuchse mehr oder weniger parallel zu dem Lautsprecher geschaltet. Werde einfach erstmal die Transistoren tauschen, kosten ja nur ein paar Cent.
 

BassTart

verrickt, donnergevögelt und röhrenkrank
Bassix
ß37.976
Du mit dem Stecker einen Kurzen verursacht hast, dass dann (einer der) Endtufentransistoren übern Jordan gegangen ist.
Obwohl - eigentlich sollte so ein KH-Ausgang kurzschlußfest sein...
Hm? Kann denn ein Klinken-Kopfhörerausgang nicht kurzschlußfest sein?!:O! Wo man doch bei jedem Einstecken einer Klinke einen Kurzen verursacht?
Das kann ich mir garnicht vorstellen, daß das Einstöpseln eines Basses einen Effekt haben kann...
Bin jetzt gerade am Löten, schaut mal was auf der Unterseite der Platine steht :D
Total geil!:D Macht Trace gleich noch sympathischer!:-)
 

MartRokX

Vagabund des Ödlands
Bassix
ß5.079
Ich habe gleich so gut wie alle Halbleiter getauscht die betroffen sein könnten. Dabei habe ich den alten TL072 durch ein OPA2134 ersetzt, der ja in allen Belangen besser sein soll. Jetzt hab ich zwar wieder volle Lautstärke aber bei Pegelspitzen meine ich immer noch ein leichtes Britzeln zu vernehmen. Da ich auch gleich nen Sockel für den IC eingelötet habe, werde ich den OPA2134 noch mal gegen einen neuen TL072 tauschen und hören ob das Britzeln dann immer noch ist.


edit 06.03. 08:40;

Mir ist gerade eingefallen dass da noch noch ein Messpunkt und Trimpoti waren mit der Aufschrift "set to 0V"; vielleicht hätte ich das noch kontrollieren sollen. Ist das dann sowas wie Bias bei Röhrenamps?

edit 06.03. 21:40;

Arbeitspunkt auf 0V eingestellt, war vorher auf 600mV. Nebengeräusch aber immer noch da. Habe jetzt mal den Speaker ausgebaut und siehe da, der wurde wohl schon mal getauscht. Original sollte da was von Celestion drin sein, war jetzt aber einer von Sica. Und da liegt vielleicht der Hund begraben. Der Sica Speaker hat 2 unterschiedlich große Kontaktlaschen, das Kabel vom Amp her aber 2 gleich große Kabelschuhe. So war ein Kabelschuh seitlich mit ner Zange gequetscht worden, damit er auf die kleinere Lasche passt. Durch den schlechten Kontakt könnte es durch die Schwingungen dann zu dem britzeln gekommen sein.

edit 08.03. 10:30

Es war wohl wirklich nur der schlechte Kontakt am Lautsprecher. Habe jetzt an die LS Leitung die passenden Kabelschuhe gequetscht und der Trace rockt jetzt richtig. Unglaublich dass trotz der nur 15 Watt im Raum noch 3m entfernte Sachen im Regal in Resonanz geraten...
 
Zuletzt bearbeitet:
 

Oben Unten