Brummton an Buchse

TomW

London Calling
Bassix
ß99.556
Weil ich gerade hier ein technisches Problemchen bei meinem MIM-Preci habe:

Sobald ich das Instrumentenkabel in die Buchse am Bass stecke, ertönt ein relativ lauter, durchgehender Brummton ... beim Anheben des Pickguards erkennt man, dass dieser beim Kontakt zwischen Stecker und dem Metallstreifen der Buchse entsteht ... sobald ich den Stecker in der Buchse leicht nach unten oder oben biege (oder das Kabel durch Durchfädeln unter dem Gurt unter Zug nehme), ist der Brummton weg - oder zumindest zwischenzeitlich ...

Was tun? Kontaktspray hatte ich schon mal aufgetragen - ohne Effekt ... vielleicht die Metallstreifen der Buchse irgendwie biegen? ... oder einfach eine neue Buchse kaufen und anlöten? ...

Danke im voraus!
 

bassilisk

Upcycler
Bassix
ß4.486
Erstens: Schauen, ob's wirklich an der Buchse liegt: Mal mit einem anderen Kabel probieren!
Zweitens: Als kurzfristige Abhilfe die entsprechende "Zunge" der Buchse leicht (!) nachbiegen oder das Kabel wieder anlöten (dann entfällt "Drittens")
Drittens: Neue Buchse besorgen und einbauen.
 

TomW

London Calling
Bassix
ß99.556
Sorry, hatte ich vergessen zu erwähnen:
1. Es brummt bei allen Instrumentenkabeln, die ich verwendet habe ...
2. Es brummt auch, wenn ich den Lautstärkeregler am Bass auf Null drehe ...
3. Die kleinen Kabelchen an der Buchse sowie an den Potis sind allesamt fest verlötet ...
 

TomW

London Calling
Bassix
ß99.556
@Blub :
Soll heißen, die beiden Kontakte sind zu weit auseinander gebogen? Warum aber dann der Brummton?

Egal, ich probier's einfach .. und eine neue Buchse einzubauen ist ja auch keine Zauberei ...
 

Andreas_SH

Gallischer Krieger
Bassix
ß19.455
Kleiner Tip wenn Du die Buchse tauschst: Stereo-Klinkenbuchse nehmen !
Mach ich nur noch so, Klinkenstecker sitzt schön stramm und Massekontakt ist besser.
Den zusätzlichen Kontakt lege ich mit an Masse.
 
Zuletzt bearbeitet:

Noble

EQ Legastheniker
Die Klinkenbuchse an meinem MIM Preci war auch Mist und der Stecker saß auch nicht bombenfest, so wie es sein sollte! Ich würde gleich die Elektronik austauschen. Is bei so einem Instrument günstig und selbst für einen Leien schnell gemacht, man muss sich nur drantrauen und sauber arbeiten.

Frage: Hat der Verkäufer dich darauf hingewiesen?Ich finde sowas dann etwas unfair es nicht zu tun.

@Blub :
Soll heißen, die beiden Kontakte sind zu weit auseinander gebogen? Warum aber dann der Brummton?.
Einfach testen: Klingenbuchse freilegen und mal mit einer Zange zusammendrücken. Hab ich bei meinem MIM P auch gemacht. Wenn da allerdings was Kontakt bekommt, was keinen bekommen soll wirds nicht helfen.
 

TomW

London Calling
Bassix
ß99.556
Der Stecker sitzt schon fest in der Buchse - wie ich finde ... allerdings fängt es sofort zu Brummen an ... werde erstmal die Kontaktklemmen ein bisschen zusammendrücken, dann sehen wir weiter ...

@Noble: Nein, davon war keine Rede ... der Bass war ohnehin etwas vernachlässigt mit Rost auf Schrauben und Saiten ... dafür ist der Lack nahezu kratzerfrei ... gestern habe ich ihn ohnehin komplett zerlegt und gereinigt ...
 

TomW

London Calling
Bassix
ß99.556
Damit die offene Frage hier nicht im Raum stehen bleibt:

Ich habe nicht herausgefunden, ob man die Kontaktklemmen einfach weiter zusammendrücken oder die Kontaktfläche reinigen hätte sollen - ich habe einfach eine neue Buchse eingelötet ... Jetzt klingt er nicht mehr nach Brumm, sondern nach Preci :-)
 
Oben Unten