Jazzbass-Schaltung Tone-Regler funzt nicht

Schnetty

New Member
Bassix
ß200
Moins,

ich löte grad an meinem Bass herum und stelle fest, das die Tonblende nicht die Höhen bedämpft, sondern fast wie ein Schalter kurz vorm ganz rausdrehen das Signal einfach ausblendet.

Die Schaltung hab ich von Rockinger (auf den Workshop Seiten) Ich dachte erst, der Kondensator wäre hin aber der ist i.O.

Hat jemand ne Idee woran das liegen kann?

Greets
Schnetty

PS. da baut man erstmals einen rein passiven Bass und hat sofort Ärger - tststs ;-)
 

Schnetty

New Member
Bassix
ß200
Jepp, Signal ist ganz wech. Der Kondensator ist definitiv genauso wie auf der Grafik geschaltet. Einzige Erklärung, die mir grad noch einfiel - vielleicht hab ich die Kabel zur Buchse vertauscht, aber dann dürfte doch eigentlich garkein Signal rausgehen oder?
 

crash

New Member
Bassix
ß0
Moin,
Welchen wert hat dein Poti?
bei aktiv muß er etwa 25 K Ohm haben und bei Passiv Pickups etwa 250-500 K Ohm.

Hast du das eine Ende des Potis event. mit auf Masse gelegt und nicht freigelassen?
 

Schnetty

New Member
Bassix
ß200
Der Reiner (LeFay) sagte mir, ich soll für die Tonblende ein 100kOhm und für die Vol. Potis 500kOhm nehmen, bekommen konnte ich 470kOhm und 220 kOhm. Den Kondesator hab ich gecheckt der ist heile. Bei den Vol-Potis ist ja eine Lötöse auf Masse geschaltet und am Tonpoti ist ja der Kondensator zwischen der Lötöse und Masse. auf der Mitte liegen die Vol-Potis und so weiter.

Ich werd morgen noch ein wenig experimentieren denke ich ...

Greets
Schnetty

PS. Auf dem nicht mehr ganz aktuellen Foto meines neuen (guggsdu Link im Profil) sind derzeit für den Passiv-Betrieb die Potis drin und 2Dummys (die Noll Electronic folgt und ich wollte die Löcher schon mal zu haben ;-))
 
Zuletzt bearbeitet:

victor9000

Active Member
Bassix
ß1.309
Hast Du lineare oder logarithmische Potis drin? vielleicht liegts ja daran.
Für den Ton solte es wenn ich mich richtg erinnere ein lineares sein, sonst funzt's tatsählich wie ein Schalter.
 

Schnetty

New Member
Bassix
ß200
Thanx, ich werd mir mein Elektrik-Chaos nachher mal anschauen ;-)
Wenn ich irgendwie weiter gekommen bin, meld ich mich nochmal.

Greets
Schnetty
 

Schnetty

New Member
Bassix
ß200
So - hab nun alle möglichen Varianten ausprobiert, aber entweder bin ich einfach nur zu dämlich oder hier ist der Mega-Wurm drin.

Hatte als Kondensator, auf Reiners (LeFay) Ansage hin, einen 33 mF genommen und den, wie in der Rockinger Jazzbass-Schaltung zu sehen, verdrahtet. Hat aber nicht geklappt. Dann sah ich in der Rockinger-Schaltung das dort ein 47 nF Kondensator angegeben war (gut - ob nun 33 oder 47, das ist nicht so die Sache) allerdings sind mF und nF schon größere Unterschiede oder irre ich mich?

Dann hab ich also einen 33nF eingelötet, was aber auch nicht geklappt hat. Danach hab ich dann mal Victors Variante probiert. Einziger Unterschied - das Signal verschwindet nicht. Aber die Tonblende funzt immer noch nicht.

Wenn keiner mehr ne Idee hat, werde ich das so lassen wie es ist und sobald ich wieder Schotter übrig hab, kommt eh die Noll TCM2 rein.

Seufz
Schnetty
 

Bass Boomer

Well-Known Member
Bassix
ß10.622
....also ich hab die Rockingerschaltung auch schonmal gelötet und bei mir hats funktioniert. Allerdings muss ich sagen das der Effect des Tonereglers nich grade überwältigend ist. Kann es sein das du sowiso etwas ältere Saiten auf dem Bass hast und du einfach nicht hörst ob nu der Toneregler auf oder zu is???[;-)]
 

victor9000

Active Member
Bassix
ß1.309
Hi Schnetty,

ich denke, wenn der Ton nicht verschwindet und sich nichts tut: Dein Poti ist im Eimer. Besorg Dir ein neues! (ca. 250 kOhm, evtl. auch mehr, je nach Pickup)

Die mF statt der nF sind allerdings so gut wie ein Kurzschluss ;-))
 

HerrSchwarz5

Member
Bassix
ß252
Hi,

das kommt darauf an, was man mit mF meint, mF oder #181;F - also milli oder mikro und von milli nach nano sinds schon Faktor 1000000 [;-)]

Edit:
(Ok, das mikro-Zeichen geht wohl nicht und Millifarad sind nicht grad üblich, aber klugscheißen muss sein [:D]
Gruß,
UW
 
Zuletzt bearbeitet:

victor9000

Active Member
Bassix
ß1.309
Ich dachte doch eher an Mikro-Farad.
Einen 33 Millifarad-C kriegste nicht so ganz unter die JB-Platte drunter. Den musste dann nebenan auf den Boden stellen oder mit Extra-Gurt umschnallen ;-))
@schnetty: hast Du das Poti mal mit dem Ohmmeter gemessen?
 

Schnetty

New Member
Bassix
ß200
Hi,

hab mir neue Potis besorgt (obwohl die, die anderen ebenfalls neu waren) aber nun 500Kohm.

Die Tonblende funzt aber immer noch nicht [:(!] Hab schon mehrere Kondensatoren probiert, hat aber auch nicht geklappt.

Ich fange langsam an zu Verzweifeln. Hab einen Jazzbass hier liegen den ich offen gemacht hab, meine Schaltung ist genauso gelötet wie im Jazzbass aber das stört meinen Bass überhaupt nicht, der dreht mir immer noch den Saft ab anstatt die Höhen zu bedämpfen.

Die Nummer mit den Saiten ist Banane, wenn ich so fertige Saiten spielen würde, hätte ich mit der Slapperei schon arge Probleme beim Sound. Zumal ich auf einen neu gebauten Bass sicherlich keine alten Drähte draufziehe [8D]

Alles in allem, bin ich ziemlich frustriert und stinksauer. Kommt mir grad so vor, als könnte ich noch nichtmal das Wort Lötkolben buchstabieren. Dabei mach ich das nun schon ein paar Jahre. Nur hatte ich noch nie so´n Stress damit. (seufz)

Ich seh zu, das so schnell wie möglich die TCM2 am Start ist, dann kann mich diese Passive Sch...e mal kreuzweise. Ich hab mir in meinem Rack ein Preset im Multieffekt gemacht, Compressor drauf, einmal EQ mit bedämften Höhen und nen geilen Slapsound und nu switche ich das eben über den Miditreter - solange funzen dann eben nur die beiden Volume Potis.

Greets
Schnetty
 

victor9000

Active Member
Bassix
ß1.309
Hi Schnetty,
mach mal bitte ein Foto von Deiner Schaltung und schick's mir.
Das Schaltbild bei Rockinger ist nicht ganz klar beschrieben.
Kann es sein, dass der Anschluss Deines Kondensators auf der Poti-Seite
Kontakt mit dem Poti-Deckel bekommt? Isolier mal die Anschlussdrähte mit
Schrumpfschlauch oder Isolierband komplett ab (den Kondensator kannst Du
problemlos mit einwickeln).
 
Oben Unten