John East STMP 01 - Netzteil mit 10 mA?

Moin,

denke hier passt die Frage am besten rein...
Ich spiele mit meinem Akustikbass die Stompbox von J.East als Preamp/DI!
Vorne weg...super Teil! Bin ultra zufrieden!
Jetzt kam vor kurzem mit den Bandkollegen die Diskussion über Boards, Netzteil etc auf...
Da hab ich mir auch nochmal das Netzteil zu meiner Stompbox angeschaut und festgestellt, dass ich die mit nur 6 V betreibe. Daraufhin hab ich mich mal im Netz umgeschaut und unter folgendem Link http://www.bestbassgear.com/john_east_stmp-01.htm die empfohlenen 9-12 V , 10 mA gefunden!
10 mA? ZEHN???
Ich bin was Strom angeht absoult unbewandert und bei meinen Bandkollegen wundert man sich über diese merkwürdige 10! Die haben doch ne Null vergessen und das müsste 100 mA heißen,oder?
Wo ist der Netzteilguru, der mir Klarheit verschaffen kann damit ich in Zukunft meine Stompbox richtig füttere?

Danke für eure Hilfe!
 

Stratitis

Erklärbär und Simulant :-)
Reine analoge Preamps oder Distortions etc. haben gar keine so hohe Stromaufnahme. Oft nur wenige Milliampere. Da ist es wichtiger, ein Netzteil mit sehr guter Stabilisierung und Brummunterdrückung zu haben. Diskrete, klassisch aufgebaute Transistor oder Fet-Preamps leiten Dreck, der über die Versorgung reinkommt nur wenig bedämpft ins Audiosignal weiter. Da wäre ein schlecht gefiltertes Schaltnetzteil ein Desaster. Evtl. Ist ja dieses 10mA Netzteil besonders gegen Brummen und Rauschen gefiltert. Man sollte es dann auch nur für dieses eine Gerät verwenden.
 

dune2k

Active Member
Bassix
ß3.639
Da steht "Power requirements: 9-12V, 10mA". D.h. es müssen mindestens 10mA vorhanden sein, mehr schadet nicht (anders als bei der Spannung).
Bei analogen Effekten, insb. bei einfachen Boostern und Verzerrern, zieht die Status-LED teilweise gleichviel oder mehr Strom als/wie die eigentliche Schaltung.

Grundsätzlich macht es bei Netzteilen Sinn, etwas Luft nach oben zu haben. Wenn so ein Netzteil permanent am Limit betrieben wird, kann es dazu kommen, dass diese Macken entwickeln (meist: fiepen). Also: Einfach ein vernünftig gefiltertes und stabilisiertes Netzteil mit 6-12V DC und 100mA oder mehr besorgen.
Zum Unterschied der Spannung: Bei mehr Spannung haben die Schaltungen in der Regel mehr Headroom, heisst genau wie bei Amps, dass sie später Verzerren. Gleichzeitig haben die meisten Bauteile maximale Spannungsfestigkeiten. Am niedrigsten Dimensioniert sind meist die Elektrolytkondensatoren, in der Regel 12 oder 16V bei normalen Effekten. Bei den meisten Effekten ginge also auch der Betrieb bei 12V, sicher gehen kann man aber nur, in dem man sich den Effekt von innen anguckt und schaut, was auf den entsprechenden Bauteilen angegeben ist. Bei Transistoren, OpAmps etc. hilft die Suche nach dem Datenblatt. Häufig ist der Unterschied bei Verwendung insb. bei Verzerrern bei 12V aber eher gering, der Aufwand lohnt sich also nicht. Wenn du natürlich bei deinem cleanen Preamp das Problem hast, dass er dir einen ticken zu früh zerrt, kann das ganze eine Lösung sein.
 
Verwirrung!

ich hab jetzt mal das andere netzteil mit 9v 200 ma an meine stompbox angeschlossen und oh wunder...nix tut sich :-(

nochmal mit dem 6v 100 ma und alles wunderbar!
ich verstehs irgendwie nicht!

9-12 v 10 (zehn) ma sind ja empfohlen und nach euren antworten war ich eigentlich recht zuversichtlich, dass ich mit dem ibanez netzteil jetzt mal die richtige ladung saft an mein pedal schicke...

jemand ne idee? oder soll ich einfach weiter das 6 v teil benutzen?
grundsätzlich bin ich ja froh, dass das funktioniert, aber was mich krass skeptisch macht ist, dass das 6 v netzteil eigentlich von nem haartrimmer ist und in kombination mit der angabe vom hersteller ich einfach ein ungutes gefühl hab und auf keinen fall meine zauberkiste himmeln will bzw. deren lebensdauer verkürzen will...

auf der stompbox find ich selbst auch kein typenschild oder sonstigen angaben...ich bin im moment grad ein wenig ratlos und um erneute hilfestellung sehr dankbar!
 

dune2k

Active Member
Bassix
ß3.639
Die Polung des Netzteiles könnte falsch sein, d.h. z.B. + innen / - außen statt - innen / + außen oder umgekehrt. Auf jeden Fall überprüfen, bevor du es wieder anschließt, sonst kannst du entweder Netzteil oder Effekt beschädigen.
 
Danke!
Ich hab auch mittlerweile nen Kontakt zum Hersteller gefunden und bin schon mal über diese komischen 10 mA im Bilde! Der gibt an, dass die ein Minimum darstellen und alles was darüber liegt kein Problem sind!
Entsprechend kann dann ja nur noch die Polung das Problem sein!
Das sollte sich also lösen lassen :-)
Nochmal vielen Dank für die Hilfe!
 

Stratitis

Erklärbär und Simulant :-)
Also genau andersrum wie Roland/Boss-Standard... Dort ist + aussen...
Ich hatte für solche Sonderfälle (das letzte war ein TC-Electronic-Teil) so ein kleines Universalnetzteil für 8-9 € von Pollin, wo man die Spannung vorwählen (3-12V, max 1 A) konnte , dazu mehrere Steckervorsätze und drehbare Polarität. Ging Prima. Tip hierbei: Wenn der passende Adapter und die Polung gefunden wurden, den Steckervorsatz mit Schrumpfschlach überziehen, daß das nicht mehr auseinander geht...
 
Oben Unten