Killt Netzteil Effekte?Hilfe!

Noble

EQ Legastheniker
Moin,

ich besitze ein Gator Netzteil http://www.thomann.de/de/gator_gbus8_multi_power_supply.htm

..und betreibe 5 Effekte an 9v. Letztens ist ein EHX small clone kaputgegangen. Signal ging durch, LEDs leuchteten aber der Effekt war kaum zu hören....

seit ein paar Tagen bin ich glücklicher Besitzer eines MXR Bass Komps, der auf meinem Board mit Planet Waves Winkel-Klinkestecker verkabelt ist. Hatte über Nacht nix verändert..komme von der Arbeit, stecke das Board ein, Amp an will ein paar Tackte spielen und der MXR mutet den Effektweg, wenn man ihn einschaltet. Die LEDs funktionieren jedoch auch die Gainanzeige blinkt auf, wenn man ihn einschaltet.
Kann es sein, dass es am Netzteil liegt?
Die anderen Effekte funktionieren ohne Probleme.

Ich bin absolut ratlos:-(:-(:-(
 

Logabass

Passives Member
Bassix
ß34.798
Wenn Du sicher gehen willst, dann miss doch an jedem Ausgang die anliegenden Volt und Ampere. Falls Du kein Meßgerät hast, vielleicht hast Du ja einen "handwerklichen" Nachbarn, ist ein Standardwerkzeug. Somit könntest Du ggf. ausschließen, das es die Ports sind.

Ganz andere blöde Idee, Du hast aber nicht ausversehen den Output des MXR Compressors so weit runtergedreht, so dass Du nichts mehr hörst?
 

Noble

EQ Legastheniker
[
Ganz andere blöde Idee, Du hast aber nicht ausversehen den Output des MXR Compressors so weit runtergedreht, so dass Du nichts mehr hörst?
Nein


Wenn der gesamte Leistungsbedarf der fünf Geräte über der Maximalleistung des Netzteils liegt, funktioniert die Geschichte nicht.
Das ist mir schon klar, daher siehe weiter unten.


Funktionieren die Effekte denn noch mit Batterie?
Hast Du Kinder oder untertariflich bezahlte Heinzelmännchen?
Grade getestet und:

1. Nein beide gehen an, aber es kommt nix raus

2. Nein

Ich tippe auf einen Spannungsschaden...man macht mich das sauer
 
Zuletzt bearbeitet:

Noble

EQ Legastheniker
Danke...Ich frage mich wie so etwas passieren kann. Da kann das Ding ja nur zu viel Spannung haben.

Außerdem bin ich ratlos, wie ich weiter vorgehen soll
 

Tomtom

dumdidum
Wenn du den MXR erst seit kurzer Zeit hast könnte das ein Garantiefall sein. Könnte eben auch Zufall sein,dass beide Geräte ausgestiegen sind.
Auf jeden Fall Netzteil checken lassen, bevor noch mehr kaputt geht.
Den Kompressor hast du sicherlich schon alleine am Netzteil getestet?
 

Noble

EQ Legastheniker
Wenn du den MXR erst seit kurzer Zeit hast könnte das ein Garantiefall sein. Könnte eben auch Zufall sein,dass beide Geräte ausgestiegen sind.
Auf jeden Fall Netzteil checken lassen, bevor noch mehr kaputt geht.
Den Kompressor hast du sicherlich schon alleine am Netzteil getestet?
Habe ihn sei einer Woche und war super zufrieden. Der Small Clone hat schon früher öfter mal gezickt und es kommt auch Ton raus, nur der Effekt ist kaum hörbar. Der MXR bekommt zwar Strom, aber es kommt nix raus. Und ja ich habe den MXR versucht alleine zu betreiben. Mit Netzteil und Batterie. Ich suche mal nach einer Möglichkeit das Netzteil durchzumessen.

Nehmen wir mal an das Netzteil ist Schuld. Was mache ich dann?
 

Tomtom

dumdidum
Nimm einfach an, es ist ein Garantiefall.
Ich tippe tatsächlich auf einen Produktionsfehler.
Umtauschen (wenn möglich).

Wenn es das Netzteil wäre, reparieren oder stilllegen.
 

Stratitis

Erklärbär und Simulant :-)
Ich habe auch das besagte Gator-Netzteil bei mir auf dem Floorboard, kann aber nix negatives über das Gerät berichten. Bin da sehr zufrieden mit.
Das einzig armselige ist die Steckverbindung vom Schaltnetzteil zum Verteilermodul. Da werde ich mir wohl auf'm Floorboard mal eine Steckverbing mit ner XLR-Buchse bauen und am Netzteil ein entsprechendes Gegenstück anbringen.
Wichtig ist halt, daß man die einzelnen Ausgänge nicht über 250mA belasten sollte und alle zusammen nicht über ein Ampère. Fakt ist auch, dass die mitgelieferten Kabel alle nach der "Boss-Norm" beschaltet sind, also + aussen. Den MXR Compressor kann man doch sogar mit 18V betreiben oder täusche ich mich da. Dafür hat das NT ja auch noch bis zu 3 Ausgänge.
 

Noble

EQ Legastheniker
Ich habe auch das besagte Gator-Netzteil bei mir auf dem Floorboard, kann aber nix negatives über das Gerät berichten. Bin da sehr zufrieden mit.
Das einzig armselige ist die Steckverbindung vom Schaltnetzteil zum Verteilermodul. Da werde ich mir wohl auf'm Floorboard mal eine Steckverbing mit ner XLR-Buchse bauen und am Netzteil ein entsprechendes Gegenstück anbringen.
Wichtig ist halt, daß man die einzelnen Ausgänge nicht über 250mA belasten sollte und alle zusammen nicht über ein Ampère. Fakt ist auch, dass die mitgelieferten Kabel alle nach der "Boss-Norm" beschaltet sind, also + aussen. Den MXR Compressor kann man doch sogar mit 18V betreiben oder täusche ich mich da. Dafür hat das NT ja auch noch bis zu 3 Ausgänge.
Danke, deine Tipps helfen mir! Morgen hab ich ein Messgerät und bin...ironischer Weise sehr gespannt:o)
 
 

Oben Unten