Knacken in der Leitung


Groovy McBass
Groovy McBass
stolzer Papa!
Beiträge
864
Ort
DE
Bassix
ß17.137
Hallo Leute,

ich nutze schon seit einiger Zeit das Line 6 GX USB Interface und nehme damit auf meinem PC einige Soundschnippsel und auch Parts für meine Band auf. Als Software nutze ich Reason Limited, welches ich mit dazu bekommen habe. Das ganze läuft auf einem Windows 7 Notebook (Intel Core i3) mit USB 2.0.
Nun treibt mich schon immer eine kleine Schwäche des Setups um: In unregelmäßigen Abständen knackt es im Signalweg, d.h. man kann das Knacken auch auf der Aufnahme hören.
Ich habe schon ein wenig herumprobiert, was die Settings, also Samplerate, Auflösung und ähnliches angeht, aber das Problem scheint dadurch nicht beeinflusst zu sein. Egal wie die Settings stehen, es knackt trotzdem weiter. Ich habe ja meinen PC im Verdacht, der zu lahm ist ein geradliniges Signal ohne Effektsimulation zu verarbeiten.
Kennt jemand das Problem und weiß, womit das zusammenhängt?

Ist vielleicht nicht hilfreich, aber dasselbe Problem tritt manchmal in der Mikroanlage im Hörsaal meiner Uni auf.

Danke für eure Anregungen!
 
zeppo3000
zeppo3000
Well-Known Member
Beiträge
2.735
Lösungen
2
Ort
DE
Bassix
ß5.015
Kann man das GX auch ohne PC betreiben? Falls ja, kannst Du ja testen, ob das Knacksen dann auch auftritt, dann liegt es am Line6, ansonsten an PC oder Software.
 
W.A.S.P.chen
W.A.S.P.chen
°
Beiträge
5.745
Lösungen
3
Bassix
ß66.733
Knackt das nur beim Aufnehmen mit Reason oder auch wenn Du bloß so mit Gearbox/PodFarm spielst?

Ich kenne das von meinem Rechner von vor 10 Jahren oder wenn ich bei meinem jetzigen in Cubase zu viele Spuren mit Plugins laufen habe.
Aber Dein Rechner sollte eine Spur normalerweise packen. Was sacht denn so der Hardware-Monitor im Task-Manager?
 
Zuletzt bearbeitet:
Groovy McBass
Groovy McBass
stolzer Papa!
Beiträge
864
Ort
DE
Bassix
ß17.137
NSA? Verfassungsschutz? :evil:

scnr[¦)]
Ich glaube nicht, dass die mit meinem Gestümper irgendwas anfangen können. Und die Pornoseiten kennen die bestimmt schon. [¦)]

Hast du ein Handy dabei?
Das ist nicht das typische Handysendesurren...

Kann man das GX auch ohne PC betreiben? Falls ja, kannst Du ja testen, ob das Knacksen dann auch auftritt, dann liegt es am Line6, ansonsten an PC oder Software.
Wird wohl die Hardware sein... Das Line 6 ist nur am PC zu betreiben.
 
Groovy McBass
Groovy McBass
stolzer Papa!
Beiträge
864
Ort
DE
Bassix
ß17.137
Knackt das nur beim Aufnehmen mit Reason oder auch wenn Du bloß so mit Gearbox/PodFarm spielst?

Ich kenne das von meinem Rechner von vor 10 Jahren oder wenn ich bei meinem jetzigen in Cubase zu viele Spuren mit Plugins laufen habe.
Aber Dein Rechner sollte eine Spur normalerweise packen. Was sacht denn so der Hardware-Monitor im Task-Manager?
Das tritt auch in der Podfarm auf. Der Taskmanager zeigt mir meist eine Auslastung von um die 20%, in den Spitzen maximal 30% an...
Wie gesagt, das kenne ich schon länger und es fällt im Mix mit anderen Tonspuren nicht so stark auf, aber wenn ich solo aufnehme, dann schon recht deutlich.
Es ist auch nicht immer gleich in der Qualität: Mal ist das knacken etwas leiser, mal richtig dominant laut. Es klingt ein bisschen so, als würde jemand nen Klinkenstecker schnell rausziehen.
 
Ray Mahogany
Ray Mahogany
Jesus just left Chicago wearing cheap sunglasses
Beiträge
30.290
Lösungen
7
Ort
dem echten Norden!
Bassix
ß413.284
Hast Du einen Virenscanner, der ständig mitläuft, hast Du während der Aufnahmen den Rechner via WLAN am Netz?
Falls ja, dreh das alles ab!
Schau Dir über den Taskmanager an, welche Hintergrunddienste laufen! Sofern die nicht Systemdienste sind, sondern zu anderer Software gehören: Deaktivieren!
Schalte mal den Windows-Indexdienst (falls Du ne SSD haben solltest, lebt die dann sogar länger ;-)) aus.
 
Groovy McBass
Groovy McBass
stolzer Papa!
Beiträge
864
Ort
DE
Bassix
ß17.137
Hast Du einen Virenscanner, der ständig mitläuft, hast während der Aufnahmen den rechner via WLAN am Netz?
Schalte mal den Windows-Indexdienst (falls Du ne SSD haben solltest, lebt die dann sogar länger ;-)) aus.
Jup, läuft alles mit. An diese Faktoren habe ich nicht gedacht, weil doch ein PC mit sowas klarkommen sollte? Den Indexdienst ausschalten? Muss erstmal gucken, wo das geht... über den Taskmanager vielleicht?
 
Ray Mahogany
Ray Mahogany
Jesus just left Chicago wearing cheap sunglasses
Beiträge
30.290
Lösungen
7
Ort
dem echten Norden!
Bassix
ß413.284
Der Indexdienst rödelt ständig über die Festplatte und indiziert alle Dateien, damit die Suche schneller funktioniert, und kann durchaus kurzzeitig (Knack) den Rechner auslasten.
PC-Welt schrieb:
Indexdienst abschalten: Klicken Sie im Windows-Explorer mit der rechten Maustaste auf die Festplatte. Wählen Sie im Menü „Eigenschaften“. Mit einem Mausklick entfernen Sie bei Windows 7 das Häkchen vor „Zulassen, dass für Dateien auf diesem Laufwerk Inhalte zusätzlich zu Dateieigenschaften indiziert werden“. Bei Windows Vista heißt die entsprechende Einstellung „Laufwerke Schnellsuche indizieren“. Bestätigen Sie die Einstellung mit „OK“.

Wenn Ihr PC mehrere Laufwerke (oder Partitionen) hat, führen Sie diese Einstellung nun in gleicher Weise für die anderen Laufwerksbuchstaben aus. Dateisuchen dauern bei deaktivierter Indizierung in Zukunft allerdings etwas länger.
 
Groovy McBass
Groovy McBass
stolzer Papa!
Beiträge
864
Ort
DE
Bassix
ß17.137
Danke schonmal für den Tipp mit dem Indexdienst. Den Sachverhalt kannte ich noch nicht. Anscheinend kann man damit einiges an Leistung rausholen und die Festplatte (auch die HDD) schonen. Habe mich gerade belesen. Ob es in meinem Problem etwas bringt, werde ich sehen. :-) Momentan übernimmt er die Einstellungen für meine Festplatte...
 

dereinevogelda
dereinevogelda
Geruchstempel der Abartigkeiten
Beiträge
10.439
Lösungen
2
Ort
dem Taunus
Bassix
ß280.391
Danke schonmal für den Tipp mit dem Indexdienst. Den Sachverhalt kannte ich noch nicht. Anscheinend kann man damit einiges an Leistung rausholen und die Festplatte (auch die HDD) schonen. Habe mich gerade belesen. Ob es in meinem Problem etwas bringt, werde ich sehen. :-) Momentan übernimmt er die Einstellungen für meine Festplatte...
Ich hatte das auch schon. Bei mir war es ein zu kleiner Buffer. Hatte den etwas kleiner gestellt, um die Latenzen niedrig zu halten. Nachdem ich den etwas nach oben angepasst hatte, war auch das knacksen weg.
 
seppblind
seppblind
Well-Known Member
Beiträge
4.050
Lösungen
7
Ort
AT
Bassix
ß173.040
Buffer. Hatte den etwas kleiner gestellt, um die Latenzen niedrig zu halten.

Das wäre auch meine erste maßnahme.

Hatte das prolem vor langer zeit mit einem
XP rechner mit einer soundkarte.
Lösen konnte ich es durch eine änderung in der
Systemsteuerung :

Systemsteuerung
System - Erweitert
Systemleistung - Erweitert
Prozessorzeitplanung :
Programme oder Hintergrunddienste
(standardmäßig war da Programme aktiviert,
als ich auch Hintergrunddienste umstellte war das knaxen weg)

Obs diese optionen auf Win7 noch gibt weiß ich nicht.
 
Groovy McBass
Groovy McBass
stolzer Papa!
Beiträge
864
Ort
DE
Bassix
ß17.137
Ich hatte das auch schon. Bei mir war es ein zu kleiner Buffer. Hatte den etwas kleiner gestellt, um die Latenzen niedrig zu halten. Nachdem ich den etwas nach oben angepasst hatte, war auch das knacksen weg.
Der Buffer ist es nicht. Paradoxerweise wird das Knacken und Signalabbrüche schlimmer, wenn ich den Buffer vergrößere (Einheit: Anzahl der Samples). :-/

Das wäre auch meine erste maßnahme.

Hatte das prolem vor langer zeit mit einem
XP rechner mit einer soundkarte.
Lösen konnte ich es durch eine änderung in der
Systemsteuerung :

Systemsteuerung
System - Erweitert
Systemleistung - Erweitert
Prozessorzeitplanung :
Programme oder Hintergrunddienste
(standardmäßig war da Programme aktiviert,
als ich auch Hintergrunddienste umstellte war das knaxen weg)

Obs diese optionen auf Win7 noch gibt weiß ich nicht.

Das werde ich mal ausprobieren... allerdings ist es doch unlogisch, dass ich den Hintergrunddiensten mehr Ressourcen zur Verfügung stelle als dem eigentlichen Programm, oder?

Das mit dem Indexdienst hat leider nicht geklappt, auch zusammen mit deaktivierter INET-Verbindung und deakt. Virenscanner und Firewall nicht. Schade. :-(
 
seppblind
seppblind
Well-Known Member
Beiträge
4.050
Lösungen
7
Ort
AT
Bassix
ß173.040

Nicht unbedingt.
Bei mir war die ganze soundkarten-geschichte eben
irgendwie ?? als hintergrunddienst zurückgereiht.
Jedenfalls gings dann -
die reihenfolge der abzuarbeiteten prozesse wurde
dadurch verändert...

also :
America First - äh -
ich meinte natürlich -
Audio First :D

In den Systemeigenschaften (bei XP) gibts auch die
möglichkeit zwischen -
für optimale (visuelle) darstellung anpassen,
für optimale leistung anpassen -
zu wählen.

Schau Dir über den Taskmanager an, welche Hintergrunddienste laufen!

In den untiefen von Win laufen unzählige dienste u
prozesse - die man an bzw abschalten oder in
der prioritätsliste reihen kann.

Auch werden meist diverse programme beim start
automatisch gestartet die man unter
umständen momentan gar nicht braucht.
Auch das kann man irgendwo steuern (autostart).

Das alles verbraucht recourcen und
kann einen micro-aussetzer bei der
audio-geschichte verursachen.


Schau mal obs ein Reason Limited forum gibt,
ob andere das selbe problem haben...
 
 

Oben Unten