Lakland 55-02: MM-PU defekt?


chrisbass_1999
chrisbass_1999
Well-Known Member
Beiträge
692
Ort
Leipzig
Bassix
ß12.818
Liebe Gemeinde,

ich habe kürzlich hier in den Kleinanzeigen einen wunderschönen 55-02 erworben. Schon beim ersten Gig fiel mir auf, dass die A-Saite bei bestimmten PU-Einstellungen deutlich leiser ggü. den anderen Saiten ist. Saitenwechsel, PU-Justage usw. brachten nicht viel, erst das Umsetzen des MM-PU innerhalb der Fräsung (sie ist recht großzügig gefertigt) brachte ein halbwegs akzeptables Ergebnis. Aber eben nur halbwegs, daher meine Frage: Fallen Euch noch weitere Möglichkeiten ein, das Problem zu beheben? Bzw. was könnte die Ursache sein? Magnetisierung futsch? Phasenauslöschungen?
Da mir Bespielbarkeit und Grundsound sehr zusagen, wäre ich ggf. auch an einer Idee für Replacement-PUs/Elektronik interessiert.

Danke!

Chris
 
zeppo3000
zeppo3000
Well-Known Member
Beiträge
2.735
Lösungen
2
Ort
DE
Bassix
ß5.015
Klingt nach einem Pickup-Problem. Die Saitenhöhe hast Du sicher schon gecheckt, Phasenauslöschung ist Quatsch.
Ich würde mal eine nette E-Mail an den Lakland-Support mit einer Problembeschreibung schicken. Mit etwas Glück geht da was auf Kulanz.
 
Schlurch
Schlurch
Hutrocker
Beiträge
3.059
Ort
Hamburg
Bassix
ß121.122
Mich würde ein Bild der großzügigen Fräsung interessieren. Ich kann mir eigentlich nicht vorstellen, dass bei Lakland so viel Luft ist, dass der Pickup verschoben werden kann.
Klingt aber nach einem problem mit dem Pickup und finde zeppos Vorschlag vernünftig. Sollte das nicht klappen. Musst du dir überlegen ob du es mit neuen Pickups versuchen möchtest. Welche du dann schließlich nehmen möchtest ist Geschmackssache.
 
chrisbass_1999
chrisbass_1999
Well-Known Member
Beiträge
692
Ort
Leipzig
Bassix
ß12.818
IMG_0681.JPG
Mich würde ein Bild der großzügigen Fräsung interessieren. Ich kann mir eigentlich nicht vorstellen, dass bei Lakland so viel Luft ist, dass der Pickup verschoben werden kann.
Klingt aber nach einem problem mit dem Pickup und finde zeppos Vorschlag vernünftig. Sollte das nicht klappen. Musst du dir überlegen ob du es mit neuen Pickups versuchen möchtest. Welche du dann schließlich nehmen möchtest ist Geschmackssache.
Hier eine Nahaufnahme. Sieht auf dem Foto nicht nach viel aus, es sind aber ca. 2 mm nach links und rechts sowie ca. 3 mm nach oben und unten.
 
chrisbass_1999
chrisbass_1999
Well-Known Member
Beiträge
692
Ort
Leipzig
Bassix
ß12.818
Mein lieber Herr Gesangverein, das ist mal großzügig gefräst.
Krasser finde ich, dass die jeweiligen Positionen sich so stark auf die Lautheit der einzelnen Saiten, v.a. der A-Saite, auswirken. Weil ich mir nicht vorstellen kann, dass das Magnetfeld so klein ist, nahm ich halt Phasenauslöschungen als Ursache an. Der beschriebene Effekt tritt nämlich nur auf, wenn der SC hinzu kommt bzw. wenn beide hintere Spulen als Humbucker arbeiten.
 
zeppo3000
zeppo3000
Well-Known Member
Beiträge
2.735
Lösungen
2
Ort
DE
Bassix
ß5.015
Das ist in der Tat seltsam. Natürlich gibt es Phasenauslöschungen, wenn mehrere Pickupspulen den Ton abgreifen, die dürften aber keine Lautstärkeunterschiede produzieren. Wenn ich das richtig verstehe, kannst Du den Humbucler auf Singlecoil schalten, dann ist der Effekt weg? Dann würde ich tippen, dass die Spule, die beim SC-Betrieb abgeschaltet ist, einen schwächeren Magneten unter der A-Saite hat.
 
chrisbass_1999
chrisbass_1999
Well-Known Member
Beiträge
692
Ort
Leipzig
Bassix
ß12.818
Das ist in der Tat seltsam. Natürlich gibt es Phasenauslöschungen, wenn mehrere Pickupspulen den Ton abgreifen, die dürften aber keine Lautstärkeunterschiede produzieren. Wenn ich das richtig verstehe, kannst Du den Humbucler auf Singlecoil schalten, dann ist der Effekt weg? Dann würde ich tippen, dass die Spule, die beim SC-Betrieb abgeschaltet ist, einen schwächeren Magneten unter der A-Saite hat.
So in der Art wird es wohl sein. Hm, ich schreib' mal den Support an.
 
 

Oben Unten