Lautsprecher anlöten

walktheline

Checkerboard Checker
Bassix
ß2.138
Hallo zusammen,

kurze technische Frage: ich muss zwei Lautsprecher neu verlöten und ich glaube, mit meinem 15W-Conrad-Lötkolben hat es wohl noch nicht funktioniert, nachdem die Box keinen Ton von sich gibt. Könnte das klappen, ist der Kolben zu schwach, kann ich mit dem was kaputt machen, habt ihr vielleicht Tipps?
Ich hab prinzipiell schon Löterfahrung, aber bis jetzt nur mit dünneren Kabeln (Effektgeräte und so Zeug). Durchmessen konnte ich sie noch nicht, ist der nächste Schritt, aber bis dahin wäre für ein paar Tipps schon sehr dankbar!
Cheerio,

wtl
 

Flobert

Sunn-Child
Mach die Kiste nochmal auf und überprüfe dein "Werk".

Ansonsten:
Kommt auf "deine Technik", dein Zinn sowie deine Lötspitze an.

Erst Litze abisolieren (ruhig etwas länger), bevor du den abisolierten Teil ganz abziehst verdrehst du diesen und damit die Adern der Litze. -> Sorgt dafür, dass sich die Einzellitzen nicht widerspenstig verbiegen oder gar die Isolierung "zerstören".
Jetzt wird erstmal die Spitze des Lötkolbens neu verzinnt. (Dicke/Breite Spitze ist hierfür super) ! Mach das ruhig immer als Zwischenschritt.
Litze vorverzinnen - aber nicht zuviel. Nur soviel, dass du unter der "dünnen Zinnschicht" noch die Struktur der Einzellitzen sehen kannst.
Anschlüsse an den Speakern vorverzinnen. Hier nur soviel, dass der Anschluss benetzt ist.
Jetzt Anlöten. Beides (Litze/Anschluss) mit dem Lötkolben erhitzen und Zinn nachschieben bis du eine "vernünftigen" Zinnverlauf auf beiden Materialen hast. Keine groben Kanten, es solle alles "fließend" aussehen.

15W können reichen. Wenn du aber eine kleine Spitze hast, werden deine Litze, sowie der Anschluss nicht schnell genug heiß genug. Unpassende Spitzen sorgen dafür, dass eher die Isolierung der Litze schmilzt bevor du "wirklich löten" kannst. Eine große Fläche (deshalb breite Spitze) überträgt mehr Hitze in der selben Zeit-> Hier kannste auch den Lötkolben abgewinkelt auf die Lötstelle "geben" um die Kontaktfläche zu erhöhen. Check´s mal aus.
 

beate

Bassteltante
15 W ist auf jeden Fall zu wenig, ganz besonders bei einem China-Lötkolben. Sogar mit der ERSA-Multitip (ebenfalls 15 W, wird aber anscheinend heißer) ist das Löten von Lautsprecherleitungen ein Krampf. Seit ich die billige China-Lötstation habe, die u.A auch von Conrad vertrieben wird (48 W), geht es sehr viel besser.

Unabhängig solltest Du mal den Gleichstromwiderstand des Lautsprechers messen. Das ist ein recht guter Indikator, ob die Verbindung "gelungen" ist und, ob der Lautsprecher die Aktion überlebt hat.
 

mikki

Hesslischer Hesse aus Hessistan
also mit dem 15 watt ersa und der spitzen feinlötspitze geht das schon, ist aber wirklich ein k(r)ampf.
flobert hat das "wie" gut beschrieben.
mit 25 oder 30 watt und einer flachen spitze geht alles gut von der hand.
was helfen kann: erstmal den lötkolben lange zeit geben auf temperatur zu kommen.
alles wie bei flobert beschrieben, dann mit der spitze noch mal richtig lötzinn aufnehmen und warten, bis alles wieder richtig heiß ist. das lötzinn dient so quasi als energiezwischenspeicher für das fehlenden quentchen energie. einfach mal ausprobieren, es funzt. der flüssige batzen lötzinn gibt seine wärme halt gut ab.
 
Zuletzt bearbeitet:

Metalfist

schnell und böse
Lange Aufheizen lassen, dann sollte es kein Problem sein.
Ich hab lange Zeit nur mit 15W-Kolben gelötet.

Mittlerweile hab ich mir zwar auch noch eine 30W geleistet, aber wegen 2Lötstellen zahlt sich das nicht aus.
 

walktheline

Checkerboard Checker
Bassix
ß2.138
Danke Euch allen! Ich schau mich mal um, ob ich jemand mit einem stärkeren Lötkolben kenne, das würde es sicher vereinfachen. Die Tipps zum Löten sind super, danke! Hab ich früher alles so gemacht (hab so zwischen 2006 und 2008 eine Reihe Effektgeräte zusammengestümpert - und die gehen immer noch 8D ), aber eine Auffrischung ist definitiv willkommen.
Den Lautsprechern sollte noch nichts fehlen, die sind frisch aus der Reparatur (reconen) und so ewig hab ich den Kolben nicht dran gehalten, also hoffe ich, dass die Hitze noch nichts zerstört hat... werd im Proberaum das Multimeter (den Multimeter?) zücken und mal durchmessen.
Nochmal danke!!!
 

HamburgerJung

Sowas von Member
Bassix
ß14.594
Habe gerade gestern die Kabel an meinen neuen 12er gelötet. Mit 15W Ersadur Bleistiftspitze. Ging problemlos.
(Hab allerdings auch >25 Jahre Löterfahrung)

Manchmal liegt es gerade bei den leistungsschwächeren Lötkolben auch am Lot. Da sollte man lieber etwas mehr Geld für ausgeben und gutes Elektroniklot mit etwas mehr Bleianteil nehmen, das flutscht besser!
 

walktheline

Checkerboard Checker
Bassix
ß2.138
Ahja, guter Punkt, Lot. Meins hat einen Flux-Gehalt (???) von 3,5% (Felder Iso-care) und fließt eigentlich schon ganz nett. Naja, neuer Versuch neues Glück, und mit etwas Glück finde ich einen stärkeren Lötkolben. Werde hier berichten!
 

walktheline

Checkerboard Checker
Bassix
ß2.138
Update: Erfolg!

Am Dienstag hatte ich ein Kabel nicht richtig angelötet (hätte mal dran ruckeln sollen vor dem Einbau...), heute hat es aber geklappt, die Box tönt großartig und ich kann es kaum erwarten, damit zu proben :D

Es hat ein wenig gedauert, ich habe sicher etwas mehr Lötzinn als ein Profi brauchen würde draufgekleistert, aber es hält, es klingt gut, und hoffentlich bleibt es so.

Nochmal danke für Eure Tipps!
- wtl
 
 

Oben Unten