Marshall 4 x 12", 280W R.M.S *problem*

eddierodriguez

New Member
Bassix
ß0
hi!

unser gitarrist hat eben diese box in verbindung mit drei tops.

jcm-900 (50 Watt), jcm-2000 (50 Watt) und bass-lead (100 Watt) umgebaut auf super-lead.

bei tieferen akkorden fängt sie an zu wummern. also keine starken vibrationen, aber es scheint als würden sich die tiefen frequenzen irgendwie aufschaukeln. es klingt nicht nach einem bauteil-schaden. die box hat auch keine beschädigungen.

das passiert bei jedem top, also nicht nur beim modifizierten. erstmals richtig aufgefallen ist uns das beim recorden. der sound ist einmal gut und bei tieferen akkorden/gespielten saiten ist er ungut fett. das wummern kommt auch auf großen bühnen.

dieses wummern ist nicht penetrant, also für den laien anfangs nicht bemerkbar. aber beim recorden ist es einfach ungut.

sämtliche einstellungen bringen keinen unterschied, außer die bässe ganz zurückzunehmen. ganz verschwindet das wummern aber auch nicht.

hat vielleicht schon jemand ähnliche erfahrungen gemacht?

meine vermutung wäre die stärke der box. ist sie vielleicht überdimensioniert?

vielen dank für hilfreiche posts!


lg,
eddie
 

alienman

Nothing else Kawa!
Bassix
ß484
Klingt nach einer loosen Stütze zwischen Front und Rückwand.
Schaue mal, ob die sowohl vorne als auch auf der Rückseite
fest verleimt/ geschraubt sind.

Gruß

Andy
 

victor9000

Active Member
Bassix
ß1.269
Hallo,
das Problem hatte unser Gitarrist lange Zeit auch.
Es lag an mehreren verschiedenen Faktoren:
- der Amp (JCM 900) produzierte von sich aus (evtl. wg. Aufhängung der Röhren) eine schwache Rückkopplung der Bässe, die sich aufschaukelt. Da hilft nur, die Amps von der Box runterzunehmen.
- die Box wummerte ebenfalls. Lösung: wir haben ein dickes Brett zwischen oberen und unteren Speakern eingezogen, sodass praktisch zwei abgeschlossene Kammern entstanden. Das hat das Wummer-Problem schliesslich gelöst ohne den Gitarren-Sound der Box zu stark zu ändern.
Ansonsten kann ich Mick nur Recht geben: billigste Verarbeitung. Das erste was ich gemacht habe war alles an Draht und die Billigst-Klinkenbuchse raus und erstmal neu verdrahtet.
 

eddierodriguez

New Member
Bassix
ß0
danke für die zahlreichen antworten!

wir werden auf jeden fall mal das jeweilige top nicht auf die box stellen.

victor9000 hatte ja das gleiche problem, schön wir sind nicht allein [;-)]
 
Oben