Massen Brumm nach Brücken wechsel...

Dieses Thema im Forum "Das Instrument Bass & Teile" wurde erstellt von Der Steff, 11. Juni 2018.

  1. Der Steff

    Der Steff Active Member

    Bassix:
    ß4.323
    Hallo,
    nach dem ich bei meinem JB Airodyne die Brücke nun zum zweiten mal gewechselt habe ( eine orig, war zuerst nicht zu bekommen) habe ich ein Masse Brummen.
    Sobald ich ein Metallteil anfasse ( Stecker, Brücke, Mechaniken) ist das Brummen weg.
    Vor der Montage habe ich ordentlich den Lack an der Brücke abgeschliffen.
    Dann habe ich noch mal den Massedrat der zum Poti geht, nachgelötet aber es brummt weiter :rolleyes:

    Hat jemand nen Tip, was ich noch probieren könnte ???? (Bin leider ein Elektro-DAU....)
     
  2. tofi1

    tofi1 Lieber spät mittem Bass anfangen als garnich!

    Bassix:
    ß148.412
    Massedraht von der Brücke zum E-Fach ist sauber montiert?
     
    Rhino- gefällt das.
  3. Der Steff

    Der Steff Active Member

    Bassix:
    ß4.323
    Hab das Kabel etwas verlängert ( gelötet) . Am Ende unter der Brücke liegt es wo es soll und die Enden sind frisch abisoliert auf ca 2 cm.
    Blöder weise ist die Brücke ja schwarz, deshalb ist es schwierig mit nem Ohm-Meter den Wiederstand zu messen.....:rolleyes:
    Probiert habe ich es jedenfalls noch nicht.
    Andererseits ...... wenn ich den Finger an die Brücke halte, hört das Brummen ja auf....da muss also " Durchgang" sein.....
     
  4. Bassascha

    Bassascha OrBASSmus

    Bassix:
    ß13.878
    Du kannst die Brücke abschrauben und von dort zu einem Massepunkt Durchgang messen, oder, wenn du relativ spitze Spitzen hast an einer nicht einsichtigen Stelle der Brücke etwas den Lack ankratzen, ganz minimal und dann von dort aus zur Masse messen.
     
  5. Der Steff

    Der Steff Active Member

    Bassix:
    ß4.323
    Sorry -ich hab wirklich wenig Ahnung von allem was Elektronik angeht, aber wenn ich an die Brücke fasse und das Brummen
    aufhört, bedeutet das dann nicht im Umkehrschluss, das zwischen der Brücke und der Masse eine Verbindung bestehen MUSS ????? :weird:
     
    bassilisk gefällt das.
  6. tofi1

    tofi1 Lieber spät mittem Bass anfangen als garnich!

    Bassix:
    ß148.412
    Nee,
    Du stellst mit deinem Körper in dem Moment die Masse-Verbindung her.
    Montier die Brücke nochmal ab und schau, ob der Massedraht wirklich an der Stelle der Brücke anliegt, die keine Beschichtung mehr hat.
    Irgendwie sowas könnte das sein.
     
    hui und Rhino- gefällt das.
  7. NoBa

    NoBa Attractive Member

    Bassix:
    ß26.841
    Könn die Hersteller da nicht mal eine bessere Lösung klarmachen? Wie wäre es mit der Möglichkeit, die Masseleitung an der Brücke anzuschrauben?
    Ich hab bei einem Bass die Masse an die Brücke angelötet, dafür musste ich allerdings etwas Chrom an der Unterseite entfernen, und penibel messen, damit der Lötzinnbuckel zum Loch fürs Kabel passt.
     
  8. zeppo3000

    zeppo3000 Well-Known Member

    Bassix:
    ß30.071
    Völlig korrekt.
    Du kannst den Widerstand auch an den Saiten messen, diese sollten ebenso über die Brücke geerdet sein. Vielleicht liegt da auch der Knackpunkt; falls die Brücke lackiert ist, sind die Saiten evtl. nicht geerdet.
     
    hui gefällt das.
  9. Separate Reality

    Separate Reality Not all those who wander are lost

    Bassix:
    ß9.493
    Genau das ist mir auch schonmal passiert! Das ist vielleicht eine Verbindung die man nicht sofort verdächtigt, die aber durchaus der Übeltäter sein kann. Was hier allerdings dagegen spricht, ist dass das Brummen verschwindet wenn die Brücke angefasst wird. Aber trotzdem, die Verbindung Brücke - Saiten zu checken schadet sicher nicht.
     
  10. Der Steff

    Der Steff Active Member

    Bassix:
    ß4.323
    Der Brumm verschwindet ja auch, wenn ich oben an die Mechanik fasse .......also meinem Logikverständniss nach,
    doch auch bis hier, eine irgendwie geartete VERBINDUNG bestehen muss -ODER NICHT ????????????????????????

    Die Brücke ist im übrigen nicht wirklich lackiert......es nennt sich black nickel...also ein galvanische Beschichtung.

    Ich werd morgen mal den Ohm-Meter mit zum Bass nehmen und messen...

    Und ich mach auch noch mal die Brücke runter...der Teufel ist ein Eichhörnchen.....
     
  11. Der Steff

    Der Steff Active Member

    Bassix:
    ß4.323
    Aber mal noch ne grundsätzliche Überlegung: Macht es nicht Sinn, auf das blanke ende des Massekabels zur Brücke etwas
    Batterie-Polfett oder Kupferpaste zu geben ? Denn im laufe der Zeit korrodiert das Kupfer und die in diesem Fall ebenfalls verkupferte Brücke...
    Batterie-Polfett sollte dies doch verhindern -oder liege ich da falsch?
     
  12. zeppo3000

    zeppo3000 Well-Known Member

    Bassix:
    ß30.071
    Wenn der Brumm weggeht, sobald man die Saiten berührt, ist mit der Brückenerdung alles gut.
    Die Frage ist, warum der Brumm ohne Saitenberührung jetzt stärker ist als vorher.
    Wie sieht denn die Abschirmung des Elektronikfachs aus? Kupferfolie, Graphitlack oder gar nix? Ist der Erdungsdraht zur Bridge blank oder isoliert?
     
  13. Der Steff

    Der Steff Active Member

    Bassix:
    ß4.323
    Aaaalso mal der Rhei nach..... Ich hab die Brücke das erste mal gewechselt, als ich den bass (gebraucht) gekauft habe,
    weil das Teil total verrostet war.
    Leider gibts die orig Brücke bei Fender nicht mehr, deshalb hab ich ne normal verchromte montiert.
    Danach war alles wie vorher.
    Jetzt habe ich doch noch ne schwarz vernickelte bekommen und beim umbau aber gesehen, das der Massedraht
    unter der Brücke doch auch recht korrodiert aussah und hab deshalb etwas gekürzt und ein neues Stück angelötet.
    FEHLER.
    Ab da hats gebrummt. Dann hab ich noch mal die Lötstelle am Poti nachgelötet -keine Verbesserung.

    Das Massekabel ist isoliert. Im Elektronikfach ist mir keine Folie aufgefallen, also entweder Abschirmlack oder garnix ????
    Wobei ich optimistischer weise davon ausgehe, das Fender sich schon Gedanken über die Abschirmung gemacht hat (?)
    Und wie gesagt, bis zum letzten Brückenwechsel war ja auch alles va bene.
     
  14. Talisker

    Talisker No religion! Except for Bad Religion!

    Bassix:
    ß30.406
    Kann das sein, dass die schwarzvernickelte? Bridge zum Schutz der Oberfläche nochmal lackiert ist? Hatte ich an einer Messingbrücke mal...
     
  15. Der Steff

    Der Steff Active Member

    Bassix:
    ß4.323
    glaube ich eher nicht, wenn ich mir die original Teile so ansehe....:weird:
    Aber die Stelle an der das Massekabel liegt, habe ich bis aufs Kupfer abgeschliffen...daran liegt es nicht...
     
  16. Cpt. Fixit

    Cpt. Fixit Active Member

    Bassix:
    ß3.371
    Du(nicht nur Du) hast nicht richtig gelesen, was zeppo geschrieben hat:
    So ist es. Die Brücke hat perfekten Massekontakt bis zu den Mechaniken. es hat keinen Sinn, den Fehler da zu suchen, wo er mit Sicherheit nicht steckt!
    Wenn das Brummen aufhört, sobald Du Saiten oder Mechaniken berührst, passiert das deshalb, weil Du dann geerdet bist und damit mit Deinem Ranzen(süddeutsch für Bierkuttel) abschirmst. Also hast Du vermutlich eine Abschirmung, die zum Pickup gehört oder dessen Fräsung schirmt, oder aber eine Erdung eines Potis bei Deiner Aktion abgetrennt.
    In keinem Fall liegt es an der Erdung der Brücke.
     
    bassilisk und Tornadone gefällt das.
  17. Der Steff

    Der Steff Active Member

    Bassix:
    ß4.323
    Ich hab gerade eben mal durchgemessen....
    Alles hat Durchgang von der Mechanik bis zum letzten Potti....null Problemo...
    Vielleicht bilde ich mir ja doch nur ein, das es vorm Brücken Wechsel weniger gebrummt hat.
    Fakt bleibt aber das Stille ist, sobald ich ein Metallteil berühre.....
    Ich Werd den JB mal mit zu den anderen nehmen und vergleichen ob er mehr brummt als der Rest....
    Aber es ist kein Massefehler sondern eher ein abschirm Problem....
     
  18. Cpt. Fixit

    Cpt. Fixit Active Member

    Bassix:
    ß3.371
     
  19. tofi1

    tofi1 Lieber spät mittem Bass anfangen als garnich!

    Bassix:
    ß148.412
    Zur Abschirmung verwende ich immer selbstklebende Kupferfolie.
    Mann muss halt zwischen den einzelnen Lager der Folie eien Masseverbindung herstellen, lötenderweise.
     
    Michiagi gefällt das.
  20. Der Steff

    Der Steff Active Member

    Bassix:
    ß4.323
    Ich versuchs erst mal mit Abschirmlack....
    Aber mal grundsätzlich.....schirmt Kupferfolie besser als Alufolie ?
    Das Kupfer der bessere Leiter ist, is schon klar......