Problem: ??minimale Impedanz Little Mark Tube??

Readhete

Readhete

New Member
Bassix
ß382
Hallo Freunde der tiefen Töne,

hat jemand eine Ahnung bei welcher minimalen (Lautsprecher Ausgang) Impedanz ein Markbass Little Mark Tube wirklich abschalten sollte (3.9 o 3.8 o. 3.7 Ohm)??
Der Markbass Service hat mir etwas von "impedance holes" (impedanzlöschern) erzählen wollen....

Ich habe mir einen gebraucht zugelegt und betreibe ihn mit einer
Glockenklang Double 8Ohm und einer
Glockenklang Quattro 8Ohm,
so dass eigentlich nicht weniger als 4Ohm anliegen sollten.

Trotzdem schaltet die Kiste plötzlich und unerwartet bei nicht mal mittlerer Belastung die Endstufe ab [:(!], und geht erst wieder, wenn ich ab- und wieder angeschaltet habe.

Kann es an zu dünnem Lautsprecherkabel hängen (2 x 1,5mm2)? Nur Speakon.

Mit nur einem der beiden Lautsprecher habe ich das Abschalten noch nicht erlebt... aber er ist erst kurze Zeit in meinen Händen.

Vielen Dank für Eure Hilfe
Ron
 
bassthis

bassthis

Active Member
Bassix
ß715
Da der Verstärker die Impedanz nicht aktiv misst, sondern bei zu niedriger Impedanz einfach überlastet wird, wird es wahrscheinlich die thermische Schutzschaltung sein, die die Endstufe schützt.

Wenn du zwei 8Ohm Boxen dran hast ist, sollte das normalerweise kein Problem darstellen, wenn der Verstärker sich allerdings im Betrieb dann einfach abschaltet könnte es sein, dass er einfach zu heiß läuft. Eventuell ist der Lüfter nicht mehr ganz fit oder verstaubt, so dass die Zwangsbelüftung nicht genug Kühlung bringt und der Verstärker daher abschaltet.
 
Readhete

Readhete

New Member
Bassix
ß382
Es ist definitiv so, dass es einen Überlastungsschutz, wenn die minimale Impedanz unterschritten wird.
Das weiss ich aus erster Hand.

Das gleiche hat mir jetzt zum zweiten heute die Firma Markbass bestätigt.
Zu heiss ist er kaum geworden, das war das erste was ich dachte.

Ausserdem ist es vermutlich mittelbar nach dem Moment passiert, als ich die zweite Box zusätzlich angeschlossen habe. Da bin ich mir ziemlich sicher. Dieses Detail habe ich mutwillig :-) verschwiegen....

Danke trotzdem und Gruss
 
pernod

pernod

Klappspatensammler
Bassix
ß19.660
Hast du auch schon probiert, zuerst die anzustecken, bei der der Verstärker sich abgeschaltet hat?
Kann auch an der Box liegen!
 
Readhete

Readhete

New Member
Bassix
ß382
Das ist mal eine ganz wichtige Info.... Vielen Dank.
Aber den Gesamt Widerstand der zwei Boxen kann ich doch messen...?!?! habe ich mir sagen lassen.....
 
bassthis

bassthis

Active Member
Bassix
ß715
Mir ist bisher noch kein Verstärker untergekommen, der seine Last gemessen hätte. Und wenn der Verstärker erstmal gelaufen ist eher er auf die Idee kam sich abzuschalten, spricht auch das sehr stark gegen die Theorie des intelligenten Verstärkers.

Hast du mit den gleichen Boxen schonmal ein ähnliches Problem bei einem anderen Verstärker gehabt? Und hatte der Verstärker die Macke eventuell schon als du ihn gekauft hast und sie wurde dir lediglich verschwiegen?
 
SL K@ne

SL K@ne

Active Member
Bassix
ß2.127
Ich drehe das mal um:
hast du schon mal versucht 2 andere 8Ohm Boxen dran zu hängen? Denn dann könntest du ausschließen, dass es an den Glokla hängt.
So wie du das beschreibst, hat wohl eher der Amp ne Macke (Netzteil z.B.?)
 
Zoidson

Zoidson

Well-Known Member
Bassix
ß4.075
Du kannst den Gesamtgleichstromwiderstand messen, der hilft dir aber nicht. ;-)
Beim Wikipediaartikel zu "Impedanz" ist ein Bild auf dem die Impedanz einer Box in Abhängigkeit zur Frequenz dargestellt wird - so einfach kann man die Impedanz nämlich nicht messen...
http://de.wikipedia.org/wiki/Impedanz
 
Zuletzt bearbeitet:
moonraker

moonraker

Well-Known Member
Bassix
ß1.813
Ich schau dir morgen in der norm nach. Wobei es egal ist denk ich weil die minimalimpedanz darf auch die box nicht unterschreiten...
 
Readhete

Readhete

New Member
Bassix
ß382
Mein Glockenklang Soul macht überhaupt kein Problem mit den beiden Boxen.

Was ich bei meinen Tests gestern noch rausgefunden habe, ist allerdings hochinteressant:
Eines meiner zwei dicken Speakon-Speakon Kabel mag der Little Mark Tube überhaupt nicht, das bei meinem Glockenklang problemlos funktioniert.
Ausserdem schaltet die Endstufe des Markbass sogar ab, wenn ich die Glockenklang Double 2x12 (8OHM) alleine spiele!
 
Readhete

Readhete

New Member
Bassix
ß382
Zitat:Original erstellt von: Calo

Zitat:Original erstellt von: SL K@ne

Ich drehe das mal um:
hast du schon mal versucht 2 andere 8Ohm Boxen dran zu hängen? Denn dann könntest du ausschließen, dass es an den Glokla hängt.
So wie du das beschreibst, hat wohl eher der Amp ne Macke (Netzteil z.B.?)
Der Amp hat keine Macke das ist ein gutes altes Markbass Feature[:D][:D][:D]
Hey Calo,
wäre schön, wenn Du etwas präziser mit dieser Äusserung wärst!!
Dann muss ich ihn nämlich dem Typ, von dem ich ihn gebraucht gekauft habe, zurückbringen.

Mein Glockenklang Soul macht mit den beiden Boxen überhaupt kein Problem. Habe gestern festgestellt, dass der Herr Markbass sogar mit meiner Double (2x12) 8Ohm alleine die Endstufe abschaltet....

Danke für Deinen Kommentar
Ron
 
Sonic69

Sonic69

R.I.P. Nymi + Mikki
Bassix
ß55.137
Falls Du ihn zurückgeben kannst denke bei der Neuanschaffung mal über den Carvin BX-500 nach.
Der hat auf der Rückseite einen Wechselschalter von 4 auf 2 Ohm.
Ich habe ihn schon mit 2x112 (je 8Ohm) + 1x212 (4Ohm) betrieben und der schaltet nicht ab. [;-)]
 
Readhete

Readhete

New Member
Bassix
ß382
Kabelproblem gelöst. Das was NUR beim Glockenklang Soul funktioniert hat, war ein vierpoliges, bei dem die Kabel auf beiden Steckern verschieden verlötet/verschraubt waren-
Ausserdem habe ich den Markbass jetzt mit zwei anderen 8Ohm Boxen (2x 410er Hiwatt) und auch mit einer 4Ohm Box (410er Behringer) getestet.
Jetzt war alles OK.

Er hat wohl etwas gegen meine 2x12er Double Glockenklang. Der muss ich wohl mal ein genaues Auge drauf werfen.

Danke erstmal an alle Hilfen und Viele Grüsse.

P.S. Der Amp misst angeblich nicht den Widerstand, sondern den Strom der "zurückkommt". Wenn der zu hoch ist, schaltet er wohl ab.
 
moonraker

moonraker

Well-Known Member
Bassix
ß1.813
kann aber wie gesagt auch an der glockenklang liegen.
Laut norm darf der kleinste wert des betrages der Impedanz im Nennfrequnzbereich 80% der Nennimpedanz nicht unterschreiten.
wenn sie das tut dann ist der markbass aus dem schneider.
das problem ist halt oft das bei schaltnetzteieln die Strombegrenzung hart zuschlägt, und die netzteile nicht den strom bei spitzenspannung mit minimaler nennimpedanz bringen sondern aus den kondensatoren liefern muss und das geht halt nicht so lange.
ein klassisches netzteil geht in die knie ein schaltnetzeil schaltet ab und fertig ....
was jetzt nicht heisst dass das beim markbass so ist.
müsste man mal untersuchen...
gruss roland
 
Readhete

Readhete

New Member
Bassix
ß382
Hallo Freunde der tiefen Frequenzen,

Lösung gefunden! Eher zufällig. [:-P]
Habe mich erinnert, dass es mit meine Fretless-Bass viel schwieriger ist, Herrn Markbass in den Protect-Modus zu bringen.
(Ein Slap auf dem C, auf drittem Bund der A Saite hatte ja -schon im kalten Zustand- genügt)

Daher gestern abend der letzte Test:
Ich hatte an allen drei Glockenklang-Boxen den regelbaren Hochtöner auf "Vollgas"
Regelbaren Höchtöner an der Double nur bis DREIVIERTEL aufgedreht hält ihn vom Abschalten ab!!! Irgendwo zwischen DREIVIERTEL und VOLLGAS fängt der Punkt an, wo die Little Mark Tube Endstufe abschaltet.

Gruss an alle... und Danke für Eure prompten Tips....
Ron
 
moonraker

moonraker

Well-Known Member
Bassix
ß1.813
alle 3?
gleichzeitig?
wenn er den strom der zurückkommt misst und damit nicht klarkommt, dann hat er wohl einen schlechten dämpfungsfaktor?
ich würde mal von der box mit dem aufgedrehtem hochtöner eine impedanzkurve verlangen, wenn die laut norm ist dann würde ich markbass wieder fragen.
gruss
 
Readhete

Readhete

New Member
Bassix
ß382
Zitat:Original erstellt von: moonraker

alle 3?
gleichzeitig?
wenn er den strom der zurückkommt misst und damit nicht klarkommt, dann hat er wohl einen schlechten dämpfungsfaktor?
ich würde mal von der box mit dem aufgedrehtem hochtöner eine impedanzkurve verlangen, wenn die laut norm ist dann würde ich markbass wieder fragen.
gruss
nee natürlich nicht alle drei, sondern immer nur einzeln.
alle drei wären ja selbst parallel weit unter 4Ohm minimaler impedanz.
danke für den tipp. hat sich aber erledigt.
mit nur dreiviertal aufgedrehtem hochtöner kann ich leben.
Mein analoger Glockenklang Soul konnte es ja.
Habe die Boxen auch mit Multimeter und jeweils ganz aufgedrehtem Hochtöner gemessen und jeweils 8Ohm Ergebnis erhalten.
Herr Markbass hat wohl irgendein Problem mit den Hochtöner der Double auf Vollgas.... Was soll's.
Die Box ist so gut.... und damit kann ich eben leben.
 
Readhete

Readhete

New Member
Bassix
ß382
der widerstand verändert sich dynamisch je nach frequenz und lautstärke, wenn last drauf ist.
trotzdem danke.
 
Stolperpalast

Stolperpalast

Member
Bassix
ß123
Hatte ein ähnliches Problem mit 2 Harley Benton Boxen an dem LM III. Zusammen 4 Ohm, aber ab einer gewissen Leistung ging in einem bestimmten Frequenzbereich (!) der Amp in die Schutzschaltung. Alles, was ich mir erlesen konnte, waren verschiedene Möglichkeiten aus Unterschreitung der Impedanz bis hin zu Feedbackverhalten der Frequenzweichen bei Resonanzfrequenzen der Gehäuse...
Das ist mir aber ehrlich gesagt zu hoch. An meiner 4 Ohm FMC tritt es nicht auf.
 
 

Oben Unten