Probleme mit Ibanez SR-506

Flunder

New Member
Bassix
ß82
Hey Leute,
Ich habe mit zwei meiner Bässe Probleme.
Zum Hauptproblem:
Bei meinem Ibanez SR506 ist ständig die Batterie leer. Natürlich ist er ausgesteckt wenn ich nicht spiele. Deshalb verwunder es mich ziemlich, dass ich ständig die Batterie wechseln muss. Es kann auch mal vorkommen, das der 13€ teure 9-Voltakku am Tag nachdem ich ihn reingetan habe wieder leer ist. Hatte einer von euch auch ähnliche Probleme und kann mir weiterhelfen?

Nächster Punkt. Mein ESP LTD F154. Nach ca 4 Minuten Spielzeit wird nach und nach der Sound immer kratziger und leiser, bis er ganz weg ist. Dann ist nur noch so ein "furzen" zu hören. Ganz unangenehmer Sound.
Selbe Frage wie oben, kann mir jemand weiterhelfen?
Bassige Grüße aus dem schönen Allgäu ;-P
 
Hm, beim LTD würd ich ja sagen, daß da die Batterie am Ende ist, aber auf die Idee biste wahrscheinlich auch schon gekommen.

In beiden Fällen hilft wohl nur aufschrauben und reinschauen, ob es Brüche oder ungesollte Berührungspunkte gibt. Auch die Buchse beim Ibanesen mal genau unter die Lupe nehmen, kann sein, daß da was verbogen ist oder irgendwas drinsteckt, was sie dauerhaft "einschaltet".
Wenn man oberflächlich nix erkennen kann, muß man halt mal alles durchmessen.
Sind das neue Probleme, sind das neue Bässe, sind die alt aber Du hast sie neu?
Nervige Kacke, viel Glück!
 

schafhalter

الحب هو أساس كل شيء
Bassix
ß17.770
Verwendest du tatsächlich Akkus? Zumindest EBMM rät dezidiert von der Verwendung von Akkus ab; ich denke, dass andere Elektronikerzeuger das auch so sehen.
Bin zwar kein Elektroniker, aber was ich mich erinnern kann ist, dass Akkus die notwendige Betriebsspannung nicht lange genug liefern können.
Probier doch stattdessen normale 9v Blöcke. Ich kaufe die gern beim Hofer/Aldi oder IKEA.
 

Flunder

New Member
Bassix
ß82
Die Batterien habe ich natürlich erneuert ;-)
Das Problem mit dem Ibanez besteht seit ich ihn gekauft habe.

In den Esp habe ich EMG 35DCs und ein EMG BQC equalizer eingebaut. erst seit ich das gemacht habe, besteht das problem.

Ich werde mir die elektronik nochmal genau anschauen. Mir wird sowas wahrscheinlich aber nicht auffallen, bin kein elektriker.

vielen dank für eure Beiträge!
 
Oben Unten