Rauschen und Knistern beim Sqier JazzBass

milleneck

milleneck

Mitglied im "CdaS"
Bassix
ß24.813
Moin die Damen und Herren Basser,
Samstag hatte ich meinen ersten Gig mit meiner Rockband "Taken 2 - An Evening of Foreigner & Whitesnake Mus!c"

Ich spiele mehrere Sqiuer Jazz Bässe, darunter der hier:

einen Peavey Tour 700 Amp und zwei Selbstbau Boxen mit je einem EVM 15L.

Der Sound gefällt mir super, geiler Rocksound und für "Urgent" und nen weiteren Song slappe ich und auch dass bringt die Anlage "perfekt" rüber. EVM 15L halt.

Jetzt zu meinem Problem:
Man hört meinen Bass über die Anlage und auch über die PA leise rauschen und knistern. Ich spiele über ein Korg Stimmgerät und einen VT Bass Deluxe, gehe von dessen DI-Box in die PA.
Wenn ich den VT-Bass und das Stimmgerät rausnehme und den Bass direkt in die Anlage stöpsle ändert das nix, daran liegt es also nicht.
Wenn ich einen Pickup zudrehe, wird das leise Rauschen und Knistern leiser, drehe ich beide Pickups zu ist es völlig weg.
Wenn ich die Saiten berühre und ein metallisches Gerät berühre, verschwinden die Störgeräusche fast völlig.
Der Groundliftschalter am VT-Bass hat aber keine Wirkung.

Bisher ist mir das problem mit genau dieser Anlage in anderen Bands nicht aufgefallen, was nicht heißt das es garnicht da war?
Auf der Bühne standen einige Stative mit LED-Scheinwerfern rum.

Hat jemand von Euch eine Lösung für dieses Problem?
Oder gehört das bei Single-Coil-Pickups einfach dazu?
 
f_luxus

f_luxus

Hauptsache es basst im Handgepäck...
Bassix
ß7.604
Der Strom in dem Proberaum scheint das Problem zu sein. Neonröhren? Bahn in der Nähe?
 
D

Der_Tim

Member
Bassix
ß1.016
Hm... Wenn ich das richtig verstehe, trat das im Proberaum nicht auf.

LEDs werden oft durch ein Schaltnetzteil betrieben, welche hohe Schaltfrequenzen besitzen. Das hört man dann im Bass. Abstand zu den Dingern halten.

Humbucker reduzieren das Rauschen auch.
Zusätzlich solltest du gucken, das die Brücke noch anständig mit Gnd verbunden ist.
 
milleneck

milleneck

Mitglied im "CdaS"
Bassix
ß24.813
Ich hatte mal nen Notebook-Schaltnetzteil für den VT-Bass und das Stimmgerät verwendet, das machte ein ähnliches leises Brutzeln.
Beim nächsten Gig werde ich mal die Flucht vor LED-Scheinwerfern ergreifen.

Beim Rauschen dachte ich, wenn man beide Singlecoils aufdreht hat man den Humbucker-Effekt und das Rauschen sollte weg sein?
Hat bei mir so nicht gefunzt.
 
claudio

claudio

Well-Known Member
Bassix
ß36.785
...und beide PUs müssen gleich stark offen sein, am einfachsten beide voll auf, dann sollte ein Unterschied im Störgeräuschpegel hörbar sein.
 
claudio

claudio

Well-Known Member
Bassix
ß36.785
dann könnten sie "komisch" verschaltet sein. Nimm mal die Schaltungssammlung von @Cadfael zu Hilfe und identifiziere, was da gelötet wurde.
 
Frantic

Frantic

Member
Bassix
ß1.264
Klingt als wäre in Deinem Bass keine Masse/Erde verdrahtet (oder hat sich gelöst). Das erklärt, warum die Störgeräusche verschwinden, wenn Du die Saiten anfasst und ein Metallteil berührst, denn dann stellst Du die Masse/Erd-Verbindung wieder her.
 
D

Der_Tim

Member
Bassix
ß1.016
Kommt auch aus beiden Pickups in etwa gleich viel Musik raus, wenn du sie einzeln voll aufgedreht testest?

Als Hausaufgaben würde ich dir aufgeben, das du die Verdrahtung überprüfst. Auch die Polung der Pickups. Nicht das beim baschteln sich da was falsch angeschlossen hat.

Gucken das die Masse überall angeschlossen ist. Habe mal beim Volume Poti eines Pickups die Masse vergessen. :rolleyes:

Man hab ich nach dem Fehler gesucht.

Gucken ob potis kratzen.

Gucken das die Brücke auch Masse hat.

Alles schön mit Kupferklebeband auskleiden.

Wenn das alles ok ist, dann sollten keine oder kaum Störgeräusche vorhanden sein.
 
Hozzy

Hozzy

BEWAHRER DES MOJO™
Kupferklebeband ist vollkommen überbewertet ;-)
Wenn die Massekabel gescheit verlegt sind und guten Kontakt haben, braucht es kein Kupfer-Voodoo. Ein Fenderbass ist kein Boutique Bass. Ich habe schon viele Bässe zusammengeschraubt und dabei welche mit und welche ohne Kupferfolie bestückt. Ich konnte absolut keinen Unterschied feststellen 8D

So wie es sich hier darstellt ist das Problem ein ganz anderes und mich hat das auch in den Wahnsinn getrieben. Ich denke, dass der Amp an einer nicht/schlecht geerdeten Steckdose hing. Genau das Phänoment hatte ich auch. Knistern, Rauschen, egal ob beide PUs voll auf oder nicht. Selbst ein Preci hat das genauso gehabt. Ich hab dann beide Bässe auseiandergenommen und beim Preci sogar noch mal eine komplett neue Elektronik gelötet - der Fehler blieb.

Bis ich dann mal den Amp an einer anderen Steckdose hatte. Die Störgeräusche kamen von der Erdung der Steckdose und am Ende wurde dann alles "eingefangen", was nur stören konnte....
 
D

Der_Tim

Member
Bassix
ß1.016
Wenn ich auf meinen Bass haue, dann mache ich das immer vor meinem PC und da schwirrt so einiges an Störgeräuschen durch die Luft.

Kupferfolie hat bei meinem Bass geholfen diese weitestgehend zu eliminieren. Also würde ich das nicht Richtung Voodoo einordnen.
 
milleneck

milleneck

Mitglied im "CdaS"
Bassix
ß24.813
Den Biohazard JazzBass hab ich ja tatsächlich zerlegt und wieder zusammengebaut. Da könnte ein Fehler passiert sein. Den zweiten Squier JazzBass (gleicher Typ mit anderer Stimmung) hab ich nich angetastet. Bei beiden ist das Störgeräusch identisch.

Ich hab den Bassamp auch mal ausgeschaltet, sodass der Sound nur über die PA kam und: Das Störgeräusch war trotzdem in der PA.
Die ganze Anlage und das Licht hingen an einer dicken roten Steckdose (16A?).
Bräuchte ich einen zweiten solchen Anschluß um das Problem zu lösen?
 
Frantic

Frantic

Member
Bassix
ß1.264
Die ganze Anlage und das Licht hingen an einer dicken roten Steckdose
Hast Du mal probiert das Licht abzuziehen? Also nur die Tonanlage an dem Anschluss testweise alleine betreiben? Licht ist ja bekanntlich ein dicker Feind von Ton :D (oh wie habe ich es immer geliebt, wenn jemand seine Dimmerpacks genau hinter meiner Anlage platziert hat)
 
Hozzy

Hozzy

BEWAHRER DES MOJO™
Wenn ich auf meinen Bass haue, dann mache ich das immer vor meinem PC und da schwirrt so einiges an Störgeräuschen durch die Luft.

Kupferfolie hat bei meinem Bass geholfen diese weitestgehend zu eliminieren. Also würde ich das nicht Richtung Voodoo einordnen.
Wie gesagt im direkten 1:1 Vergleich habe ich keine signifikanten Unterschiede festgestellt. Wenn überhaupt bringt das Einkleben wenig, dann müsste man klassisch, sternförmig alles erden und auch die Kupferfolie mit Masse verbinden. Nur dann ist eine nahezu 100%ige Erdung überhaupt möglich und da steht für mich Aufwand/Nutzen nicht in Relation. Zumal ein PU immer noch eine nach aussen offene Spule hat, die was einfangen kann. Aber das kann natürlich jeder machen, wie er möchte ;-)

Ich hab den Bassamp auch mal ausgeschaltet, sodass der Sound nur über die PA kam und: Das Störgeräusch war trotzdem in der PA.
Die ganze Anlage und das Licht hingen an einer dicken roten Steckdose (16A?).
Bräuchte ich einen zweiten solchen Anschluß um das Problem zu lösen?
Alles an einer Steckdose ist immer Gift. Zuviele gegenseitige Einflüsse. Licht und Ton gehören definitiv getrennt, das ist das A und O

Hast Du mal probiert das Licht abzuziehen? Also nur die Tonanlage an dem Anschluss testweise alleine betreiben? Licht ist ja bekanntlich ein dicker Feind von Ton :D (oh wie habe ich es immer geliebt, wenn jemand seine Dimmerpacks genau hinter meiner Anlage platziert hat)
Das! :great:
 
milleneck

milleneck

Mitglied im "CdaS"
Bassix
ß24.813
Hast Du mal probiert das Licht abzuziehen? Also nur die Tonanlage an dem Anschluss testweise alleine betreiben? Licht ist ja bekanntlich ein dicker Feind von Ton :D (oh wie habe ich es immer geliebt, wenn jemand seine Dimmerpacks genau hinter meiner Anlage platziert hat)
Das hab ich nicht getestet, in all dem Stress, die gesamte Band verdreht die Augen, "weil der Bassman den Laden mit diesem lästigen Gebrumme aufhält". Werd ich beim nächsten Mal testen!!!

ABER: oft gibt's nur eine Leitung??? Was macht man da? Noisegate??
 
Testbass

Testbass

Active Member
Bassix
ß2.679
Hatte sowas auch mal bei einem Squier. Ein befreundeter Musiker hat mir das Elektronikfach mit einer Folie (Alupapier?) isoliert. Danach war es weg. Technische Details oder Begründung kann ich dir hierzu nicht geben. Ich habe den Bass auch nicht mehr.
 
D

Der_Tim

Member
Bassix
ß1.016
Ich denke ein Noisegate sollte die letzte Möglichkeit sein um die Störgeräusche zu eliminieren.

Aber wenn du es versuchen kagst, dann würde ich die Bausätze vom Musikding empfehlen. 32€ und du hast ein Noisegate.
Günstig, gut und man lernt was dabei.

Kann aber auch von gelangweilten Forenmembern zusammen gelötet werden, weil sie in Kurzarbeit sind und eh nichts besseres zu tun haben.
 
fmm

fmm

Well-Known Member


Hast Du denn den Bass eindeutig als Fehlerquelle lokalisieren können?

Bass über VT-Bass DI ---> rauscht/knistert
Bass über DI vom Amp ---> rauscht/knistert
Bass über passive DI ---> rauscht knistert auch? Klinken-Kabel Bass - DI getauscht? XLR-Kabel Di - Stagebox getauscht?

Knistern und rauschen sind oft defekte Kabel oder miese Kontakte. Da hilft auch kein GND Lift. Brummen ist meist ein Erdungsfehler.

War das eure eigene PA + Licht, oder war der Kram gestellt? Stromverteiler und Verlängerungen von euch oder gestellt?
Wenn eigener Kram, ggf. mal prüfen (lassen). Habe selbst neulich erst zwei Tischverteiler mit schlechtem Kontakt entsorgt.

Wenn es durch Dimmer brummt, hilft manchmal die Dimmer voll aufreissen.
 
 

Oben Unten