Rund um den Computer

RockinCharly

Active Member
Bassix
ß561
Vielleicht ist es ja ganz günstig, einen zentralen Threat für alle Fragen rund um den Computer, die nicht unbedingt mit Musik zu tun haben - Probleme mit Hard- oder Software z.B.[:!!]
 

ichon the T

Well-Known Member
Bassix
ß968
ich fände das schon ganz sinnvoll.. ich hab da auch gleich mal ein problem..

kann mir mal einer verraten, warum ich hier
DataTable verticaltable = new DataTable("Vert");
verticaltable.Columns.Add("Head");
verticaltable.Columns.Add("Tail");
TreeNode checknode = new TreeNode();
int nodeIndex = 0;
string[] Rowentries = new string[2];
foreach(DataGridColumnStyle Col in ((DataGrid)Grid).TableStyles[0].GridColumnStyles)
{
//Check options if Column should be printed
if (((TreeView)myPrintDialog.ColumnTreeViews[optionIndex]).Nodes[nodeIndex].Checked)
{
Rowentries[0] = Col.HeaderText + ": ";
Rowentries[1] = ((DataView)((DataGrid)Grid).DataSource)[0][Col.MappingName].ToString();
verticaltable.Rows.Add(Rowentries);
}
nodeIndex ++;
}

einen outofindex fehler bekomme ??


naja war nicht ganz ernst gemeint... also ich denke auch, dass ich hier im forum bin, damit mich mal keiner mit computerproblemen vollnölt.. nix für ungut...

d.

p.s.@charlie: aber solltst du wirklich ernsthafte probleme mit deinem Rechner haben, dann kannst du mir gerne ein PM schicken... dann sehen wir mal weiter :-)
 
Zuletzt bearbeitet:

ichon the T

Well-Known Member
Bassix
ß968
@bassisticus... ja klar.. das war wirklich nur ein witz um auf die problematik hinzuweisen... Das mit dem code fast keiner was anfangen kann war mir klar und ausßerdem funktioniert der ja.. ich brauchte nur irgendein problem und ein funktionierender code ist eben keins... so long, D.
 

Ibanez

New Member
Bassix
ß240
Also was Ichon da geposted hat war doch für jedermann verständlich...
Das gehört doch mittlerweile zur Allgemeinbildung

[:D][:D][:D][:D][:D]
Wenns um Musikspezifische Computeranwendungen geht, jederzeit aber sonst... naja weniger.
 

ichon the T

Well-Known Member
Bassix
ß968
na fein ibanez... dann kannst du mir soch sicher auch gleich mal helfen :-)

also ich benutze cubase sx und guitar rig... jetzt hab ich das Problem dass mein rechner mit 2,5 GHz zwar recht stark ist, aber mehr als 5 Rigs auf verschiednen Spuren bei 5ms latenz trotzdem nicht verkraftet.. das nervt... und darum dachte ich mi, da ich auf vielen spuren exact die selben einstellungen benutze, dass ich das rig einmal in einen sendweg hänge und dann einfach zu 100% auf den kanal lege auf dem ich den sound brauche... funktioniert auch alles ganz super, wäre da nicht das originalsignal, welches immer dabei ist.. das muss weg.. wie mach ich das nur.. also einen effekt im effektkanal ansteuern, so das ich am schluss nur noch den effekt höre und nicht mehr das originalsignal..

falls mich da einer beraten könnte wäre mir schon sehr geholfen ..

danke!
 

loop

New Member
Bassix
ß240
Hallo Ichon

Lege den Effekt als Insert auf einen Gruppenkanal (subgruppe), und weise dann die Outputs (nicht "send"!) jedes Kanals der durch das Rig laufen soll auf diesen Gruppenkanal.
Das Problem ist nämlich dass der "Send" eines Kanals immer auch das trockene Signal mitführt.
Wenn du hingegen den Effekt in einen Gruppenklanal als "Insert" reinhängst, kannst du 100% Wet einstellen, und dann kommt aus diesem Gruppenkanal das "nur-effekt-signal" das du suchst.

Hoffe das klappt so, habs jetzt aus dem kopf versucht nachzuvollziehen, werds aber heut abend gleich auch mal noch schnell ausprobieren, zur Sicherheit...

Gruss
loop
 

ichon the T

Well-Known Member
Bassix
ß968
he loop... das ist ja mal ne lösung, an die hab ich noch gar nicht gedacht... klingt aber plausibel, auch wenn ichs im moment auch nicht testen kann... wird aber funktionieren... thanks a lot!

D.
 

Ibanez

New Member
Bassix
ß240
Mist wieder mal zu langsam...[:(!]
Aber so wie Loop das beschreibt, funktionierts ganz sicher.

Du könntest das Guitar Rig auch in einem Effektweg lassen und wie bisher über die Sends ansteuern. In dem Moment musst du nur sichergehen, dass der Output des Originalsignal-Kanals ausgeschaltet ist und der Effektanteil auf 100% steht.
Im Zweifelsfall einfach Kanalfader auf Null und den Effektsend auf Pre-Fade schalten.
[:D]

Oder hast Du schon mal das Plugin "Amplitube" von IK Multimedia ausprobiert. Klingt eigentlich recht geil und verbraucht fast keine Systemressourcen.

Bist du soweit zufrieden mit dem Guitar Rig? Das Ding ist doch recht teuer. Kann es irgendetwas, was man mit Verschlaufen und kombinieren von Effekten nicht kann? Erzähl mal.
 
Zuletzt bearbeitet:
Oben Unten