Status 2x9 Volt

bassball

Member
Bassix
ß640
Hi, ich habe Probleme mit meinem Status-Bass. Jeder Amp, den ich benutze, verzerrt in der Vorstufe, dass einem Angst und Bange wird. Aus dem Bass kommt einfach zuviel raus...oder es ist eine Macke im Bass. Soll das normal sein? Hat irgend jemand ähnliche Erfahrungen gemacht? Lösungsvorschläge?
Bernd
 

Bassertom

New Member
Bassix
ß224
selbst wenn der gainregler nur gaaanz wenig aufgedreht ist - boah dat muss ja ein output sein - am besten gleich an die ausgangsbuchse des basses einen 15"er drangeklemmt ;-)
 

bassball

Member
Bassix
ß640
Hi
der Gainregler steht auf "1", Eingang auf "Aktiv". Ich muss den Vol.regler am Bass halb zudrehen, damit es hinhaut. Wenn ich das nicht mache, krachen die Speaker, als würden sie sich verabschieden...
Bernd
 

bassball

Member
Bassix
ß640
die clipleuchte funktioniert...nur wenn ich beim bass alles aufdrehe, bleibt die leuchte dunkel, die speaker kratzen aber dennoch.
erst wenn ich den vol.regler weit zurückdrehe, hauts hin.
bernd
 

bassball

Member
Bassix
ß640
DAS vermute ich jetzt auch...weder an meinem kleinen Behringer noch an meinem Ampeg bekomme ich ein sauberes Signal. Das kann doch nicht normal sein. Außerdem sind die Batterien nach 12-15 Betriebsstunden fertig. Da muß eine Macke in der Bass-Elektrik sein, oder?
Bernd
 

Bassertom

New Member
Bassix
ß224
tät mich auch wundern, wenn ein bass SOLCHEN Output hätte!! Stell dir nur mal den Strom vor, der da induziert werden müsste. Da müsstest du ja ein Magnetfeld haben, das in 2 meter entfernung befindliche metallteile auf dich zufliegen würden!!
 

hevosenkuva

New Member
Bassix
ß12
ich würde weniger auf Kriechstrom tippen als auf eine falsch eingestellte Elektronik!

dämpfen könntest du durch zwei einfache kleine Metallfilmwiderstände mit 47 kilo-Ohm als Spannungsteiler: den ersten setzt du auf die (+)Leitung zwischen Bass und Verstärker, den zweiten dahinter, also vor den Bassverstärker zwischen (+) und Masse (-)

aber das ist in Deinem Fall nur eine Notlösung, der Batterieverbrauch wird dadurch nicht weniger.
ich würd schleunigst mal die Elektronik überprüfen und einstellen lassen.

 

bassball

Member
Bassix
ß640
ich denke auch, dass es ein Fehler in der Basselektrik sein muss...ich musste letztens einen Gig mit einem Behringer 60W Koffer durchstehen. Der Amp war mit dem Bass laut genug, gegen kräftige Drums und 2 Gitarren anzustinken...allerdings ziemlich verzerrt. Das der Speaker und die Vorstufe nicht verdampft ist, war wohl Glück! An dieser Stelle muss ich eine Lanze brechen für die "billigen" Behringer-Amps. Alles hat gehalten!
Bernd
 

bassball

Member
Bassix
ß640
Hab jetzt mal mit einem Multimeter nachgemessen...aus der Buchse des Status kommen knapp über 2 Volt raus...aus der meines aktiven Hohner nur 0,7 Volt...was sagt uns das jetzt?...zu viel?
Bernd
 
Oben Unten