Trace Elliot defekt


Sabine
Sabine
Münsterländer Ostfriesin
Beiträge
185
Bassix
ß7.162
Hallo Zusamnen
Mein TE AH 300-7 zickt rum. Nach 30-45 Min Laufzeit macht er nur noch einen Einheitsbrei, wird leiser, egal an welchem Poti man dreht.
Habt ihr eine Idee, wie das weitere Vorgehen aussehen kann?
Das Innenleben sieht super ordentlich und sauber aus, keine sichtbaren Defekte. Vor einigen Wochen hat er nach einem Poti Kratzen dies schon einmal gemacht, mit etwas Ballistol war das Problem schnell behoben.
Mein Mann, als ehemaliger Elektroniker, könnte mir da evt. behilflich sein, weiß aber nicht genau, wo er anfangen soll. Potis/ Kondensatoren??? Oder bringe ich ihn lieber zu einem Fachmann hier irgendwo im Münsterland?
Da demnächst Gigs anstehen, brauche ich etwas verlässliches und überlege mir evt. auch einen neuen Amp zu kaufen, möchte ich aber eigentlich nicht. Was meint ihr dazu?
Danke fürs Lesen, freue mich auf Infos.
LG Sabine

Gestern um 18:28 Uhr
 
el martino
el martino
Well-Known Member
Beiträge
530
Lösungen
1
Ort
DE
Bassix
ß40.125
Da Gigs bevorstehen würde ich das Teil fachmännisch durchchecken lassen, alles andere wäre mir zu Riskant! Ich würde hier im Forum nach bewährte Amptechniker in der Region Münsterland mal horchen, denn einen guten Ampdoc zu haben ist eine feine Sache!! :bier:
 
Sabine
Sabine
Münsterländer Ostfriesin
Beiträge
185
Bassix
ß7.162
Hi
Das Balistol kein Kontaktspray ist, weiß ich!
Vorstufen Tauglichkeit werde ich testen. Danke. Im Moment geht ja alles. Nach dem Warmlaufen hört es dann auf
LG Sabine
 
Sabine
Sabine
Münsterländer Ostfriesin
Beiträge
185
Bassix
ß7.162
Amptechniker wäre dann der nächste Schritt, hier im Münsterland Christoph Rose oder M. Prod. Kennt jemand den Techniker in Münster bei Rare Guitar?
 
zeppo3000
zeppo3000
Well-Known Member
Beiträge
2.736
Lösungen
2
Ort
DE
Bassix
ß5.031
Wie klingt denn der Einheitsbrei genau?
Wird das Signal leiser und verzerrt?
Wenn das erst nach einer halben Stunde auftritt, könnte die Temperatur schuld sein, sowas tritt meistens in der Endstufe auf. > Check mal das Line Out Signal, wenn der Fehler auftritt.
 
Sabine
Sabine
Münsterländer Ostfriesin
Beiträge
185
Bassix
ß7.162
So, lang hat es gedauert, aber mein Trace hat mich etwas vereimert. Hat brav eine Bandprobe nach der anderen mitgemacht, selten unter drei Stunden. Es war zum verrückt werden. Ich wartete ja immer schön auf den verzerrten Matsch Sound, der nicht kam, damit ich über DI testen konnte. Nichts.
Bis gestern! Mitten im Stück, nach 1,5 Std. Spielzeit ging es wieder los. Schnell umverkabelt und siehe da, glasklarer Sound. Also wohl wirklich die Endstufe. Fahre nächste Woche nach Ibbenbüren und hoffe auf eine bezahlbare Reperatur.
Danke Euch nochmals.
LG Sabine
 

Sabine
Sabine
Münsterländer Ostfriesin
Beiträge
185
Bassix
ß7.162
Ich nochmal,
Habe gerade mit Christoph Rose telefoniert, er vermutet eher ein Problem zwischen Vor- und Endstufe, hat mir noch den Tipp gegeben, den Send und Return zu überbrücken, wenn er das nächste Mal zickt.
Sehr netter Mann, nettes Gespräch. Schauen wir mal....
 
el martino
el martino
Well-Known Member
Beiträge
530
Lösungen
1
Ort
DE
Bassix
ß40.125
Mein Bandgitarrist hatte neulich immer wieder auch den gleichen Fehler, dass nach ca 30 Minuten der Amp rumzickt, Send-Return überbrückt weg wars!
 
Bassman Spiff
Bassman Spiff
Himbeertoni
Beiträge
303
Lösungen
2
Bassix
ß8.008
Egal ob der Amp zickt oder nicht - Du darfst das Aller-Super-Wichtigste nicht aus den Augen verlieren: wenn Dein Macker an die Kiste rangeht - und dann ist er dazu auch noch Ex-Stromer, dann darfst Du doch im Leben nicht mit einem Profi-Ampdoktor telefonieren. [¦)]
 
Sabine
Sabine
Münsterländer Ostfriesin
Beiträge
185
Bassix
ß7.162
Mein Kerl ist der Gitarrist der Band, der weder Zeit noch Lust hat, am Amp zu fummeln. That's Life.
 
 

Oben Unten