Vorrübergehendes Knarzen in Box?

schtul

schtul

Active Member
Bassix
ß1.665
Hallo Gemeinde,

folgendes: Ich habe mir gerade eine lecker FMC 1123Neo besorgt. Habe auf die Aussage des Verkäufers, alles sei i.O. vertraut, und daher nicht selbst getestet. Zu Hause angeschlossen, eine Art Knarzen oder vielleicht auch Scheppern auf dem Mitteltöner. Eindeutig dieser, weil es weg war wenn ich ihn mittels Schalter abtrennte. Eben gerade dachte ich mir, teste mal nochmal, und wer hätte es gedacht, es ist weg, also sei dem Verkäufer verziehen.

Jetzt frage ich mich aber, was die Ursache sein könnte? Ich könnte mir ja spontan Feuchtigkeit vorstellen, die inzwischen in meiner Wohnung getrocknet ist (die Übergabe erfolgte zwischen Schneeschauern am Autobahnrand, und mein Auto ist auch nicht das trockendste). Hat jemand anderes eine andere Theorie oder kann die meinige alternativ bestätigen?

Grüße.

PS: Tolle Box, Review und Bild gibts später, denke mal nächstes WE.
 
Kong

Kong

R.I.P., Mikki
Vielleicht ein Käbelschen. das von hinten auf der Membran lag? So was kann beim Transport schon mal passieren.

Mit einer Peavey TVX 210 ist es mir mal so gegangen. Ich hab sie mitgenommen, weil ich eine Box für den Proberaum gebraucht habe, um meinen Promethean darüber zu spielen. Zuhause aufgebaut, und der Speaker rasselte. Da es zu spät war hab ich nichts mehr unternommen. Als ich es am nächsten Tag wieder versucht habe, war das Geräusch weg. Als ich meinen Händler dazu befragt habe, meinte der auch, dass es ein Kabel gewesen sein kann.

Seither ist das Geräusch nie wieder aufgetreten.
 
 

Oben Unten