Warwick BC10 mit sporadischen Ausfällen

Bassline-Stefan

New Member
Bassix
ß414
Hallo Forum!
Als Einsteiger darf man sich mit vielen Dingen auseinandersetzen ...

Mein gebraucht gerade besorgter Warwick BC10 hat sporadisch Ausfälle.
Mal läuft er den ganz Tag problemlos - egal ob auf der aktiv oder passiv Buchse.
Dann wiederum mag er gar nicht. (Ein zweiter Amp ist die Refernez dass es nicht am Bass liegt.)

Kontaktspray in die Buchsen, Kabelkontrolle, Netzkabel alles soweit ok.
Es scheint etwas internes zu sein. Ich tippe als Laie auf Netzteilnähe.
Denn... er läuft ja ab und an, klingt gut, lässt sich einstellen etc.
Die Buchsen scheinen keinen wackeligen zu haben.
Es entsteht ein ganz leises "Knackgeräusch" wenn er funktioniert und "anschaltet" intern.
Dieses Geräusch bleibt aus wenn er auch "stumm" bleibt.

Soweit die Analyse.

Hat jemand den schon einmal auseinander gebaut, einwenig Ahnung, Umbauideen...
ich mag den BC10 - ist genau der Richtige in meinem Übungsumfeld.


Gerne auch Analyse im Raum NRW mit Kennenlernbierchen und Schraubendreher...


Auch mein NEU gekaufter Roland Micro Cube hat ne Macke - da läuft einer der beiden Effektschalter gar nicht... scheint das man als angehender Basser auch Elektronik studieren muss :-(


LG aus der Nähe von Düsseldorf/Meerbusch
 

Bassline-Stefan

New Member
Bassix
ß414
...ich vermute auch so ne Kleinigkeit, da der Fehler sporadisch auftaucht.

Der BC10 ist nur komplett mit Flausch eingepackt (an ein paar Stellen minigetackert) und ich weiss nicht genau wo ich den aufschrauben soll.
Die Rückseite hat ein paar Schrauben, aber ich hatte nicht den Eindruck, dass er dann schon sein Innenleben ganz preisgibt... muss ich das Flausch vom Gehäuse ziehen ?

Es gibt auf der Rückseite 6 Schrauben.
4 die das 0/1 Schalterpanel halten und
2 die das Tonepanel am Platz halten... dann sind diese Teile lose IM Gehäuse aber ran komm ich dann vermutlich auch nicht wirklich an etwas... und das wieder an den Platz bringen ist auch Gefummel - ich tippe auf eine andere Art der Montage/Demontage ?!


Kundige Erfahrungen ?! How to open and close again ?!
 
Zuletzt bearbeitet:

Bassline-Stefan

New Member
Bassix
ß414
Über das Demontieren des Lautsprechers kommt man an ein paar Dinge heran...
Sicherungen scheinen ok
Stecker stecken fest.
Den Lautsprecherstecker konnte ich nicht ziehen, der hat bestimmt noch ne Nase und Sicherung (oder sitzt nur bissig fest) - sitzt aber auch fest.
Den internen Netzstecker habe ich gezogen und neu gesteckt.

Ergebnis - läuft kurz - aber immer noch "nun nicht mehr sporadischer" Ausfall.
Wenn man den Netzstecker gezogen hat - muss ich auf noch "reststrom" führende Teile achten ?
Natürlich versuche ich die Platine etc nicht anzufassen...


Ich vermute den Fehler vieleicht doch in der Nähe der Drehpoties und Buchsen... allerdings komme ich da nicht ran ... vom Lautsprecherloch sieht man das diese Bedieneinheit hinter Holz geschlossen verbaut ist. Wenn ich die oberen der hinteren Schrauben löse bekomme ich diese Einheit aber nicht heraus ...
hmmmm ....


(Hitzeabschaltung fällt gefühlt aus)
 
Zuletzt bearbeitet:

Bassline-Stefan

New Member
Bassix
ß414
Danke - ist nur wichtig gewesen - ich habe zuletzt als Kaufmann mit Umrichtern zu tun gehabt und da ist richtig Vorsicht angesagt. Netzteil und Stromversorgung zur Platine scheinen aber auch absolut ok zu sein.
Zwischenzeitlich habe ich auch den Zugang zum Panel gefunden - jedoch sind alle Steckverbindungen gerastet und ich hab keine Idee diese zu lösen.
Den Stecker zum Strom auf der Platine habe ich enträtzelt. Aber die breiten weissen Verbindungen die ich im Verdacht habe bekomme ich nicht los.

Kontaktspray rein ...


ok - lief nun für zwei Minuten ?!

Wer mehr Ahnung von der Kiste hat oder diese mal umgebaut hat - einfach hier nochmal melden ...
 

clemandd

New Member
Bassix
ß208
Das leise Knacken ist wahrscheinlich das Relais, dass die Endstufe auf die Ausgangsbuchse zum Lautsprecher kurzschließt (zumindest haben einige WW Amps solchen Luxus drin). Dass ein Relais innerlich verklebt, kommt zwar selten vor, ist aber, da es ein elektromechanisches Bauteil ist, nicht ausgeschlossen. Die Ursache kann aber auch eine andere sein, z.B. eine nicht genügende Betriebsspannung des Relais. Ich würde den Amp lieber mal von einem Profi checken lassen...
 

Bassline-Stefan

New Member
Bassix
ß414
Ich habe mit Warwick direkt Kontakt aufgenommen. Leider hat der Kundendienst kein Interesse an einem Kulanzaustausch obwohl der Amp eindeutig vor kurzem verkauft wurde und erst Baujahr 2018 ist. ( Da keine Rechnung vorhanden ist ) Hätte ich nicht erwartet ... ich kenne große Kulanz wenn man höflich fragt ...
 

Bassline-Stefan

New Member
Bassix
ß414
Thomann wiederum, mag auch keine Kulanz vornehmen. Weil der Amp zwar eindeutig durch Thomann 2018 verkauft wurde, aber gebraucht weiterveräussert wurde.
Heisst also kein Gebrauchtverkauf ohne Garantieverlust !!

Zitat Thomann:
Gewährleistung bedeutet, dass der Verkäufer dem Käufer die Sache frei von Sach- und Rechtsmängeln überlassen muss. Gemäß § 437 BGB bestimmt die Gewährleistung oder auch Sachmängelhaftung die Rechtsfolgen und Ansprüche des Käufers gegen den Verkäufer. Gewährleistungsansprüche bestehen nur zwischen dem Verkäufer und dem Käufer. Wir sind in diesem Fall keine Vertragspartei.

Bitte haben Sie dafür Verständnis, dass wir Ihnen in diesem Fall nicht im Rahmen einer Gewährleistung weiterhelfen können.




Ein weiteres Detail ist komisch ... kann es sein dass B-Ware via PayPal von Thomann, nicht als Rechnung sauber läuft bei Thomann ?
Man findet nämlich weder den ursprünglichen Käufer noch die Rechnung, obwohl das Gerät eindeutig via Thomann verkauft wurde...
 

Durstig

Well-Known Member
Bassix
ß13.685
Thomann wiederum, mag auch keine Kulanz vornehmen. Weil der Amp zwar eindeutig durch Thomann 2018 verkauft wurde, aber gebraucht weiterveräussert wurde.
Heisst also kein Gebrauchtverkauf ohne Garantieverlust !!
Logo - DU bist ja auch nicht Vertragspartner von Thomann, sondern der Erstkäufer des BC10. Kannst den ja mal fragen, ob er das für dich in die Hand nehmen möchte...? Vermutlich eher nicht...:rolleyes:

Verständlich, dass Händler bei Weiterverkauf ungern Kulanz gewähren, auf so "Vollkasko-Geschichten" haben die keinen Bock...

I.d.R. kommt man bzgl. Kulanz bei den Herstellern (und somit Garantiegebern) auch als Nicht-Erstbesitzer weiter. Aber Ausnahmen bestätigen auch hier die Regel - wie du ja leider feststellen musstest...

Gebrauchtkauf hat halt auch Schattenseiten.
 

Mitglieder jetzt online

Keine Mitglieder online.
Oben