wenig Ausgangsleistung

revo

New Member
Bassix
ß240
ICH BIN AM BODEN ZERSTÖRT!!!!!!!!!!!
Hallo, bin echt depremiert.
Habe einen Ibanez Soundgear Sr 800 , Np ca.1000 ?
ER klingt scheisse, hat wenig Ausgangsleistung und rauscht
wie ein Gebirgsbach nach der Schneeschmelze!!![xx(]
Nun hat mir am Wochenende unser Gitarrero seinen Uralten
No-Name Bass (mit ca. 9 Jahre alten Saiten, damals Np ca 250?)
vorbeigebracht,mit der Aussage "der klingt sicher besser"!
Tja [V] und Leider hat er recht.

Woran kann das nun liegen, biiiiittttte helft mir[?][?]
gruß revo
 

Uwe B.

Member
Bassix
ß246
Ähem, ich hab nen SR1100, der hatte einen Listenpreis von 1.899,- Euros, nicht Demark! Die gehobenen Modelle sind so teuer und natürlich auch dementsprechend gut. Ich hab natürlich weniger bezahlt :-)

@revo
Ne Ferndiagnose ist natürlich sehr schwer. Ich würde die gesamte Elektronik checken. Grundsätzlich hast Du einen guten Bass, der scheinbar nur einen Defekt hat.

Gruß Uwe
 

Doorslammer

Active Member
Bassix
ß344
Hmm, wo hast du das teil den gekauft? Wenn du ihn aus nem Musikgeschäft hast, hast du ihn vorher bestimmt angetestet?! Ich würde mich auf jeden Fall beim Verkäufer beschwären, und ihn gegen einen "funktinierenden" Bass austauschen, oder ihn reparieren lassen!
 

revo

New Member
Bassix
ß240
Nun, das Problem ist, dass er schon ca. 9 Jahre auf dem
Buckel hat!!!

Danke für Eure Lösungsvorschläge
gruss
revo
 

Kult

New Member
Bassix
ß0
Ich habe dasselbe Problem mit einem Clover Basstard 5er... Weiss nicht was ich machen soll. Hatte Ihn schon in Reparatur aber der Dödel hat nichts gefunde... Kennt jamand einen Crack was Reparaturen der Elektronik betrifft, möchte schliesslich nicht alles auswechslen..
 

Doorslammer

Active Member
Bassix
ß344
Hmm, aber wenn er schon neun Jahre alt ist kann es gut sien dass es an der Elektronik liegt!
Hast du den Bass vorher nicht angetestet? Ist ein recht grosses Risiko einen 9Jährigen Bass blind zu kaufen!
 

Kult

New Member
Bassix
ß0
Volumenregler rauscht (vor allem beim drehen)wenn er so zwischen 1/4-3/4 offen ist. Kann umschalten von aktiv auf passiv. Batterie neu einsetzen hab ich probiert. War nicht immer so, ich bin mir nicht mehr sicher, ob das dieser Bass war, bei welchem ich mal die Batterie für ganz kurze Zeit, ca 5 sec., verkehrtrum reingemacht habe, danach war sie warm...
 

Kult

New Member
Bassix
ß0
Hehe du hast mir geantwortet, nehm ich mal an... Den Poti müsst ich vieleicht wirklich mal auswechseln, ist bestimmt ne Alterserscheinung. Leider habe ich keinen Schaltplan. Der Bass ist eine leichte Spezialanfertigung und ich hab ihn aus zweiter Hand (fotos kann ich wieleicht machen). Muss mal schauen, ob ich über die Herstellungsnummer was rauskriege...
Ich werd mit dem Teil jetzt nochmals zu ner Reparaturwerkstatt fahren, aber ob die jungs da besser draus kommen... wage es zu bezweifeln...
 

Nobs

Member
Bassix
ß200
Eventuell hat sich die Erdung des Stegs gelöst oder der Anschluss an die Abschirmung. Am besten mal mit einem Durchgangsmesser durchmessen.

Wenn gar nix mehr geht die PUs und die Elektonik austauschen was aber leider nicht so billig ist....
 
Zuletzt bearbeitet:

revo

New Member
Bassix
ß240
Hab meinen Bass nun im Geschäft durchmessen lassen,
Es lag am Volumpoti, er wurde mit Kontaktspray "behandelt".
Nun ist es auf jeden Fall besser, aber noch nicht gut.
Werde alle poti´s tauschen lassen ,mal sehen......
gruß revo
 

Oben