Wie stark clippt bei euch der Demeter Compulator

Axel

Axel

Well-Known Member
Bassix
ß1.196
Howdy

ich habe mir einen Demeter Compulator selber gebaut und grundsätzlich tut der auch was er soll . . . abgesehen davon, dass er recht stark verzerrt auch wenn ich das Trimpoti ganz runter gedreht habe.

Ich habe einen 50s-Vibe Squier mit recht gesundem Output und schlage selber eher stark an. Wenn ich das Trimpoti ganz runter gedreht habe, fängt es im oberen Drittel der möglichen Anschlagsstärke relativ plötzlich heftig zu zerren an. Wenn ich das Trimpoti weiter aufmache, verschiebt der "Threshold" ab dem es zerrt weiter nach unten. Das Comp-Poti hat keinen direkten Einfluss auf den Zerrgrad.

Mein Netzteil könnte mit 75mA laut den Angaben von Demeter ("100mA or more") unterdimensioniert sein aber an Batterie ist es genau das selbe.

Mich würde jetzt interessieren, ob der bei euch auch clippt (hab gehört, dass manche Leute Probleme damit haben) und wenn ja wie viel. Natürlich freue ich mich auch über Tips wie ich das beheben könnte (Transistoren haben ich schon alle mal ausgetauscht und hochohmiges Volumepoti vorne dran ist schon angedacht) aber grundsätzlich möchte ich nur mal wissen, ob das "normal" sein könnte.

Edits sagt: bevor sich jemand fragt, warum ich nicht einfach das Volume-Poti des Basses zurückdrehe . . . das hab ich ausgebaut [:-)]
 
Masl

Masl

Well-Known Member
Bassix
ß12.177
Zitat:Original erstellt von: Axel

Howdy

ich habe mir einen Demeter Compulator selber gebaut und grundsätzlich tut der auch was er soll . . . abgesehen davon, dass er recht stark verzerrt auch wenn ich das Trimpoti ganz runter gedreht habe.

Ich habe einen 50s-Vibe Squier mit recht gesundem Output und schlage selber eher stark an. Wenn ich das Trimpoti ganz runter gedreht habe, fängt es im oberen Drittel der möglichen Anschlagsstärke relativ plötzlich heftig zu zerren an. Wenn ich das Trimpoti weiter aufmache, verschiebt der "Threshold" ab dem es zerrt weiter nach unten. Das Comp-Poti hat keinen direkten Einfluss auf den Zerrgrad.

Mein Netzteil könnte mit 75mA laut den Angaben von Demeter ("100mA or more") unterdimensioniert sein aber an Batterie ist es genau das selbe.

Mich würde jetzt interessieren, ob der bei euch auch clippt (hab gehört, dass manche Leute Probleme damit haben) und wenn ja wie viel. Natürlich freue ich mich auch über Tips wie ich das beheben könnte (Transistoren haben ich schon alle mal ausgetauscht und hochohmiges Volumepoti vorne dran ist schon angedacht) aber grundsätzlich möchte ich nur mal wissen, ob das "normal" sein könnte.

Edits sagt: bevor sich jemand fragt, warum ich nicht einfach das Volume-Poti des Basses zurückdrehe . . . das hab ich ausgebaut [:-)]
Moin,

also normal dürfte das nicht sein! Meinen habe ich zwar bauen lassen, aber habe - als ich mich dann besser auskannte - mich mit ihm auseinandergesetzt. Normalerweise ist ja das Trimpoti dazu da, das Teil unverzerrt einzustellen. Wegen meines ATKs musste ich das echt weit runterdrehen, deswegen muss ich auch das Volumepoti fast ganz aufdrehen...

Vielleicht hast du irgendwo einen falschen Widerstand drin? Oder das Trimpoti haut nicht ganz hin. Das könnten evtl. mögliche Fehlerquellen sein.
 
Axel

Axel

Well-Known Member
Bassix
ß1.196
das mit dem Trimpoti war mir schon klar. Hab nur zB in der [url="http://www.ovnilab.com/reviews/compulator.shtml"]Review von Ovnilab[/url] gelesen, dass er auch von Leuten gehört hätte (jaaaaa. Wissen über zwei Ecken [;-)] ) die ihn nicht zerrfrei hinbekommen haben.

Die Widerstände hab ich grundsätzlich kontrolliert aber das vielleicht schau ich da lieber nochmal drüber. Falls ich vor 2 Monaten einen Tunnelblick hatte, hab ich ihn vielleicht mittlerweile abgelegt [;-)].
 
Masl

Masl

Well-Known Member
Bassix
ß12.177
Zitat:Original erstellt von: Axel

das mit dem Trimpoti war mir schon klar. Hab nur zB in der [url="http://www.ovnilab.com/reviews/compulator.shtml"]Review von Ovnilab[/url] gelesen, dass er auch von Leuten gehört hätte (jaaaaa. Wissen über zwei Ecken [;-)] ) die ihn nicht zerrfrei hinbekommen haben.

Die Widerstände hab ich grundsätzlich kontrolliert aber das vielleicht schau ich da lieber nochmal drüber. Falls ich vor 2 Monaten einen Tunnelblick hatte, hab ich ihn vielleicht mittlerweile abgelegt [;-)].
Ich bin auch wahrlich kein Experte. Vielleicht haben die Bässe, bei denen es zerrt, wirklich viel zu viel Output. Falsche Widerstände zu verbauen ist immer besonders ärgerlich, kenne ich zur Genüge [;-)]
 
Axel

Axel

Well-Known Member
Bassix
ß1.196
Genauer betrachtet hab ich vielleicht wirklich was am Trim-Poti falsch gemacht, denn auch wenn das ganz runter geschraubt ist, muss ich das Volume nur bis ca 2 Uhr aufdrehen um auf selbe Lautstärke zu kommen. Es ändert sich auch nicht wirklich was an der Lautstärke, wenn ich da rumwerke. Nur am Zerrgrad.

Ich habe das Poti "von hinten" auf die Platine (geätzt; nicht Lochraster) eingelötet. D.h. da wo von den anderen Bauteilen nur die Lötpunkte sind. Der Grund dafür war Platzmangel vs Bedienbarkeit: jetzt stehen die anderen Bauteile ins Gehäuse rein, während ich das Trimpoti noch immer erreichen kann, ohne die Platine ausbauen zu müssen. Meine Überlegung war, dass sich ja dann elektrotechnisch nichts ändert außer die Richtung in die ich drehen muss um zB Abzusenken.
Gibt's da Einwände?
 
Zuletzt bearbeitet:
Masl

Masl

Well-Known Member
Bassix
ß12.177
Zitat:Original erstellt von: Axel

Genauer betrachtet hab ich vielleicht wirklich was am Trim-Poti falsch gemacht, denn auch wenn das ganz runter geschraubt ist, muss ich das Volume nur bis ca 2 Uhr aufdrehen um auf selbe Lautstärke zu kommen. Es ändert sich auch nicht wirklich was an der Lautstärke, wenn ich da rumwerke. Nur am Zerrgrad.

Ich habe das Poti "von hinten" auf die Platine (geätzt; nicht Lochraster) eingelötet. D.h. da wo von den anderen Bauteilen nur die Lötpunkte sind. Der Grund dafür war Platzmangel vs Bedienbarkeit: jetzt stehen die anderen Bauteile ins Gehäuse rein, während ich das Trimpoti noch immer erreichen kann, ohne die Platine ausbauen zu müssen. Meine Überlegung war, dass sich ja dann elektrotechnisch nichts ändert außer die Richtung in die ich drehen muss um zB Abzusenken.
Gibt's da Einwände?
Mh, eigentlich dürfte sich da ja nichts ändern. Aber ich habe schon die komischsten Sachen erlebt, diese Teile entwickeln manchmal echt ein Eigenleben [:D] Es wird sich sicherlich noch jemand anders melden, der mehr Ahnung hat, als ich. Wollte Willie nicht mal eine Platine für den Compulator entwerfen? Vielleicht hat er noch eine Idee...
 
basshole

basshole

A basshole is a person who loves to bass fish.
Bassix
ß86.322
Habe den Demeter Compulator.
Habe auch outputstarke Baesse. Bisher hab eich keine Verzerrungsprobleme.

Basshole
 
Axel

Axel

Well-Known Member
Bassix
ß1.196
Hi Leute,
ein kleines Update:

die letzten knappen 2 Monate hab ich bei dem Projekt nicht wirklich was weiter gebracht. Noch mal die OP-Amps ausgetauscht, Optokoppler ausgetauscht, Bauteile überprüft, Trimpoti nachgemessen, . . . alles nix genutzt.

Gestern hatte ich seit langem mal wieder einen Kommerzgig und wollte dafür unbedingt einen Kompressor mit haben. Also hab ich mich zu der Maßnahme durchgerungen, die ich eigentlich vermeiden wollte: Input-Signal künstlich verringern. In meinem Fall habe ich einfach meinen Yamaha-NE1 davorgehängt, auf Flat gestellt und mit dem Volume so lange runtergeregelt, bis auch fest Peaks nicht mehr gezerrt haben (ca bei 7).
Bin begeistert. Jetzt wird einfach nur noch unauffällig komprimiert, der Threshold scheint noch immer schön tief zu liegen (d.h. da kann ich wieder bisserl raufregeln) und auch bei hoher Kompressions, hab ich noch genug Spielraum mit dem Volume.

Ich gehe jetzt einfach den Weg des geringsten Widerstandes und verringere den Input.
Meine erste Idee wäre ein Volume-Poti (bzw zwei fix Widerstände) am Eingang. Ist natürlich reichlich unschön und da der Kompressor das erste Element wäre, dass der Bass "sieht" wohl auch bisserl Sound-saugend.
Also noch mal einen Blick in [url="http://dl.dropbox.com/u/1397764/compulatorschematic.png"]den Schaltplan[/url] riskiert und mir überlegt, dass ich vielleicht mit einer Reduktion des Gegenkopplungs-Widerstands des ersten OP-Amps (d.h. der 10k Widerstand des Input-OPs) den Pegel der ersten Stufe verringern kann.
Irgend ein Elektronik-Spezi, der mir das bestätigen kann? (Kenne OP-Amps eigentllich so, dass der invertierte Eingang dann noch auf Masse geht. Ist das egal?)
 
Willie

Willie

Rock on...
Bassix
ß67.306
Hi Axel und auch für alle anderen,
du kannst an dem 10k Widerling soviel schrauben wie du willst, die Verstärkung steht immer auf 1.
Das ist ein sog. Spannungsfolger.
Schau mal hier:
http://www.mikrocontroller.net/articles/Operationsverstärker-Grundschaltungen

Für dein Problem gibt es 2 Möglichkeiten, je nachdem wo es zerrt. (Kann man mit 'nem Oszi relativ leicht erkennen...)
1. Es zerrt bereits in der 1. Stufe. Das ist ganz schlecht, also mußt du entweder das Eingangssignal verkleinern, z.B. mit einem Spannungsteiler am Eingang (darf auch ein kleines Poti sein mit 1M (statt dem 1M Widerling am Eingang) oder aber die Betriebsspannung vergrößern, z.B. mit 2x9V. Dann kann man sich den Käse mit der 1/2 Versorgungsspnannugserzeugung sparen. (links unten) Da würd ich übrigens die Diode rausschmeissen und eine 1A-Diode (1N4001) in Gegenrichtung am DC Eingang schalten. Das ist dann wie ein Kurzschluss. Netzteile schalten sich dann ab, die 9V Blöcke kann man eh nicht falsch montieren. Bei der Art hat man dann aber 0,6V mehr. (Flussspannung der Diode)
2. Es zerrt in einer der nachfolgenden Stufen. Auch da hilft nur ein Spannungsteiler. Am besten vor dem 10K Am Ausgang der 1. Stufe. (Kann auch hier ein Poti sein, würde da 20k empfehlen.

Nur für Verstärkungen > 1 muss am - Eingang der 1. Stufe noch ein Widerstand nach UB/2...

 
Axel

Axel

Well-Known Member
Bassix
ß1.196
Vielen Dank Willie!!!

Ich muss gestehen, dass ich da restlos verwirrt bin. Grundsätzlich habe ich mich bei meiner Aussage oben auf dessen Ausgangsspannunsformel Ua = Ue * (1 + R2 / R1) gestützt . . . hab da wohl das "unendlich" des R1 falsch eingesetzt [:-)]

auf alle Fälle danke. Ich werde wohl die Variante mit Spannungsteiler am Ausgang der ersten Stufe machen. Weiß nicht genau wo es zerrt (und Oszi hab ich keinen [;-)] ) aber die Zerrung hängt vom Trimpoti ab -> muss also noch der ersten Stufe sein.

zum dritten mal: danke für deine Hilfe
 
 

Oben Unten