2 Probleme mit 61er Fender Precision

weizendeath

Member
Bassix
ß309
Hallo zusammen,
ich besitze einen 61er Fender Precision und habe folgende 2 Probleme:
1. die Schlitzschrauben der beiden Potiknöpfe sitzen dermaßen fest, daß ich keine Chance habe diese zu lösen, wobei sich bei den Versuchen schon diverse Schraubenzieher verbogen haben.
2. Wenn ich den Tone Poti aufdrehe, gibt der nicht nur die Höhen dazu, sondern gleichzeitig auch Lautstärke, und zwar mehr als der Volumepoti an sich. Die Verdrahtung hab ich schon gecheckt, die ist ok (sowohl die Lötstellen als auch die Schaltung), der Kondensator auch. Jemand eine Idee ? Ein Techniker meinte, es könne an der oxidierten Abschirmplatte unter dem Pickguard liegen, daß die die Höhen so arg kappt, wenn der Tonepoti rausgedreht wird. Ich bezweifle das....

Danke für Anregungen !
Gruß
Weizendeath
 

U-Bass

Silber-Bassicer
Bassix
ß2.026
Zum zweiten hab ich keine Idee.
Aber bei den Schlitzschrauben könntest du es mal mit WD40 oder Balistol probieren.
Ein bisschen auf die Schrauben drauf sprühen oder tropfen, warten und einziehen lassen und nochmal versuchen.
 

Nymi

Friesischer GK-Missionar
Schick her, den Schrott, ich geb' Dir meinen Eddie dafür. Allerdings musst Du noch 50 Piepen drauflegen, weil Eddie ist ja ein JazzBass ... [¦)]

Nee, im Ernst: das mit dem Tone-Poti kenn' ich auch. Ich habe keine Ahnung, was das ist und ob das falsch ist. Aber ich habe mich über die Jahre damit arrangiert und somit ist für mich alles o.k.
Aber Schraubenköpfe, die so hart sind, dass man daran einen Schraubenzieher verbiegen kann - das hab' ich noch nie gehört! :O!
 

4low

Über-Bayudankse
...bei so einem Schätzchen würde ich nur einen Profi ranlassen - vorausgesetzt, der Bass ist nicht bereits total verbastelt... wer weiss, ob Du den nicht irgendwann mal verkaufen willst bzw. musst... und dann kostet Dich jeder Pfusch, den Du jetzt anstellst ein Vielfaches dessen, was Du einem Fachmann für eine angemessene Reparatur zahlen müsstest...
 

orgeloli

bastelbassicer
bei festsitzenden Schrauben ist ordentliches Werkzeug ganz wichtig.
Schwaubenzieher sie sich verbiegen gehen da mal gar nicht.
U-Bass Tips mit WD 40, Caramba etc. sind auch gut. Ober nicht zu viel davon.

Beim Tone Poti könnte der Kondensatorwert zu hoch angesetzt sein oder
der Potiwert hat sich durch Korrosion einfach verändert.
Ich würde auch hier mal einen Tropfen WD 40 probierem um den Poti sauberzubekommen....

OLI
 

weizendeath

Member
Bassix
ß309
Vielen dank für eure meinungen ! Wd 40 hab ich über nacht probiert da geht leider nix. Daß ich hier selbst nix verpfuschen will versteht sich von selbst. Ich habe bereits kontakt zu nem fachmann aufgenommen. sich admit arrangieren is natürlich auch ne möglichkeit ...... Bässte grüße
Weizendeath
 

weizendeath

Member
Bassix
ß309
Hallo zusammen,
ich wollte Euch informieren, daß ich - um der Ursache auf den Grund zu kommen - neue Fender Vintage PU's eingebaut habe und siehe da....die Höhenblende funzt wieder einwandfrei, macht was sie soll, ohne Brummen. Ich schick mal ein Bild von den Originalen mit, evtl. weiß ja jemand, ob das mit dem Schaumstoff zusammenhängt, der an den Polen dran klebt oder ob die PU's so fertig sind, daß sie neu gewickelt werden müssen. Haben auch nur noch sehr wenig Output....
Danke sehr !
 

Anhänge

pernod

Klappspatensammler
Bassix
ß19.620
@weizendeath
Wenn ich das richtig sehe (auf mein eiTeppich ist das Bild so klein), ist auf dem unteren Tonabnehmer das obere Kabel fast nicht mehr dran, kann sein, wenn das wieder richtig angelötet wird, das alles funzt!
 
 

Oben Unten