Aguilar DB750 hat Aussetzer

mike_bass

mike_bass

Active Member
Bassix
ß4.728
Folgendes Problem werf ich in den Raum:

mein schon etwas älterer DB750 hat Aussetzer.

Das ereignet sich folgender Maßen:
...egal bei welcher Lautstärke (Master- bzw. Gain-Setting) beginnt das Signal zu knistern, bis es ganz leise ist und dann stark verzerrt und sich schließ und endlich ganz verabschiedet. Es kommt aber wieder, ist dann wieder ohne Soundeinbußen ganz da bevor das Spiel von vorne beginnt.

Ich war vorab so schlau und hab unterschiedliche Boxen, Speakon-Aus-Eingänge, Kabel, Bässe, EQ-Settings, sämtliche Schalter usw. gecheckt. Die DB's von Aguilar machen nach dem Einschalten einen Selbstcheck, dessen Ergebnis jedes mal positiv ausfällt, ich also von der Seite aus loslegen könnt..

man ließt öfter über korrodierte Buchsen die solche Probleme verursachen könnten...?

Viele Grüße und vorab danke für Tips und Hilfe (vielleicht kann ich das Problem ja selbst, ohne Techniker beheben).
 
caligula

caligula

Active Member
Bassix
ß2.710
Schließe mich Zeppo an. Zudem mal ein Klinkenkabel jeweils in den Send und Return mehrfach rein- und rausstecken.
Dort sammelt sich gerne feiner Staub o.ä. an, der solche Probleme verursachen kann. Ansonsten könnte ich dir einen guten Techniker nennen, der mir bei solchen Sachen geholfen hat, da du aber in Österreich sitzt, hat das von der Entfernung her wohl wenig Sinn. Habe den DB750 etliche Jahre als Hauptamp gespielt, aber zum Glück nie irgendwelche Probleme gehabt.
 
mike_bass

mike_bass

Active Member
Bassix
ß4.728
Überbrücke mal den Einschleifweg (kurzes Kabel in Send und Return).
Schließe mich Zeppo an. Zudem mal ein Klinkenkabel jeweils in den Send und Return mehrfach rein- und rausstecken.
Dort sammelt sich gerne feiner Staub o.ä. an, der solche Probleme verursachen kann. Ansonsten könnte ich dir einen guten Techniker nennen, der mir bei solchen Sachen geholfen hat, da du aber in Österreich sitzt, hat das von der Entfernung her wohl wenig Sinn. Habe den DB750 etliche Jahre als Hauptamp gespielt, aber zum Glück nie irgendwelche Probleme gehabt.
das hätte ich schon mal probiert, werd es nochmal gewissenhaft versuchen.
…kann es sein, dass die Buchsen so stark verschmutzt/korrodiert/…sind, dass Kabel rein—raus zu wenig ist?

Sitzt die Vorstufenröhre richtig in ihrer Fassung?
Okay, das hätte ich noch nicht in Betracht gezogen. Wie sieht man das, wenn sie nicht gut sitzt?

Was mich vor allem irritiert ist, dass dieser Selbstcheck vom Amp immer positiv verläuft...
 
zeppo3000

zeppo3000

Well-Known Member
Bassix
ß7.724
Der Selbstcheck kann nicht jedes Bauteil im Amp checken.
Bei den Send/Return-Buchsen macht meistens der Schaltkontatkt Schwierigkeiten. Wenn man Send und Return verbindet, wir er überbrückt.
Bei den Röhren kommt es vor, dass die Stiftkontakte selbst oxidieren. Wenn Du sie rausnimmst, kannst Du sehen, ob die Kontakte schwarz oder dunkelbraun sind. Etwas 1000er Schleifleinen oder eine neu Röhre helfen in diesem Fall.
 
mike_bass

mike_bass

Active Member
Bassix
ß4.728
Der Selbstcheck kann nicht jedes Bauteil im Amp checken.
das ist mir völlig klar.

Ich denk mir aber, dass das mindeste, das geprüft werden kann, ein Störungsfreier Signalfluss sein könnte?
Deswegen wunderts mich einfach, dass er immer positiv ausfällt. (zumindest bei meinen bisherigen Versuchen)

Danke auch für die Röhren-Tips, werd das alles checken..!!
 
garotti

garotti

well down member
Bassix
ß56.936
Ich hatte das gleiche Problem bei meinem alten Glockenklang Bassart. Ich hab ihn eingeschickt und es wurden die Buchsen des Effektweges (Buchsen mit Schaltkontakten) ausgetauscht und alles war gut!
 
f_luxus

f_luxus

Hauptsache es basst im Handgepäck...
Bassix
ß7.047
Evtl. ist es eine kalte/angeknackste Lötstelle. Ist mir bei meinem SWR schon passiert. Symptome waren die gleichen.
 
mike_bass

mike_bass

Active Member
Bassix
ß4.728
Danke danke!
Bestätigt mich in der Annahme, dass es nichts grobes sein kann! :-)

Danke nochmal für die weiteren Tips, werd ihn mir am Wochenende anschauen und den Netzstecker natürlich ziehen :-P

ich berichte..
 
 

Oben Unten