Bugera Veyron BV1001 Schaltplan


MischaMischer
MischaMischer
"Alles wird repariert...koste es was es wolle"
Beiträge
394
Ort
Würzburg
Bassix
ß18.614
Hi, ich habe einen Veyron BV1001 M - defekt - bekommen. Billig natürlich. Dachte, das ist von Funktion und Gewicht das, was ich brauche.

Ist nicht der erste Class-D Amp, den ich repariere. Was normalerweise defekt ist, ist die Endstufe selber (MOSFET duchgeschlagen) oder das Schaltnetzteil.
Kein wirkliches Problem
Diesmal ist alles anders: Netzteil + Endstufe sind in Ordnung: Bei Einspeisung über FX_Return oder AUX_Input brüllt das Teil.
Es würde jetzt ungemein helfen, einen Schaltplan der Vorstufenleiterplatte zu haben. Ziemlich egal ob für die -MOSFET oder -TUBE Version, denn mit Sicherheit sind die Signale auf den Steckverbindern identisch belegt! Vorzugsweise aber -M.
Nun ist die Firmenpolitik bei Uli Behringer und all seinen chinesischen Firmen nicht sehr kooperativ. Da sich aber dennoch fast alles von ihm im Netz finden lässt gibt es vielleicht jemanden, der sowas verleiht ;-)
Gleich voraus: Reparieren LASSEN ist kaum anzudenken, denn dann wird der Gesamtpreis die Neukosten sicher übersteigen ;-)
Und das ist ausserdem unsportlich....
Alle "sachdienlichen" Hinweise höre ich gerne. Allerdings keine auf grundsätzliche Gefahren, Garantieverfall, Hochspannung, Anfängertipps und ähnliches

Liebe Grüsse
MichaMischer.
 
MischaMischer
MischaMischer
"Alles wird repariert...koste es was es wolle"
Beiträge
394
Ort
Würzburg
Bassix
ß18.614
Auch wenn sonst noch jemand an dem Teil am Basteln ist bitte melden! Ich mache mich solange schon mal ans "reverse engineering".
Gruss
Michael
 
Stratitis
Stratitis
Erklärbär und Simulant :-)
Beiträge
7.439
Lösungen
9
Ort
32457
Bassix
ß168.557
Wenn Netzteil und Endstufe io sind, sollte es doch kein Problem sein, den Fehler zu finden! Hast Du nen Signalgenerator und ein Scope? Vielleicht ist ja auch nur ein schlechter Kontakt in der FX-Return-Buchse das Problem. Hier wird ja der Signalweg unterbrochen, wenn ein Stecker drinsitzt. Wenn die Kontakte der Buchse beim Rausziehen nicht wieder sicher schliessen, bleibt der Amp stumm. Checken kannst Du das mit einem simplen Patchkabel zwischen Send und Return. Von wo kommst Du? Ich habe im Moment ja schon einige Routine im Modding von HB800 Amps :-) Reverse Engineering ist für mich auch kein Neuland, aber ich glaube, so weit muss man hier gar nicht gehen...
 
MischaMischer
MischaMischer
"Alles wird repariert...koste es was es wolle"
Beiträge
394
Ort
Würzburg
Bassix
ß18.614
Hi Q10,
super, da habe ich ja gleich einen Spezialisten an der Hand.
Messmittel sind alle vorhanden, SMD bestückmöglichkeit begrenzt, Ahnung ausreichend, aber ein Schaltplan, wenn auch ein gutes Blockschaltbild wäre sehr hilfreich.
Sowas lässt mich nicht gut schlafen, deshalb sass ich heute ab 6:00 drüber (bin wg. Kurzarbeit zuhause).

Folgendes ist eingekreist:
1. PA funktioniert prima ab Master Volume Regler. Ich kann einspeisen bei FX_Return, AUX_in und (!) bei FX_Send. -> Tricky Effekte-Versschaltung. Mus rausbekommen ob das ein paralleler oder serieller Effektweg ist
2. (neu) Ich vermute einen parallelen Effektweg. Denn wenn ich per Fusstaster (anders geht's nicht) den FX aktiviere, ist von Instrument bis PA alles durchgängig -> Ich kann das Teil benutzen....Jipiiie
3. Der DI -Ausgang hat Signal, wenn ich ihn auf PRE_EQ schalte und bleibt stumm bei POST_EQ.
Das trickreiche ist, dass da Audiosignale von der Hauptleiterplatte auf eine Hilfsleiterplatte hinten verschoben werden und mir noch nicht klar ist, was und wie genau.

Die FX Verschaltung ist mit noch nicht ganz klar, denn das ganze ist auch so wie beschrieben, wenn ich in die FX-Buchsen Blindstecker einstecke. Aber der Effekt mit dem DI ist seltsam..... der Schalter Pre/Post ist auf der rückseitigen Schalterplatine, es muss also ein Post-Signal nach hinten. Und ich weiss nicht, ob dieses mit dem FX zusammenhängt. Ich denke, selbst der POST_EQ ausgang zum DI muss doch VOR dem MASTER Regler passieren... dann müsste der doch eigentlich gleichzeitig der FX_OUT sein, oder?
Die Leitungen zwischen der Haupt-Signalplatine und der hinteren PLatine habe ich durchgemessen, aber an die Lötstellen komme ich ohne Totalausbau noch nicht dran!

Alles schon viel besser aber jetzt erst mal Frühstückspause
Gruss aus Würzburg
Michael
 
Stratitis
Stratitis
Erklärbär und Simulant :-)
Beiträge
7.439
Lösungen
9
Ort
32457
Bassix
ß168.557
Hast Du den Veyron T mit den Vorstufenröhren? Anodenspannung und Heizspannung checken. Vielleicht hat auch eine Röhre nen Schaden. Auf jeden Fall liegt der Fehler in der EQ-Section.
 
MischaMischer
MischaMischer
"Alles wird repariert...koste es was es wolle"
Beiträge
394
Ort
Würzburg
Bassix
ß18.614
Hallo @Stratitis :
BV1001 M (mein erster Post, entschuldigung, stand nicht im Titel) heisst "M"OSFET". Der Vorteil bei den Röhren ist dass man sie einfach umstecken kann ... Ist a weng leichter als SMD-Transistoren zu wechseln ;-)
Die 13 IC auf der Leiterplatte hab ich soweit zugeordnet. Überhaupt nichts besonderes.... Transistorvorverstärker im Eingang (das ist vermutlich das berühmte "M" im Namen), 1xTL074, 2 x CMOS für die Latch-Funktionen "Mute" und "FX an/aus, 2 x 13700, eine Tüte voll 4580 OP .
Und rausgefunden dass im Netz Müll steht..... Da kopiert einer vom Anderen und sogar beim "T" hat jemand Quatsch gechrieben: (https://www.thomann.de/de/bugera_bv1001m_veyron_bass_head.htm)
Der BV 1001 M hat definitiv keinen "Optical Compressor. Uli Behringers Seite behauptet das auch nur beim BV 1001 T! Aber da liest man halt nicht alles in Zeiten des einfachen Copy/Paste.
Der BV 1001 M hat einen Kompressor mit VCA 13700, und zwar aus Ulis eigener IC-Schmiede "Cool Audio"


Ich sitze gerade wieder drüber und ich denke Du bist auf dem richtigen Pfad: Der Amp hat nur einen seriellen FX Pfad und da muss wirklich der Teufel im Detail stecken: Es muss im FX=AUS-Pfad ein Schaltproblem geben. Na ja.... schon besser eingegrenzt!
Ich glaube ja weiterhin an die
Reparateurregeln für analoge Technik:
1. Es ist die Mechanik I: Stecker, Schalter etc.
2. Es ist die Mechanik II: Kabel, Leitungen. Vercrimpungen etc.
3. Es ist die Lötung: "Kalte" Lötstellen bei THT und Tombstoning bei SMD
4. Es ist der Kondensator!


Liebe Grüsse
Michael

A propos "Röhren"..... ich grinse mir bei jedem Einschalten eins..... wie kann man auf eine so perverse Idee kommen, eine mittels dreier gelber LED simulierte Röhrenheizung mit Verzögerung und allem für eine so überflüssige Innenbeleuchtung einzubauen. Super Alleinstellungsmerkmal.
Ist wie der jetzt vorgeschriebene Motor-Lärm-Generator bei E-Autos.
 
Stratitis
Stratitis
Erklärbär und Simulant :-)
Beiträge
7.439
Lösungen
9
Ort
32457
Bassix
ß168.557
Weil das Original Genz Benz Streamliner das auch hatte... Aber in blau... Das Auge hört mit :-)
 
disssa
disssa
Für Gitarre hat es nicht gereicht...
Beiträge
4.018
Ort
DE
Bassix
ß157.744
Gibt es auch bei den sündhaft teuren Mesa Röhrenamps. Sieht total billig aus. War das erste, was ich nach dem Kauf abgeklemmt habe...
 
MischaMischer
MischaMischer
"Alles wird repariert...koste es was es wolle"
Beiträge
394
Ort
Würzburg
Bassix
ß18.614
Hi @Stratitis , @disssa : Wo wird eine serielle FX-Schleife normalerweise hingesetzt: Pre- oder Post-EQ?

Grus
Michael
 
MischaMischer
MischaMischer
"Alles wird repariert...koste es was es wolle"
Beiträge
394
Ort
Würzburg
Bassix
ß18.614
So.... nachdem ich mir erstmal ein Zweitonsignal gebastelt habe um zu identifizieren, ob ein Messpunkt PRE- oder POST-EQ-Signal führt habe ich den Fehlermechanismus gefunden: Auf der Rückleiterplatte, die diese Signale führt:


1001back.jpg



kommt kein POST-EQ-SIGNAL an. Muss aber, denn der DI-Ausgang ist ja PRE/POST-EQ umschaltbar und auf der Steckerleiste liegen auf 2 Leitungen keine Signal!
Das erklärt alles!

Nur..... woher kommt das Signal. Nicht ganz trivial zu finden! Wahrscheinlich hilft doch nur, die Leiterplatte der Vorstufe auszubauen und zu "röntgen". Ich schau erst mal noch mit der Thermokamera drauf, ob vielleicht irgendein Operationsverstärker kurzgeschlossen ist, aber dann geht es doch @Stratitis ans reverse engineering :-(

Seufz....

Wenigstens habe ich das Rätsel über die wirkliche Leistung des BV-1001 gelüftet ;-)

Gruss
Michael
 

Metalfist
Metalfist
schnell und böse
Beiträge
13.234
Ort
AT
Bassix
ß177.070
Ich finde es immer cool, wenn sich Leute auf ihren Hintern setzen, das Hirn anstrengen und Geräte wieder reparieren und zum Laufen bringen.
Leider ist das in der heutigen Wegwerfgesellschaft eine Seltenheit.
Gerade bei den günstigeren Geräten wird leider sehr schnell weggeworfen weil sich der Aufwand (angeblich) oft nicht lohnt.

Insofern: *thumbs up* und gutes Gelingen!:great:

Fachlich kann ich aber leider nix beitragen, da ich ein elektrotechnisches Nackerbatzerl bin.
:nix:




Ich hab mal bei einem quietschenden Danelectro-15W-Übungscombo einen Reparaturversuch gestarten, bin aber leider gescheitert.
Ich glaube da war ein Kondensator kaputt und da war ich überfordert...
 
Zuletzt bearbeitet:
TheBass
TheBass
Well-Known Member
Beiträge
7.125
Lösungen
4
Bassix
ß158.951
Jetzt bin ich gespannt :popcorn:
Da gab's ja schon mal einen Thread auf Talkbass zu. Leider habe ich den Link nicht mehr. Würde mich auch mal interessieren, und durch welche Gehirnverknotung man das dann auf 2kW hochrechnen kann. Ich hatte das Teil auch mal. War ordentlich laut und hatte einen amtlichen Ton. Ordentliche Leistung für kleines Geld, aber keine 2KW. Nach meinem Höreindruck habe ich mal so 600-700W RMS an 4Ohm geschätzt, was auf jeden Fall auch satt ausreicht.

NB: Eigentlich schade, dass die Behringer Ingenieure in die beiden Vorstufen nicht noch ein bischen mehr Gehirnschmalz investiert haben. Die Endstufe hat ordentlich Wumms und kann durchaus gut mit den B&O Pendants mithalten. Es war eigentlich völlig unnötig die Leistungsangaben auf dem Papier derart aufzublasen. Bei den Vorstufen gab's leider oft Probleme wegen Übersteuerung. Da hätte man vielleicht Spannungsteiler vor der ersten Halbleiterstufe einbauen können. Zudem ist der integrierte Kompressor leider ein Totalausfall. Da hätte ich mir sowas wie einen Boss BC-1X gewünscht. Da Behringer ja auch TC Electronics gekauft hat, hätte man auch einen Spectracomp o.Ä. integrieren können.
 
Zuletzt bearbeitet:
Stratitis
Stratitis
Erklärbär und Simulant :-)
Beiträge
7.439
Lösungen
9
Ort
32457
Bassix
ß168.557
.. Na dann hätten sie gleich den kompletten Spectradrive einbauen sollen. Da wäre zusätzliche Analogtechnik nur Verschwendung. Ausserdem will sich the Music Group auch bestimmt nicht das Wasser für die teureren TC-Amps der RH-Serie abgreifen lassen.

Nach der Bugera- Milchmädchenrechnung kommt übrigens ein B&O 250ASX Modul, wie es z.B. im Bassman 800 benutzt wird, auf 1800 Watt Peak an 4 Ohm und das 700er-Modul auf 2100 Watt an 2,6 Ohm und 2400 Watt an 2 Ohm.
Maximale Ausgangsspannung zum Quadrat durch Ohm = Peak-Level. Die Spitzenleistung mit Sinuston ist genau halb so groß und die Dauerleistung wird von Netzteil und Kühlung bestimmt. Daher ist ein Wert von 1000W realistisch. Die reine Dauerlast kann ja ruhig erheblich niedriger liegen, es sein denn der Basser spielt extremsten Overdrive bei Vollgas. Genaugenommen reicht da ein Netzteil, was zwar ordentliche Peakströme liefern muss, aber dauert etwa 250W leisten muss.
Die riesigen PA-Subwoofer mit 8500 Watt Class-D- Endstufen können ja auch locker an 230V / 16A betrieben werden.. selbst bei Goa und Techno-Events.

Die Qualität eines Amps zeigt sich eigentlich dadurch, wie souverän er mit Leistungsspitzen umgeht und nicht , ob man damit einen amerikanischen 110V Toaster betreiben kann.
Realistisch ist eigentlich: Welche maximale Spannung liefert der Amp und welchen maximalen Strom. Das sind Grenzwerte, die einfach zu ermitteln sind und der Rest ist ohmsches Gesetz.
 
Zuletzt bearbeitet:
disssa
disssa
Für Gitarre hat es nicht gereicht...
Beiträge
4.018
Ort
DE
Bassix
ß157.744
Da gab's ja schon mal einen Thread auf Talkbass zu. Leider habe ich den Link nicht mehr.
Ich leider auch nicht, aber ich habe zu der Zeit interessiert mitgelesen. In besagtem Thread haben sich Uli Behringer himself und der Mastermind hinter den Genz Benz Amps (user agedhorse) gegenseitig mit Zahlen, Rechenmodellen und Fakten beworfen. Leider artete es etwas aus, so dass die talkbass-Moderation eingegriffen hat. Einige Beiträge wurden nachträglich gelöscht. So wie ich es in Erinnerung habe, musste agedhorse bei der Leistungsangabe zu den damaligen Streamlinern klein beigeben und war "not amused" und rechnete Uli vor, welche Leistung die Veyrons wirklich abgeben können.
So viel zu den ganzen Leistungsangaben der Hersteller. Halte ich eh nicht viel von...
 
MischaMischer
MischaMischer
"Alles wird repariert...koste es was es wolle"
Beiträge
394
Ort
Würzburg
Bassix
ß18.614
Jetzt bin ich gespannt :popcorn:
Na das ist kein Geheimnis....und ich werde mich nicht darüber auslassen was gut, schlecht, laut klingt..... Die Class-D-Endstufe läuft mit +/- 62V die bei guter Last auf +/- 60V sinken.
Bitte nicht mit Crest Faktor kommen.... oder mit den vielen Verfahren, Leistung anzugeben. Es gibt nur EINE Methode, die Spitzenleistung zu berechnen (und da kommt dann nur noch ein Rechtecksignal aus dem Speaker):
Bei +/-60V fliessen durch 4 Ohm einfach nicht mehr als +/-15A und das ergibt maximal 900W. Auf KEINEN Fall 2000W. Egal wie "kurz" (PMPO) ... die Physik lässt sich da nicht überlisten. In der Realität sieht es so aus, dass an den Drain-Source-Widerständen der beiden MOSFET auch noch ein Spannungsabfall entsteht. Die Schaltung basiert auf IRS 2092 Chip und die Applikationen dazu lassen sich - für die Techniker - im Netz finden. Von den max. 900W gehen also nochmal 80W verloren....
Ich mag das Teil gerne, es klingt aber leistungsmässig nicht viel anders als ein CARVIN BX500 oder ein Promethean. Und ein paar Konstruktionsfehler hat es auch (Lüfter saugt statt zu blasen, statt Gewindeschrauben selbstfurchende für die Gehäusedeckel, kein Filter am Lufteinlass und der Lufteinlass geht direkt auf die Hochvoltseite etc.
Aber auch das Auge hört eben auch mit ;-)
Gruss
Michael
 
Zuletzt bearbeitet:
Stratitis
Stratitis
Erklärbär und Simulant :-)
Beiträge
7.439
Lösungen
9
Ort
32457
Bassix
ß168.557
Ich vermute mal, dass die Endstufe in Brückenschaltung arbeitet... Wenn nicht, dann wäre bei 400W sinus an 4 Ohm Ende im Gelände. Im BTL-Mode wären es dann gut 1600W bis zum Clipping... sofern das Netzteil nicht in die Knie geht. Sollte es kein BTL-Betrieb sein, wäre die Wattangabe gnadenlos zusammengelogen.
Vielleicht rechnen die aber auch Pmax = Leerlaufspannung x Kurzschlußstrom ;-)
Selbst meine alten MOSFET 300W Endstufen benötigten schon +/-70V Versorgungsspannung.

Die B&O IcePower700 Endstufen arbeiten mit +/-45V . Durch die BTL-Schaltung kommt man damit auf gemessene 75V Peak . Das entspricht 1400 Watt Spitzenwert und 700W sinus (kurzzeitig). Die 800W, die ja fast alle angeben, sind bei 10% Klirrfaktor gemessen. Da die B&O aber recht sauber clippen kann, darf man sie auch mal etwas fordern. Wie die Bugera sich im Grenzbereich verhält, vermag ich nicht zu sagen.
 
MischaMischer
MischaMischer
"Alles wird repariert...koste es was es wolle"
Beiträge
394
Ort
Würzburg
Bassix
ß18.614
Ich vermute mal, dass die Endstufe in Brückenschaltung arbeitet... Wenn nicht, dann wäre bei 400W sinus an 4 Ohm Ende im Gelände. Im BTL-Mode wären es dann gut 1600W bis zum Clipping... sofern das Netzteil nicht in die Knie geht. Sollte es kein BTL-Betrieb sein, wäre die Wattangabe gnadenlos zusammengelogen.
Vielleicht rechnen die aber auch Pmax = Leerlaufspannung x Kurzschlußstrom ;-)
Selbst meine alten MOSFET 300W Endstufen benötigten schon +/-70V Versorgungsspannung.

Die B&O IcePower700 Endstufen arbeiten mit +/-45V . Durch die BTL-Schaltung kommt man damit auf gemessene 75V Peak . Das entspricht 1400 Watt Spitzenwert und 700W sinus (kurzzeitig). Die 800W, die ja fast alle angeben, sind bei 10% Klirrfaktor gemessen. Da die B&O aber recht sauber clippen kann, darf man sie auch mal etwas fordern. Wie die Bugera sich im Grenzbereich verhält, vermag ich nicht zu sagen.

Hi @Stratitis : Nein, es handelt sich hier nicht um eine Brückenschaltung. Und auch einem Schaltnetzteil sieht man - wie einem Netztrafo - an, welche Leistung es bringt. Und das des Bugera Veyron ist ein 600 - 800W Netzteil, auf keinen Fall mehr als 1000W.
Und ja.... ich habe auch das Gefühl, dass die Rechnung Pmax = Leerlaufspannung x Kurzschlussstrom in die Kundendokumentation einfliest ;-)
 

Oben Unten