Effekte einfrieren?

4low

Über-Bayudankse
Ok - ich hab hier etwas Abgefahrenes, für das ich keine Erklärung habe: gestern erhielt ich per DHL einen gebrauchten Xotoc Robotalk 2 von einem übrigens sehr netten und fairen Member. Das Paket wurde am Freitag abend bei DHL abgegeben, und hat offensichtlich das Wochenende in einem kalten Lager bzw. Fahrzeug verbracht.
Gestern vormittag kam er an... nach ca. einer Stunde hab ich ihn ausgepackt und wollte ihn kurz mal ausprobieren - und es kam nix... NIX! ... das Signal ging durch und wurde auch leicht geboostet - aber von Effekt keine Spur... alles ausprobiert - Batteriebetrieb, Netzteil, interne Dipschalter in allen Variationen, verschiedene Bässe, Sogar Gitte rausgekramt... nix!
Fazit: Kaputt! Den Verkäufer angeschrieben, der dann auch abends sehr nett angeboten hat, den Kaufpreis rückzuüberweisen, das Gerät zurückzunehmen und zu reklamieren, und sich dann nochmal zu melden sobald es repariert ist.
So heute früh wollte ich es einpacken... kurz nochmal eingesteckt, um auch wirklich sicherzugehen... und siehe da: das Teil tut genau wie es soll! Geile Sache!
Ich kann mir das jetzt nur so erklären, dass das Ding über Nacht restlos aufgetaut ist...

Meine Frage an die Elektronik-Spezis hier: kann das sein? Dass Bauteile einfrieren und im gefrorenen Zustand den Dienst versagen? Oder gibt es eventuell eine andere Erklärung?

Vor allem: muss man da mit Spätfolgen rechnen?
 

Flobert

Sunn-Child
Hm.
Bei Dioden/Halbleitern kann sich die Spannung Ud bei Temparaturänderungen verschieben. -2mV/Kelvin -> Von 20°C auf -20°C (Worstcase) wären´s -40Kelvin - demnach: Ud+80mV. Wenn die Schaltung knapp kalkuliert ist - was ich nicht glaube - dann liegt die Ud eben nicht mehr bei 0,7 sondern bei 0,78V. Ob DAS jetzt sooooviel ausmacht.

Spätfolgen? Keine Ahnung.
 

Flobert

Sunn-Child
Hab gerade gesehen, dass die Xotic Jungs sich super gegen DIYler wehren:


IC-Bezeichnungen abgeschmirgelt/gekratzt und Teile der Schaltung in Epoxy gepackt. Bravo!
 

Tornadone

Mein Hochtöner heißt 15L
Bassix
ß61.555
Ich könnte mir vorstellen, dass Kondensfeuchtigkeit auf der Platine aus der warmen (zwar relativ trockeneren, aber absolut feuchteren) Zimmerluft kleine Kurzschlüsse verursachen kann, die dann wieder weg sind, wenn alles getrocknet ist. So kann man sich im worst-case sicherlich auch einiges an Elektronik zerstören. Besonders bei höheren Spannungen.
 

Flobert

Sunn-Child
Du wirst lachen, aber das war, wenn ich mich nicht täusche bei älteren HP-Geräten (Messinstrumente/Analyzer usw) nur so der Fall.

Das abgefahrenste was ich mal bei ner Fehlersuche gesehen hab:
DIL-IC, Beschriftung abgeschmirgelt, Beine umgebogen und mit Beschriftungsseite in Richtung Leiterplatte bestückt. Der Hass.
 

El Draht

Well-Known Member
Bassix
ß4.486
...ich würd mal vermuten, dass man da in den wenigsten Fällen an die Bambercher DIYler denkt, als an die Freunde aus Fernost...
Ach naja, da denen im Gegensatz zum DIYler ein kaputtes Gerät nicht weh tut, haben die glaube ich kein Problem damit das IC Gehäuse wegzuätzen und dann mit einem Mikroskop nach Modellmarkierungen auf dem eigentlichen Chip zu suchen.

Back to topic: Schlimmstenfalls hast du irgendwo kleine Haarrisse/kalte Lötstellen, die sich bei wärmeren Temperaturen wieder verschließen und leiten. Wüsste aber auch nicht wie man das herausfinden könnte, außer das Teil nochmal in den Kühlschrank zu legen... (auf eigene Gefahr)
 

Metalfist

schnell und böse
Soetwas ist echt mies.
Wobei die Platine ansonsten mit den anständigen Widerständen ja ganz sympathisch ausschaut.
Könnte man die ICs identifizieren indem man sie freilötet und durchmisst?

Noch schlimmer finde ich Sansamp mit Bau-mich-aus-und-du-wirst-schon-sehen-was-du-davon-hast-Selbstzerstörungs-Mechanismus, die sogar einen einfachen Tausch der Klinkenbuchse oder Tastertausch fast unmöglich machen.
Epoxy wie Zuckerguss in der Werkstatt von Santa Claus im Überfluss.

Zu 4Lows Problem:
Hast du das Gerät sofort angeschlossen?
Nach ein paar Minuten im warmen Raum ohne Inbetriebnahme sollte auch die Temperatur so gross sein, dass sich kein Kondensat mehr bildet.

Normalerweise sollte Kondensat nicht so gut leiten, aber was weiss man.
Im besten Fall war es ein Kurzschluss in unbedeutenden Schaltkreisteilen, im schlechtesten zerschiesst es Bauteile.

Aber wenn jetzt alles ok ist, dann würde ich davon ausgehen, dass nichts nachhaltig beschädigt wurde.

Nimm es als Warnung und versuche es künftig zu vermeiden.
 
 

Oben Unten