Ist da wer?.....Reidmar kaputt?


orgeloli
orgeloli
bastelbassicer
Moin Leute...

Irgendwie macht mein Reidmar seit der letzten Messe Zicken.
Mir ist aufgefallen, daß er über Kopfhörer sowas wie ne Rauschfahne nachzieht.
Am Cabinet isses auch nicht mehr ganz sauber, der Ton ist dünner und "bröckelt zerrig weg".

Jetzt meine Frage, da ich ungern Dinge wegwerfe....wars das jetzt, kann man da was machen...gibt's hier wen, der da Mal was machen kann?

Okokok viele Fragen.
Fände das super, wenn wir das hier im Forum hinbekämen...

Oli
 
Lösung
orgeloli
Oder überbrücken?
Den Effektweg hab ich noch nie gebraucht.
Power Amp In funktionierte bei diesem Amp auch nie.

Auf jeden Fall Danke für die guten Tipps.
Bassic hilft!!

Oli
tonedeaf
tonedeaf
Primzahlenliebhaber
Bassix
ß60.173
jetzt muss man es eingrenzen.

also da es über Kopfhörer auch Probleme hat kann man vermuten das die Vorstufe was hat.
Um das zu bestätigen, einfach mal den Bass oder zb CD-Player (chinch auf mono) in den FX-Return des Amps stöpseln.
Wenn da ein "angenehmer" sauberer Klang rauskommt, dann kann man sicher sein das die Vorstufe was hat.

so nun zur Vorstufe:
der hat ja einen Kompressor, oder?
den mal abdrehen, wenn der Sound weiterhin im Eimer ist, kann man auch den ausschließen.
Dann würde ich öffnen des Amps Vorschlagen. (vorher natürlich vom Strom lösen und warten, das sich die Elkos entladen -> könnte sonst wehtun)
Und bevor man was sauber macht, einfach mal die Platinen anschauen.
Auffälligkeiten? Schmauchspuren? Geplatzte Elkos?
Wenn ja, fehler wahrscheinlich gefunden.
Ansonsten sachte alles sauber machen, vlt FX Stecker super reinigen (stecker rein raus, und das öfters, hab hier öfter gehört, das diese auch Probleme machen)
Wenn gesäubert, nochmals Probieren...manchmal hilft ja der "Böse Blick"
Falls nicht, dann mit durchmessen etc beginnen bzw ab zum Profi!

achja eine Möglichkeit gibt's noch wenns nur die Vorstufe ist:
Einen Preamp (zb Krizzly) einfach durch den FX-Return in die Endstufe Stöpslen und freuen! :bier:
 
tonedeaf
tonedeaf
Primzahlenliebhaber
Bassix
ß60.173
der Kopfhörerausgang wird "ähnlich" wie bei einer "aktiven" Bassbuchse geschalten sein, dh der wird die Endstufe lahmlegen...
Da die Endstufe für die Kopfhörer ein wenig Overkill wäre.

ah hab was gefunden:
reidmar block.JPG
 
tonedeaf
tonedeaf
Primzahlenliebhaber
Bassix
ß60.173
achso einen disclaimer hab ich natürlich:
das was ich vorschlage, sind Sachen die ich in der Lage machen würde.
natürlich mit dem Risiko das man was dabei zamhauen kann (Lehrgeld).
Aber ich lebe nach dem Motto "I void warranties" :bier:

Edith meint: ohne Biersmilies geht das nicht!
 
orgeloli
orgeloli
bastelbassicer
So...hab mich Mal ne Stunde mit dem Teil beschäftigt...

Der Effekt weg funzt gar nicht...
Allerdings hat sich die Tonqualität deutlich verbessert, als ich die Stecker wieder aus den Buchsen gezogen habe...
..denke es liegt am Effektweg
 
  • Like
Reaktionen: Ens
tonedeaf
tonedeaf
Primzahlenliebhaber
Bassix
ß60.173
aahh...
sehr gut, bei den Effekt einausgängen, korrodierts/verdreckts gerne (da NIE benutzt).
Dort können dadurch "massebrücken" k-schlüsse etc entstehen...

Also reinigen (hab da so einen ollen Elektronikreiniger, denke WD40 ginge auch -> aber WD40 und "fein"-Elektronik, bin nicht der freund davon)
und dann öfters ein aus stecken...
 
dereinevogelda
dereinevogelda
Geruchstempel der Abartigkeiten
Tip von Glockenklang: Nimm dir ein Kabel, steck das mal so grob eine Minute lang in die Buchsen des Effektweges, dann solltest Du wieder Ruhe haben. Wenn nicht, kannst Du zumindest übergangsweise ein kurzes Patchkabel nehmen und in send und return deines Effektweges stecken, dann gehts auch wieder.
 
energy
energy
One Trick Pony
aahh...
sehr gut, bei den Effekt einausgängen, korrodierts/verdreckts gerne (da NIE benutzt).
Dort können dadurch "massebrücken" k-schlüsse etc entstehen...

Also reinigen (hab da so einen ollen Elektronikreiniger, denke WD40 ginge auch -> aber WD40 und "fein"-Elektronik, bin nicht der freund davon)
und dann öfters ein aus stecken...
... oder einfach permanent ein Patchkabel im Effektweg lassen.
 

Ens
Ens
esh-Enthusiast
aahh...
sehr gut, bei den Effekt einausgängen, korrodierts/verdreckts gerne (da NIE benutzt).
Dort können dadurch "massebrücken" k-schlüsse etc entstehen...

Genau das Problem habe ich bei meinen beiden Eisenschweinen.
Reinigen hat bedingt geholfen, aber das Problem kam nach wenigen Wochen wieder.
Ebenso ist mir vielfach von WD40 abgeraten worden und vom Ampdoc/Tonstudio bekam ich den Tip "Oszillin" zu benutzen, weil Rückstandslos.
In Verbindung mit Pfeifenreiniger-Bürsten hat das wunderbar funktioniert.
Zumindest einer der beiden Amps läuft wieder soweit. Ich komme aber nicht umhin trotzdem mal mit Beiden zum Ampdoc zu fahren und evtl. die Buchsen tauschen zu lassen....
 
S
schatten
Well-Known Member
Bassix
ß27.980
Wars der Effektweg? Diese Schaltbuchsen gammeln wohl wirklich ganz gerne. Ich hatte das mal bei meinem Trace Elliot Boxer Combo, daß nach Ausstecken des Kopfhörers der Lautsprecher nicht reaktiviert wurde, das war auch ein Schaltbuchsenproblem.

Bei meinem Reidmar hatte ich auch schon vergleichbare Symptome, allerdings lief er über Kopfhörer noch einwandfrei. Fehlerquelle waren bei meinem die Flachstecker, die Vor- und Endstufe miteinander verbinden. Einmal feste an allen gewackelt und er lief wieder.
 
alice d.
alice d.
Queen of the Bottom, Bitch!
Bassix
ß19.423
mutter schau mal, der schöne reidmar!
ein reidmar, ein reidmar!
mutter, wir danken dir!

kommt irgendwie nicht so glatt über die zunge. und loriot war ganz offensichtlich kein bassist.
aber was zur hölle ist ein portatief? ich kenn nur portaflex...
 
Ray Mahogany
Ray Mahogany
Jesus just left Chicago wearing cheap sunglasses
 

Oben Unten