kein Sound mehr im 1. bis 3. bund! o_O

TOBeTheRope

New Member
Bassix
ß240
Hallo Leute,
Ich hab ein (großes?) Problem mit meinem Bass (OLP MM-2). Neulich sind Innen die Kabel von der Klinkenbuchse abgerissen (weil sich die Buchse gelockert hatte und ich die von Aussen wieder festdrehen wollte). Dumm gelaufen ich weiß.
Jedenfalls hab ich die beiden Kabel (Masse und Ausgangssignal) wieder 100%tig richtig an die Buchse angelötet (selbst ist der Bassist! [:D]). Der Bass klingt auch wie immer, nur dass ich auf jeder Saite keinen Sound vom 1-3ten Bund hab! [:O!]

Hat von Euch einer eine Ahnung was da schief gelaufen ist? Oder hat jemand vielleicht das gleiche Problem schon einmal gehabt?
Vorher ging wie gesagt alles perfekt, bis die Kabel abgegangen sind.
Ich hoffe Ihr könnt mir irgendwie helfen.

Gruß
TOBe
 
G

Gast1706

Guest
Also das ist höchst seltsam...Ich kann mir ehrlich gesagt nicht vorstellen das dasan diesen Kabeln liegen soll.Kannst du eventuell mal ein Demo aufnehmen und posten?
 

TOBeTheRope

New Member
Bassix
ß240
Ich hab den Bass vorsichtshalber nochmal in Ruhe gelötet. Jetz hab ich zwar in jedem Bund wieder einen Ton (*freu*), nur die Saiten schnarren sehr doll.
Im 1ten Bund der G- Saite ist es so schlimm, dass es wie ein abgestoppter Ton klingt, wenn man die Saite ganz normal anschlägt (die Saite klingt gar nicht mehr). Ähnlich ist das mit den anderen Saiten. Komischerweise hab ich an Saitenlage oder Hals nix verändert. Irgendwie ist da der Wurm drin.
Die Saitenlage ist beim MM-2 ja standardmäßig schon ziemlich tief eingestellt und mit Saitenschnarren hatte ich eigentlich trotzdem nie Probleme.

Ich werd mal versuchen den Hals und die Saitenlage zu korrigieren. Kann es vielleicht sein, dass sich da was von alleine verstellt hat? Holz arbeitet ja manchmal oder? [**/]

(Mir ner Demo siehts grade schlecht aus, hab hier zu Hause grade keinen Amp rumstehen.)
 
Zuletzt bearbeitet:

sloMo

Active Member
Bassix
ß341
Holz, das zum Instrumentenbau verwendet wird, ist abgehangenes Holz, sprich es hat sich "ausgearbeitet". Einfach den Bass von Grundauf neu Einstellen, wegen des Schnarrens v.a. Halskrümmung und die Optionen an der Bridge überprüfen.

Zum Thema Demo: Besitzt du keine Möglichkeit direkt in den PC zu spielen?!
 
Zuletzt bearbeitet:
G

Gast1706

Guest
Ich würde dann auch vorschlagen,das du das Teil mal komplett neu einstellst.
 

TOBeTheRope

New Member
Bassix
ß240
Ok, ich werd erstmal alles neu einstellen. Hab gesehn, dass wenn ich eine Saite im 1ten und letzten Bund runterdrücke, die Saite direkt aufliegt. Der Hals scheint also zu grade zu sein.

Ich sag nochmal bescheid ob ichs hinbekommen habe oder nich. (Das wird ne lange Nacht[:D][:D][:D])

wegen Demo: stimmt, hab ich total übersehn. Ich nehm später noch was auf, aber es wird wohl doch daran liegen, dass alles total verstellt ist (wie das auch immer passiert sein soll... )

Erstmal vielen Dank für eure Antworten!!
 
G

Gast1706

Guest
Nimm dir zum Einstellen bloß genug Zeit und nicht mit Hast...sonst demolierst du womöglich noch was.Du hast außerdem recht,wenn die Saiten aufliegen ist der Hals zu gerade.Stell den Hals so ein,daß am 12.Bundstäbchen eine Kreditkarte zwichen Bundstäbchen und Saite passt,wenn du die Saite im 1. und letzten Bund runterdrückst.ABER DEN HALS NUR GANZ VORSICHTIG EINSTELLEN !!!

Viel Erfolg
 

caruso

New Member
Bassix
ß258
Wenn Du den Hals einstellst: erst die Einstellschraube locker(mußt Du sowso, wenn der Hals im Mom zu gerade ist), markiere am besten die ursprüngliche Stellung der Schraube und maximal, aber wirklich maximal 1/4 Umdrehung drehen. Aber wieso passiert das jetzt? Hast Du die Saiten irgendwie mal gelockert, in den letzten Tagen? Holz sollte zwar abgelagert sein, ist es aber tatsächlich insbesondere bei Großserienprodukten selten.
 

schloff

Member
Bassix
ß242
Das Scheppern wird sicher schon vor dem Schaden an der Klinkenbuchse dagewesen sein. Aber man macht sich da auch schon mal selbst was vor, und denkt felsenfest es wäre erst seit der Reparatur.
Wie die anderen schon gesagt haben, ist auf jeden Fall der Hals zu grade. Die Einstellung korrigieren ist daher auf jeden Fall der erste Schritt. Eine Kreditkarte am 12. Bund finde ich schon sehr knapp. Es dürfen auch 2mm sein. Wenn Du 3mm oder mehr mm brauchst, um das Scheppern weg zu kriegen, sind entweder die Bünde schon zu stark eingespielt, die Bünde sind nicht richtig abgerichtet, der 3. Bund hat sich etwas gesetzt und steht hoch und/oder der Sattel ist zu tief gekerbt.

greets
Schloff
 

TOBeTheRope

New Member
Bassix
ß240
Ihr hattet Recht, der Hals war verstellt. Ich hab den Hals vorsichtig angepasst und jetzt klingt der Bass wieder gut (zwar hab ich immer noch ein bisschen Schnarren, aber das krieg ich mit der Zeit auch noch irgendwie hin). Auf jeden Fall ist nix kaputt gegangen und ich kann endlich wieder spielen *freu*.
Wahrscheinlich lag es einfach am Wetterumschwung oder daran dass ich neulich die Saiten gereinigt und wieder raufgezogen hatte. Ist alles sicher nur ungünstig mit dem Klinkenbuchsenproblem zusammengefallen (da hatten wohl die Mainzellmännchen wieder ihre Finger im Spiel [:D]).

Danke für die schnelle Hilfe!
 
Oben Unten