Leuchtdiode ausbauen?

college radio

college radio

Member
Bassix
ß1.270
Hi Alle!
ICh habe ein Problem mit meinem alten Amp und hoffe, dass mir eine*r von Euch helfen kann: Bei meinem alten Aria AX 60B (ist mein erster Verstärker gewesen, ich habe ihn ca 1982 gekauft) haben die Potis gekratzt und ich habe neue eingebaut, das ging auch sehr problemfrei und hat gut funktioniert, bis ich die Kontakte der Leutdiode des eingebauten Kompressors aus Versehen abgerissen habe. Den Kompressor brauche ich nicht, deshalb ist das nicht schlimm, aber ohne funktioniert es nicht und wider anlöten geht nicht, da komme ich nicht dran. Was kann ich tun? Einen Widerstand einlöten? WElchen? Wie finde ich das raus? Neue LED einlöten? WElche? UNd wie finde ich das raus? Ich kann nicht mehr messen, die Kabel sind komplett ab. EInen Schaltplan habe ich im Netz nicht gefunden ... Zum Techniker bringen ist auch doof, der Amp ist deutlich weniger WErt, als die Reparatur kostet. Hat jemand eine Idee?
Und im übrigen habe ich tatsächlich keine Ahnung, ob ich mit dem Thema hier richtig bin. WEnn jmd eine Idee hat, wen ich fragen kann (oder welches Forum) wäre ich für einen Tip dankbar.
 
Zuletzt bearbeitet:
Talisker

Talisker

No religion! Except for Bad Religion!
Ohne Bilder ist das schwierig. Ich kann mir das auch gerade nicht vorstellen: Du kannst die abgerissenen Kontakte? nicht mehr anlöten, weil du nicht dran kommst. Wie willst du denn dann die LED austauschen?
Ansonsten ist eine rote LED eben eine rote LED, mehr oder weniger, zumindest gab es in den 80ern nicht so viele Spezialversionen, nimm eine 20mA-Standard-LED und probier es aus.
 
college radio

college radio

Member
Bassix
ß1.270
Vielen Dank für die Info! Naja, die Kontakte sind direkt an der LED abgerissen und da ist kein Draht mehr, an den ich irgendwas löten könnte. Außerdem ist der Amp ein bissl verbaut und hat eine Stahlkante und ich komme tatsächlich nicht mit dem Löter da ran. Und ich würde sie eben auch ncith austauschen, sondern der EInfachheit halber lahmlegen. Was ich aber natürlcih auch machen kann ist eine dran löten und in den Amp legen (schön isoliert!). Vielleicht ist die Info, dass es da keine Spezialversionen gibt ganz gut. ICh probiere es einfach aus. Ich bin halt bei Strom immer ein bisschen vorsichtig...
 
college radio

college radio

Member
Bassix
ß1.270
Gute Frage!!! Ein Multimeter habe ich, weiß aber nicht wirklich was ich da messen muss. Das eine Kabel kommt von der Platine und ist mit nem "G" (für Ground?!?) markiert, das andere kommt ..., naja, weiß auch nicht, muss ich nochmal nachsehen. Ich werde mir erstmal zwei LEDs besorgen und dann am Wochenden mal gucken. Hast Du einen Tip?
 
TheBass

TheBass

Well-Known Member
Bassix
ß79.679
Wenn es sich bei der LED um die runden Standardtypen handelt, dann ist die Kathodenseite in der Regel abgeflacht. Die Kathode muss für Durchlassbetrieb an Masse (GND) bzw. an die negativere Seite der angelegten Spannung.
 
lemBass

lemBass

Alone in the dark, Where ' demons are torturing me
Bassix
ß15.018
genau: einfach zwei bestellen und ausprobieren. wenn die erste kapott jeht, die nächste einfach anders herum polen ... :opa:

:o)
 
lemBass

lemBass

Alone in the dark, Where ' demons are torturing me
Bassix
ß15.018
So schnell gehen die nicht kaputt. Ein paar Volt Sperrspannung halten die problemlos aus. LEDs kriegt man eigentlich nur durch zuviel Strom in Durchlassrichtung kaputt.
Vollkommen korrekt!
Ich hatte übersehen, dass ich hier nicht im Witze-Fred bin. Der Clown ist mit zufällig aus der Tasche gefallen ...
:bier:
 
college radio

college radio

Member
Bassix
ß1.270
ja, stimmt schon, ist ein bissl nervig, aber mit Bestellung und Abholung wars ok. Ich habe die Dioden heute abgeholt... Mal sehen, vllt probiere ich morgen mal die einzubauen, ich bin gespannt...
 

Similar threads

schubi_neu_38615
Antworten
313
Aufrufe
22K
schubi_neu_38615
schubi_neu_38615
 

Oben Unten