Problem mit Behringer BX3000

Beastman

New Member
Bassix
ß200
Ich spiel jetzt so zwei Monate mit dem BX 3000, doch mir ist jetzt aufgefallen, dass beim spielen ziemlich oft die "Limit-Lampe" leuchtet![:W] Jetzt wollte ich mal wissen woran das liegt, oder ob das normal ist[?][?][?]
Danke für eure Antworten!!!!
 

Beastman

New Member
Bassix
ß200
Danke für die Antwort, aber den Ultrabass habe ich sowieso fast nie eingeschaltet!

Da hab ich noch was, ich wollte mal wissen ob ihr ein paar coole equalizer-einstellungen für verschiedene Musils wisst[?][?][?]
 

LoveHunter

New Member
Bassix
ß328
ich habe das gleiche problem mit dem limiter, aber das liegt an dem hohen output von meinem bass (OLP stingray) denn bei nem epi thunderbird der ein sehr schwaches signal hat kommt er nichtmal ein viertel hoch.

ich hab den OLP jetzt ab und zu im active eingang drin weil der ist ja für pegelstärkere (aktivbässe) ausgerichtet.

aber eine wirkliche lösung hab ich auch nicht.
 

Bassist172000

Active Member
Bassix
ß508
Ich hatte das Problem mit dem BX 3000T und der Sicherung auch.Es hat geholfen (manchmal)vorm Einschalten den Netzstecker zuziehen und wieder reinzustecken.Gefallen lassen würde ich mir das nicht.Ich habe meinen direkt zurück zu Behringer geschickt und ihn dort reparieren lassen.Seit daher hab ich keine Probleme mehr mit dem Gerät,die Sicherung bleibt seit daher drin.Es scheint aber am einschaltstrom zuliegen,das hat man mir beim Behringer Support auch als möglichen Fehler gennant.
Der Amp muß auch angehen wenn er als letztes im Proberaum eingeschaltet wird.Und solange noch Garantie auf euren Geräten ist würde ich das auch nutzen!!!
 

sloMo

Active Member
Bassix
ß331
Gut möglich, dass die zigtausend Einschaltstrombegrenzer auf Halde haben; und wenn jemand das Ding zurückschickt wird einer eingebaut aber da's die meisten nicht machen haben sie immernoch gut gespart *g*.
 
Oben