SprectraComp Bass Compressor (klein) "zischt"!?

heinpete

heinpete

Well-Known Member
Bassix
ß19.012
Hallo Zusammen,

habe zum Geburtstag von der besten aller Ehefrauen dieses süsse, kleine Effektteil geschenkt bekommen. Hat sehr gute Editierfunktionen über den Toneprint Editor und tolle Presets. Habe ich noch am Geburtstag mit meinem Sadowsky MV5 angespielt. Eine Sache ist aber SEHR MERKWÜRDIG: Der Compressor ZISCHT beim Anschlag von halben oder ganzen Noten (im ähnlichen Abstand zum Anschlag wie das Pumpen bei einem schlechten Compressor)! Das tritt bei Vierteln oder Achteln nur beim ersten Ton eines Laufs auf, aber dann nicht mehr. Die Kompression ist davon unbeeinflusst und klingt sauber. Meine Vermutung ist, daß der Compressor nicht mit der Stärke des Ausgangssignals des Sado MV5 zurecht kommt, obwohl die Klangregelung des Sados nur mit 9V gespeist ist? Alternativ, könnten auch die 9V für das Effektpedal zu gering sein, so daß seine Elektronik beim Impuls des Basses in die Knie geht?
Wer hat hier ein ähnliches Phänomen beobachtet oder kann mir das erklären? Ist das ein Defekt oder kann man das regeln?
 
Zuletzt bearbeitet:
allerbest

allerbest

Tut nichts zur Sache!
Der einzige aktive Bass von mir (Stingray) erzeugt, ebenso wie die passiven Buddies, keine Nebengeräusche.
Hast du deinen Spectra mal mit einem anderen Bass ausprobiert? :O! :great:
 
ChristophKammer

ChristophKammer

Well-Known Member
Bassix
ß4.187
Kompressoren verstärken gerne mal das Rauschen, das man vorher kaum gehört hat ..... Hilft nur: alles in alles stecken. Tausche mal abwechselnd Bass und Compi aus und hör´ dir das Ergebnis unterm Kopfhörer an. Bass auch mal ohne alles unterm Kopfhörer anhören. Und hoffen, dass es am TC liegt. Das ganze andere Zeug vom Behringer rauchst ja auch mehr oder weniger ....
 
keziahj

keziahj

LEJJ
Bassix
ß46.605
Hallo Zusammen,

habe zum Geburtstag von der besten aller Ehefrauen dieses süsse, kleine Effektteil geschenkt bekommen. Hat sehr gute Editierfunktionen über den Toneprint Editor und tolle Presets. Habe ich noch am Geburtstag mit meinem Sadowsky MV5 angespielt. Eine Sache ist aber SEHR MERKWÜRDIG: Der Compressor ZISCHT beim Anschlag von halben oder ganzen Noten (im ähnlichen Abstand zum Anschlag wie das Pumpen bei einem schlechten Compressor)! Das tritt bei Vierteln oder Achteln nur beim ersten Ton eines Laufs auf, aber dann nicht mehr. Die Kompression ist davon unbeeinflusst und klingt sauber. Meine Vermutung ist, daß der Compressor nicht mit der Stärke des Ausgangssignals des Sado MV5 zurecht kommt, obwohl die Klangregelung des Sados nur mit 9V gespeist ist? Alternativ, könnten auch die 9V für das Effektpedal zu gering sein, so daß seine Elektronik beim Impuls des Basses in die Knie geht?
Wer hat hier ein ähnliches Phänomen beobachtet oder kann mir das erklären? Ist das ein Defekt oder kann man das regeln?
kishon :-)
 
heinpete

heinpete

Well-Known Member
Bassix
ß19.012
Lösung des Rätsels: Die TC-Electronics Effektgeräte, habe ja den SpectraCom und den Corona Chorus (sorry, sollte nicht sarkastisch sein, der heißt wirklich so!:II), sind nicht kompatibel mit dem Vorverstärker des AmpliTube Programms/Interface. Die Impulse/
der Attack können nicht ohne eine Übersteuerung verarbeitet werden, die sich in besagtem „Zischen“ äußert. An Amp+Box sind beide Effekte absolut nebengeräuschfrei, das Zischen oder jegliches Rauschen, auch bei voll aufgedrehtem Tweeter, sind verschwunden!
 
 

Oben Unten