UAD Apollo brummt - auch bei euch?


Toronado
Toronado
Ein bisschen Bass muss sein
Beiträge
282
Ort
München
Bassix
ß6.849
Hat jemand von euch auch dieses Interface? Wie sind eure Erfahrungen damit?

Seit Samstag besitze ich ein UAD Apollo Duo Mk2 Thunderbolt - Interface.
Mich irritiert das deutlich vernehmbare Rauschen / Brummen, wie wenn es ein Erdungsproblem gäbe, wenn ich damit aufnehme bzw über Kopfhörer übe.
Das tritt sowohl beim HiZ Eingang als auch bei den beiden anderen Inputs auf.
Mein Instrumentenkabel ist ok, hab auch schon andere probiert.
Das Ganze tritt unabhängig davon auf, ob der Laptop am Netzteil hängt oder nicht.
Signalkette: Bass / Gitarre - Klinkenkabel - Interface - Thunderboltkabel - Mac Book Air.
Das Störgeräusch hört dann auf, wenn ich die Saiten / den Laptop / das Interface berühre.
Andere Steckdose, anderes Instrument etc auch schon versucht.
Nur bei symmetrischen Kabeln (also XLR) ist das Signal sauber.
Hat jemand ein ähnliches Problem? Normalerweise dürfte das doch nicht sein.
 
bigfellow
bigfellow
Silberadler.
Beiträge
3.238
Ort
Hauptstädtischer Randsiedler
Bassix
ß29.502
Dürfte nicht, kenne ich aber (bei meinem Steinberger UR44 auch). Mir hilft das hier: Behringer MicroHD HD400
Die Beschreibung sagt:
"Dieses handliche Gerät entfernt schnell und zuverlässig Netzbrummen und Störgeräusche. Brummschleifen werden unterbrochen und darüber hinaus wandelt der HD400 automatisch unsymmetrische in symmetrische Signale. Das Gerät verfügt über zwei 6,3-mm-Stereo-Klinkensteckereingänge und Ausgänge für zwei Mono- oder ein Stereosignal."
 
Ratterbass
Ratterbass
Digitalisiert
Beiträge
2.964
Ort
H
Bassix
ß85.790
Dürfte nicht, kenne ich aber (bei meinem Steinberger UR44 auch). Mir hilft das hier: Behringer MicroHD HD400
Die Beschreibung sagt:
"Dieses handliche Gerät entfernt schnell und zuverlässig Netzbrummen und Störgeräusche. Brummschleifen werden unterbrochen und darüber hinaus wandelt der HD400 automatisch unsymmetrische in symmetrische Signale. Das Gerät verfügt über zwei 6,3-mm-Stereo-Klinkensteckereingänge und Ausgänge für zwei Mono- oder ein Stereosignal."

Finger weg! Da kannst auch direkt das Behringer Interface dazu nehmen. Wozu ein Apollo, wenn man das Signal vorher durch minderwertige Trafos (was anderes steckt da nicht drin) jagt?...



Und davon ab behebt es vielleicht ein Symptom aber nicht das Problem.


Das, was du hörst dürfte kein Netzbrummen sondern mangelnde Schirmung/Erdung am Bass sein. Tritt das Problem auch auf, wenn du z.B. nen Synth anschließt? Dürfte nicht der Fall sein.

Erstmal Fehlersuche betreiben bevor man sich an die Lösung macht :-)


Edit sagt: wir arbeiten bei uns übrigens mit zwei Apollo Quads ohne Probleme, im Gegenteil. Die Teile sind super ;-)
 
Ratterbass
Ratterbass
Digitalisiert
Beiträge
2.964
Ort
H
Bassix
ß85.790
Ja, das wäre schlimm, wenn die Geräusche weg wären... ?! :-|

Und dank des billo Trafos auch sämtliche positive Eigenschaften der Apollo Preamps ;-)

Davon ab gaube ich nach wie vor nicht, dass es direkt am Interface liegt, wenn XLR (und andere Quellen?) keinen Stress machen...


@Toronado gehst du mit dem Bass direkt ins Interface oder hast du noch Effektpedale dazwischen?
 
Toronado
Toronado
Ein bisschen Bass muss sein
Beiträge
282
Ort
München
Bassix
ß6.849
@Toronado gehst du mit dem Bass direkt ins Interface oder hast du noch Effektpedale dazwischen?

Ich gehe direkt ins Interface.

Habe grade mit meinem Fuhrpark weitergetestet. Einen Synth habe ich nicht.
Die Ergebnisse:
-Precision Bass mit EMG GZR: Totenstille! :O!
-Jazzbass mit Seymour Duncan Vintage Stacks: mittlere Störgeräusche (trotz Humbucker)
-Taylor Solidbody E Gitarre: leichte Störgeräusche (trotz Humbucker)
-Fender Toronado mit Seymour Duncans: mittlere Störgeräusche (trotz Humbucker)
-Der grüne Stingray: leichte Störgeräusche (trotz Humbucker)

Also deutet das auf unterschiedlich gute Schirmungen hin.
Wenn ich das Kabel ändere, ändert sich nichts (Sommer Spirit XXL vs Klotz TM Stevens vs. Cordial, also alles vernünftige Qualität).
Hmm. Und dass die EMGs geil sind, wusste ich ja schon vorher.

@Ratterbass : wie ist das bei dir, wenn du direkt aufs Apollo gehst, hörst du Nebengeräusche auf dem Kopfhörer? Oder hast du je nach Instrument auch mehr oder weniger Einstreuungen?
Ich verwende das Apollo gerade als Luxus-Kopfhörer-Übeamp (das SVT Plugin rockt!). Will aber natürlich perspektivisch auch damit aufnehmen.
 
Zuletzt bearbeitet:
Ratterbass
Ratterbass
Digitalisiert
Beiträge
2.964
Ort
H
Bassix
ß85.790
Bei uns sind die Apolls mucksmäuschenstill, ebenso meine Bässe.

Aber da haben wir ja schonmal das Interface als Fehlerquelle ausgeschlossen und wissen jetzt, dass der Trenntrafo eh nichts gebracht hätte ;-)

Also: wenn du Lötkolben und ruhige Hände und Geduld hast besorg dir hochwertigen Graphitlack oder besser selbstklebende Kupferfolie (mit leitfähigem Kleber!) und besser deine Instrumente aus oder lass es vom Fachmann/Bekanntem mit Expertise machen.


PS: Das Eden Plugin ist auch super ;-)
 
otoni70
otoni70
Magnesium zum Frühstück
Beiträge
699
Lösungen
1
Ort
DE
Bassix
ß6.238
Ich verwende das Apollo gerade als Luxus-Kopfhörer-Übeamp (das SVT Plugin rockt!)

Tritt dein Problem auch auf wenn du ohne irgendein Plugin spielst..? Der SVT macht im Ruhezustand nämlich gerne eine Menge Nebengeräusche (wie sein natives Vorbild auch..). Deshalb hat das Ding auch ein Noisegate spendiert bekommen.
 
 

Oben Unten