Bass POD XT Pro ... Frage zur Lautstärke

Bombasstard

Member
Bassix
ß240


Hi Leute; ich hab mir vor ein paar Monaten gedacht, ich sollte mir mal ein richtig vernünftiges Multieffekt-Gerät besorgen (für die Puristen: Ja, ich spiele gerne mal mit abgefahrenen Effekten herum, also bitte keine Beiträge der Sorte "ein purer Basssound ist mir eh lieber ... danke).
Also hab ich im direkten Test den Behringer VAMP und den Bass POD XT Pro verglichen und mich für den POD entschieden.
Ich hab jetzt aber in der "Realität", also beim Einbau in meine Anlage das Problem, dass ich irgendwie eine Art von "Druck" vermisse, den ich beim Test (im Laden) mit dem Gerät gefühlt hatte.
Eigentlich wollte ich mit dem POD meinen Preamp (Ashdown RPM) gänzlich ersetzen und dann über meine Trace Elliott Endstufe in meine Ashdown ABM410H-Box spielen.
Als ich dann aber meinen Preamp aus der Signalkette herausgenommen hatte und den POD reingepackt hatte, hab ich festgestellt, dass der Gesamtklang irgendwie "leiser" war.
Daher meine erste Frage: gibt es in den Settings des Bass POD XT Pro eine Möglichkeit, die Ausgangsleistung zu erhöhen? Denn für unseren Proberaumsound war dann am Ende mein einer Endstufenkanal (brücken geht leider bei der Endstufe nicht) mit seinen 280 Watt überfordert; alles voll aufgerissen und immer noch zu wenig Druck.

Gut, nachdem ich in der Anleitung nix dazu gefunden habe, hab ich erst mal resigniert und hab meinen Preamp (mit dem ich eigentlich auch recht zufrieden bin) wieder eingebaut und wollte den POD als Einschleif-Effektgerät verwenden. Der Ashdown-Preamp bietet hierfür eine Send/Returnschleife, leider nicht regelbar. Hier wieder dasselbe Prinzip: ich schleife den POD ein und schon hat der Preamp (der sonst nen echt satten, rockigen Sound liefert) nur noch 2/3 der Power - trotzdem ich mir zu allererst ein Effekt-Setup im POD gebaut habe, welches alle Effekte ausschaltet und auch die Amp/Boxen-Simulation nicht nutzt (also ein "digitaler Bypass"). Trotzdem ging "Saft" verloren (bemerkbar, wenn man einfach am Preamp das Return-Kabel rauszieht). Also meine zweite Frage: gibt es eine Möglichkeit, am Bass POD XT Pro einen "echten" Bypass zu erzeugen?

Dritte Frage: Sollte sich für das ganze keine Lösung bieten, würde ich das Ding wohl wieder verkaufen und mir ein anderes Effektgerät zulegen wollen. Welches Effektgerät macht denn NICHT solche Spierenzchen?
 

infinite Phil

Active Member
Bassix
ß3.039
Hm,
woran das beim POD liegt weiß ich leider nicht wirklich....

Vielleicht probiertst Du mal eine serielle Signalkette:
Vom Bass ins Pod und vom Pott in den Input Deines Preamps....

Ich selber nutze das GT6B und habe derlei Probleme nicht gehabt, wobei ich inzwischen auch 'nen Preamp zwischengeklemmt habe um den Output der leider auch die DIs regelt nicht zu hoch zu fahren, so dass der Mischer am FOH graue HAare bekommt....
Vorteil ich kann den Output am GT6b fürs FOH anpassen und ein Glied später in der Signalkette -also im Preamp- meine Bühnenlautstärke justieren....

Aber wie gersagt, das GT6B liefert auch ohne Preamp am LineOut bzw. DI ein Signal, welches so heiß sein kann, dass man eine Endstufe brauchbar beschäftigt....

Soweit meine Erfahrungen, aber ich beherrsche bisher auch nur einen Bruchteil des Bodentreters (Noch ein Vorteil -Effektgerät, virtual Preamp und Floorboard in einem)

Gruß

Phil
 

Bombasstard

Member
Bassix
ß240
>>(bis ich wieder zu dem von Dir abgelehnten Puristen wurde).<<

*g* ich lehne "Puristen" nicht ab (jedem das seine); es würde mir halt nur nicht weiterhelfen, wenn in diesem Thread jeder Purist reinschreiben würde "im übrigen bin ich der Meinung, dass Line 6 zerstört werden muss" (ich meine halt Meldungen des Typs "ich kann dein Problem nicht verstehen; ich spiele eh nur puren Sound ...")
Hab letztens selbst mal über nen sehr geilen Amp gespielt (Mesa Boogie Bass400+), den ich schon gerne hätte und für den ich auch wieder auf viele Effekte verzichten würde (der aber auch noch um einiges mehr kostet als mein POD).
Andererseits, wenn ich dann daran denke, was für futuristische Spielereien man machen kann ;-)

>>Da ich mir kaum vorstellen kannn, dass Line6 da Mist gebaut hat, empfehle ich Dir, mal genau zu checken, welchen der zahlreichen Ausgänge des POD Du benutzt. Das wäre die Variante mit dem fehlangepassten Pegel.<<

Hab die Einstellungen genommen, die Line6 in seiner Anleitung gegeben hat; also vom Effekt Send des Preamps in den "Line Level Input" (Nr.29); dann vom "Unbalanced Model Output" (Nr.33) zurück in den Preamp.

>>Alsdann die Frage, ob Du versehentlich eine der eingebauten Boxen-Presets aktiviert hast. Wenn dann vermutlich den für basslastige Lautsprecher.
Und zuletzt die Frage, ob Du bei den simuliertem Amps auch vernünftige Gains eingestellt hast.<<

Hmm ja, die Gains müßten stimmen, das mit den Boxen muss ich noch mal kontrollieren ...

>>Vielleicht probiertst Du mal eine serielle Signalkette:
Vom Bass ins Pod und vom Pott in den Input Deines Preamps....<<
Das hab ich schon probiert ... nicht besser!

Danke erstmal!
 

joschka

New Member
Bassix
ß0
Hi!
Ich hab auch einen Bass POD XT Pro und das selbe Problem...
Seit kurzem hab ich eine t.amp TA1400-Endstufe zur Vervollständigung meiner Anlage und im "normalen" Live-Modus ist diese Kombination deutlich leiser als man erwarten dürfte - selbst weitaus schwächere Amps sind lauter :-(
Bei meinem letzten Auftritt hatte ich die Endstufe gebrückt an einer 410er laufen, um wenigstens ausreichenden Pegel zu erreichen.
Die einzige Verbesserung stellt sich ein, wenn du den POD in den Studio-Modus stellst (die Ausgangspegel werden dadurch erhöht, allerdings alle Ausgänge mit CAB/AIR-Simulation), blöderweise wird auch der XLR-Pegel lauter, d.h. es kann Probleme mit dem Mischer geben (hatte ich 1x; der war aber auch nicht sonderlich kompetent, eigentlich sollte ein Pult doch mit Studio-Pegeln klarkommen?!).
Jetzt spiele ich schon mit dem Gedanken, einen zweiten "Pre"-Amp bzw. Loudness-Maximizer o.ä. zwischen POD und Endstufe zu klemmen, weil die Endstufe eben kein Extra-Gain, sondern nur Abschwächung der Eingänge bietet...

Nachtrag: Hab gestern mit o.g. Kombination über ne Ampeg 810er gespielt, da gab's keine Lautstärkeprobleme *hehe*


Gruß
Joschka

P.S. Im Line6-Forum ([URL]http://line6.com/cgi-bin/ultimatebb.cgi?ubb=forum&f=4[/url]) berichten einige von fehlerhaften PODs, die durch einen Widerstandstausch lauter gemacht wurden, allerdings sind bei einigen die Studiopegel dann zu hoch...
 
Zuletzt bearbeitet:

Mitglieder jetzt online

Oben