DI-Out zu leise

MoSh

Well-Known Member
Bassix
ß5.471
Ich nutze einen Ampeg SVP-PRO Preamp mit dem ich auch recht zufrieden bin. Leider fehlt ihm ein Volume-Regler am DI-Out. Die Signalstärke lässt sich nur über den Gain Regler am Preamp ändern. Sobald man den Gain dann ein wenig ins Clipping fährt, was bei meiner angeschlossenen Box durchaus gut klingt, kommt dieser Sound leider auch aus dem DI-Out.

Da kommt ein völlig dünner, übersteuerter Sound raus. Und zudem zu leise, ich muss den Volume-Regler an der PA komplett aufdrehen um mich übers IEM zu hören, mit Gain oder EQs im Kanal geht gar nichts mehr. Es krischelt halt vor sich hin.

Würde hier eine externe DI-Box Abhilfe schaffen? Das einfach ein kräftigeres Signal aus dem DI kommt das man auch an der PA noch bearbeiten kann?
Oder liegts an der PA selber?
 

schubi

tiefer ist geiler
Bassix
ß74.453
Klingt danach, dass das Problem bei der Amp-DI liegt. Hat dein Amp einen Line-Out oder Effektweg? Teste mal, wie das Signal dort ist (dafür bräuchtest du aber eine DI-Box).

Alternativ könntest du eine passende DI-Box auch gleich parallel zum Lautsprecher anschließen oder gleich dein Stack mit einem Mikro abnehmen.

Um die PA selber als "Fehlerquelle" auszuschließen, teste erstmal den DI Out vom Amp an verschiedenen Kanälen und dann geh mit dem Bass gleich ins Pult.
 

TheBass

Well-Known Member
Bassix
ß56.800
Hört sich so an, als ob der übersteuerte Sound erst nach der Box gut klingt, d.h. die Box ist für Deinen Sound unbedingt erforderlich. Dann kannst Du den DI-Out vom Amp vergessen. Es sei denn, er bietet die Möglichkeit trotz übersteuertem Amp ein sauberes Pre-Signal abzugreifen, sodaß man das sauberere Pre-Signal zum Boxensound dazumischen kann. Auf jeden Fall kommst Du aber um eine Mikroabnahme der Box nicht drum herum.
 

Kong

R.I.P., Mikki
Es gab einen SVP Pro mit regelbarem DI-Out, es muss sich dabei imho um das ältere Modell handeln. Ich spiele einen der Neueren, bei dem der DI nur Pre und Post EQ geschaltet werden kann.

Der DI - Out passt prima, ich habe mit den von mir bevorzugten 2 Kanälen keinerlei Probleme. Ich benutze den DI-Out des SVP Pro und zusätzlich ein Mikrophon, um des Zerrsound der Box mit in den Mix zu bekommen.

Also meiner Meinung nach stimmt etwas mit dem DI-Out nicht, am besten sollte der Preamp mal zu einem Ampdoc.
 

MoSh

Well-Known Member
Bassix
ß5.471
Nein, ich denke der DI-Out an sich ist in Ordnung. Wenn ich den Gain am Preamp soweit runterdrehe dass es nicht mehr bzw hin und wieder clippt hab ich auch ein schönes Ausgangssignal, nur das hat eben dann kaum noch Pegel.
http://www.ampeg.com/pdf/SVP-PRO.pdf

Dachte eben es gibt entsprechende aktive DI-Boxen, die man mit dem FX Send aus dem Preamp befeuern kann die vielleicht noch nen Gainregler haben oder sowas.
 

MoSh

Well-Known Member
Bassix
ß5.471
Tja, leider gibt sich Ampeg mal wieder bedeckt mit Werten, dann könnte man ja zumindest abschätzen, was so rauskommen sollte.

Ob's an der PA liegt oder die DI-Sektion defekt ist, können wir ja nu von hier schlecht beurteilen.
Hast Du den EQ an? Wenn ja, wie ist da der Level?
Wo hast Du den Master normalerweie stehen?
Kriegst Du denn vom PreampOut nen vernünftiegn Sound in die PA?

Der EQ ist nur an wenn ich mein Wireless benutze um die fehlenden Bässe etwas auszugleichen. Minimal geboostet. Der Master steht je nach Lautstärke. Preamp Out habe ich noch nicht getestet, da beide Ausgänge in die Endstufe gehen.
 
OK, ich hatte so'ne Vermutung von Fehlbedienung, halt EQ-Level ganz runter (>DI) und dann Master ganz hoch (>Preamp Out), die Leute machen ja die dollsten Sachen.
 

honkymeyer

Well-Known Member
Bassix
ß7.172
... Wenn ich den Gain am Preamp soweit runterdrehe dass es nicht mehr bzw hin und wieder clippt hab ich auch ein schönes Ausgangssignal, nur das hat eben dann kaum noch Pegel.
...
Wen das so ist, scheint mir am Preamp alles OK. Ich habe lange einen SVT-IIP gespielt, und der Pegel wie auch der gesamte DI-Out waren immer völlig OK. Das deckt sich ja auch mit anderen Meinungen.
Ich würde eher hinter der DI-Out-Buchse suchen bzw. mal die Anschlüsse direkt an der Buchse betrachten. Wenn der Minus (!) fehlt und das Signal nur mit Plus gegen Masse ins Pult geht, fehlt Pegel!
 
Hm soweit ich weiss hat der Master keinen Einfluss auf den DI-Out. Werde das aber alles mal testen.
Eben, das sollte mein Satz mit den ">" ausdrücken, DI ist vorm Master, so auch das Schema in der Anleitung.
Meine Vermutung war die einer unsinnigen Einstellung, nämlich EQ-Level ganz unten und dafür den Master ganz auf, so daß sich am Ende aus der Bassbox alles normal verhält, bloß der Zwischenabgriff eben nicht funzt.
Oder, daß der EQ bzw. seine Schieber zugegammelt sind.
 

Basshoschi

Hans im Glück
Nein, ich denke der DI-Out an sich ist in Ordnung. Wenn ich den Gain am Preamp soweit runterdrehe dass es nicht mehr bzw hin und wieder clippt hab ich auch ein schönes Ausgangssignal, nur das hat eben dann kaum noch Pegel.
http://www.ampeg.com/pdf/SVP-PRO.pdf

Dachte eben es gibt entsprechende aktive DI-Boxen, die man mit dem FX Send aus dem Preamp befeuern kann die vielleicht noch nen Gainregler haben oder sowas.

Der Gain hat nix mit dem Ausgangspegel zu tun wenn du den Schalter an dem symetrischen Ausgang auf Pre stehen hast, laut Blockschaltbild jedenfalls. Der einzigste Punkt der dein Signal dann abschwächt ist der -15dB Schalter (Pad). Den benutzt Du ja beim Aktivbass, wahrscheinlich. Also hast Du ne ganz stinknormale aktive DI-Box bei Pre-Stellung. Erst bei Post wird das ganze gedöse aktiv.

Wie steht dein Pad-Schalter?
Wie steht dein Pre/Post-Schalter?
Was fürn Bass, Aktiv?
 

Red Cross

Well-Known Member
Bassix
ß47.023
Es gab einen SVP Pro mit regelbarem DI-Out, es muss sich dabei imho um das ältere Modell handeln. Ich spiele einen der Neueren, bei dem der DI nur Pre und Post EQ geschaltet werden kann.

Der DI - Out passt prima, ich habe mit den von mir bevorzugten 2 Kanälen keinerlei Probleme. Ich benutze den DI-Out des SVP Pro und zusätzlich ein Mikrophon, um des Zerrsound der Box mit in den Mix zu bekommen.

Also meiner Meinung nach stimmt etwas mit dem DI-Out nicht, am besten sollte der Preamp mal zu einem Ampdoc.
Ja denke ich auch. Hatte jahrelang verschiedene Ampeg Preamps und nie so ei Problem.
 

MoSh

Well-Known Member
Bassix
ß5.471
So,ich jetzt auch nicht, zumindest nicht mit dem Ampeg. Der miserable Sound entsteht wohl erst am Pult, da in meiner Summe, die ich aufs IEM bekomme sämtliche Gesänge, Instrumente inkl einzelner Drumkanäle drauf ist. Das ist wohl etwas zu viel und daher kratzt es im Bandkontext, denke wir werden das demnächst mal komplett ummodeln.

Wenn die anderen still sind klingt alles wie gehabt gut. :-)
 
Oben Unten