(Erdungs-)Sirren - Durchgang überall?

mainzel99

mainzel99

Well-Known Member
Bassix
ß68.588
Gibts denn irgendwo schon ein TUtorial für Dummies zum Thema Sirren?

Hohner Paddel alt, passiv, P/J-Bestückung,
Regler: Volume Split, Volume J, gemeinsame Tonblende,also sehr konservativ aufgebaut.

1.:Sirren generell tritt erst ab 50% offener Tonblende auf

2.:Finger auf den Saiten parken - Sirren immer weg, egal welche Einstellungen.

3.: es sirrt sowohl bei geschlossenem Split als auch bei gschl. J-PU-Regler/den anderen jeweils offen.


Wo such ich da? ...und was?






 
Rockjaw

Rockjaw

New Member
Bassix
ß262
Hört sich nach schlechter Abschirmung an.
Im gut sortierten Musikgeschäft gibt es Abschirmfolie für wenige €.
Dann damit das Potifach auskleiden.
 
mainzel99

mainzel99

Well-Known Member
Bassix
ß68.588
Zitat:Original erstellt von: Rockjaw

Hört sich nach schlechter Abschirmung an.
Im gut sortierten Musikgeschäft gibt es Abschirmfolie für wenige €.
Dann damit das Potifach auskleiden.
Ahja- und, muss das hermetisch drumrum, oder reicht so gut als möglich?

Andere Ideen vorher? wie/ wo such ichdenndie Erdung der Bridge? oder sinnlos?
 
schneebass

schneebass

...?!...
klingt für mich nach beidem: erdung und abschirmung. würde alle potiverbindungen und buchse überprüfen. manchmal nur ne schlechte /unzureichende lötstelle/kabelbruch auch möglich. bei mir war danach schluss mit sirren ohne abschirmung(letztere ist aber trotzdem von nutzen vor einstreuungen- und natürlich durchgehend das gesamte E-fach auskleiden)

erdung brücke müßte ein kabel (oft schwarz) neben den PU kabelkanälen herkommen und entweder auf einem poti oder direkt an die buchse gelegt sein.
 
Zuletzt bearbeitet:
DeBone

DeBone

Well-Known Member
Bassix
ß18.475
nimm doch einfach mal einen durchgangsprüfer (is bei fast jedem kleinen multimeter dabei) und halte die eine spitze an die klinkenbuchse aussen und berüchre dann mal alles metallreitle an der gitarre wie zum beispiel die bridge, potigehäuse, abshirmlack ... wenns piepst und durchgang anzeigt ist alles auf masse. wenn eins nicht piepst dann muss du da mal schaun ob die masseleitung noch ganz ist oder überhaupt eine dran ist
 
mainzel99

mainzel99

Well-Known Member
Bassix
ß68.588
Zitat:Original erstellt von: 1motoerhead

nimm doch einfach mal einen durchgangsprüfer (is bei fast jedem kleinen multimeter dabei) und halte die eine spitze an die klinkenbuchse aussen und berüchre dann mal alles metallreitle an der gitarre wie zum beispiel die bridge, potigehäuse, abshirmlack ... wenns piepst und durchgang anzeigt ist alles auf masse. wenn eins nicht piepst dann muss du da mal schaun ob die masseleitung noch ganz ist oder überhaupt eine dran ist
Isch ´abe abörr garkeine Durchgangsprüfööörrr [:II]

 
Lynx Krueger

Lynx Krueger

Linksbasser
Bassix
ß19.612
die Dinger gibt's für kleines Geld im Baumarkt, im Ösi-Land schon unter 10 €, kann dir nur dazu raten dir eins zuzulegen
hab mir seinerzeit als ich meine Corvette defekt bekommen hab auch einen zugelegt, den ich damals zwar nicht direkt eingesetzt hab aber man kann so ein Multimeter für tausend Sachen gebrauchen (auch wenn ich noch immer nicht weiß wofür manche Funktionen gut sein sollen - man lernt halt nie aus)
jedenfalls ein nützlicher Begleiter z.B. beim Elektronikumrüsten oder Fehlersuchen uvm. in allen Lebenslagen - ein MacGyver-Tool quasi
 
seele

seele

Active Member
Bassix
ß320
Nur mal so als Hilfestellung: Ich hatte das gleiche Problem immer mit meinen Bässen (alle aktiv). Jedes Mal so ein seltsames Sirren, manchmal sogar Ticken. Hab mich wahnsinnig gesucht nach irgendwelchen Massefehlern oder sonst was. Einer der Bässe ist von Haus aus mit Abschirmlack versorgt, einen habe ich komplett mit Alu ausgekleidet und es hat nichts geholfen.

Bis mir eines Tages aufgefallen ist, dass ich mein Handy in der rechten Hosentasche (!) hatte und das direkt am E-Fach vom Bass war.
Handy weg - Ticken weg. [:-)]

Anderer Fall: Wenn ich wie so oft vor dem Notebook sitze und zu irgendwelchen Playalongs spiele, habe ich ein ähnliches Problem... das dank Drehstuhl überwiegend mit dem Winkel mit dem ich zum Notebook sitze zu tun hat [:D]. Kann da also auch gut sein, dass die Elektronik sich da irgendwas vom WiFi oder Monitor einfängt. Da kann man eigentlich nichts gegen machen. Wobei Notebook und Amp an der gleichen Steckerleiste hängen... aber der Stereoamp am Notebook macht da auch keine Macken... naja, der hab aber auch keine lebende Antenne dran hängen [ooo].
 
Zuletzt bearbeitet:
mainzel99

mainzel99

Well-Known Member
Bassix
ß68.588
Du kannst einem echt Mut machen [;-)][^][^][V]

OK - Durchgangsprüfer hab ich - morgen ne Batterie für holen ( das Ding is n uuuraltes Werbegeschenk von S*emens/80er) - aber geht noch: Gerade das 1te Mal aus der Verpackung geholt [:II] , Knöppsche 1x gedrückt
"PIEEEP!" [ooo]

 
Zuletzt bearbeitet:
seele

seele

Active Member
Bassix
ß320
Also ich wollte damit eigentlich nur zum Ausdruck bringen, dass man sich einen gewissen Teil Störgeräusche so oder so einfängt. Bei beiden beschriebenen Fällen handelt es sich aber um Distanzen von #8804; 1m.
Wenn ich zB. von Notebook weg gehe ist da gar nichts. Weiterhin solltest du beachten, dass der Effekt natürlich auftritt, wenn einer der Beiden Pus zu ist. Wobei du ja meintest das Teil hat eine PJ-Bestückung? Da macht es das Geräusch auch wenn nur der Split offen ist?

Naja, schau halt das die Brückenerdung korrekt ist... sonst gibt es da tatsächlich nicht viel zu helfen.


 
mainzel99

mainzel99

Well-Known Member
Bassix
ß68.588
Ja - auch mit nur offenem Split!

Ich geh also an alle relevanten Metallteile ran mit dem einen Pol - und mit dem anderen aussen an die Buchse...oder?

Edith meint noch: mit offener Blende und offenem J-PU inder Bridge-Position hat das Ding Höhen! ....kannste Zahnstein mit entfernen [:O!]

 
Zuletzt bearbeitet:
mainzel99

mainzel99

Well-Known Member
Bassix
ß68.588
Hab jetzt mal Durchgang geprüft - immer ein Pol an der Buchse:

Saiten
Bridge
Potiachsen
= piept/ also Durchgang

Buchse/Polepieces = kein Durchgang

hab ich was vergessen?

 
seele

seele

Active Member
Bassix
ß320
Zitat:Original erstellt von: mainzel99

Edith meint noch: mit offener Blende und offenem J-PU inder Bridge-Position hat das Ding Höhen! ....kannste Zahnstein mit entfernen [:O!]

Öhm... magst du mal aus Spaß die Kabel des J-Pu umdrehen und berichten, was passiert? [ooo] Ich hab da so ne Vermutung [¦)].
 
Zuletzt bearbeitet:
mainzel99

mainzel99

Well-Known Member
Bassix
ß68.588
Zitat:Original erstellt von: seele

Zitat:Original erstellt von: mainzel99

Edith meint noch: mit offener Blende und offenem J-PU inder Bridge-Position hat das Ding Höhen! ....kannste Zahnstein mit entfernen [:O!]

Öhm... magst du mal aus Spaß die Kabel des J-Pu umdrehen und berichten, was passiert? [ooo] Ich hab da so ne Vermutung [¦)].
Wie was? ernst gemeint?
...muss ich die dafür ablöten???
Was ist mit meinen Durchgangsmessungen ...korrekt/komplett?
 
seele

seele

Active Member
Bassix
ß320
Jaja, das passt schon. Ein mal Ablöten und einfach die beiden Kabel des J-PU gegeneinander tauschen.
Was sind das denn eigentlich für PUs? Hoffentlich keine EMGs, oder?

Mach einfach mal, das längste an der Prozedur ist die Aufwärmzeit des Lötkolbens [:D]
(Argh, jetzt hab ich ein Deja-Vu... das hab ich hier irgendwo schon mal geschrieben [ooo])
 
mainzel99

mainzel99

Well-Known Member
Bassix
ß68.588
Zitat:Original erstellt von: seele

Jaja, das passt schon. Ein mal Ablöten und einfach die beiden Kabel des J-PU gegeneinander tauschen.
Was sind das denn eigentlich für PUs? Hoffentlich keine EMGs, oder?

Mach einfach mal, das längste an der Prozedur ist die Aufwärmzeit des Lötkolbens [:D]
(Argh, jetzt hab ich ein Deja-Vu... das hab ich hier irgendwo schon mal geschrieben [ooo])
Aussen steht garnichts drauf ...wieso?-taugen die nix?

 
seele

seele

Active Member
Bassix
ß320
Nene, ging nur darum, dass EMGs aktiv sind und dann drei Kabel hätten...
Schon getauscht? [8D]
Wenn du bei der Gelegenheit schon mal die Elektronik auf hast, schau gleich mal noch wie viele Kabel du vom Split hast.
 
mainzel99

mainzel99

Well-Known Member
Bassix
ß68.588
Zitat:Original erstellt von: seele

Nene, ging nur darum, dass EMGs aktiv sind und dann drei Kabel hätten...
Schon getauscht? [8D]
Wenn du bei der Gelegenheit schon mal die Elektronik auf hast, schau gleich mal noch wie viele Kabel du vom Split hast.
Guten Morgen![;-)][:II]

Nur mal zu meinem Verständnis - das Sirren/Brummen ist bei offener Höhenblende...sehr deutlich - und das auch bei geschlossenem J-PU und offenem Split ....kanns denn dann am J-PU liegen überhaupt?

Ich bin ne Elkektronik-Null ...aber müsste der Fehler dann nicht erst NACH den PUs enstehen?

Der Bass war vermutlich immer passiv (kein Batteriefach)

 
Cadfael

Cadfael

Waschbär
Bei "fenderartigen" PUs sind die Pole Pieces ja nicht auch einem geerdeten Blech angebracht (wie bei Gibsons Humbuckern).
Dadurch können die Pole Pieces bei Berührung mal wie "Masse" und mal wie "Hot" wirken. Die Richtung der Spulen umzudrehen (durch tauschen der Kabel) KANN etwas bringen.
Bei JJ Pickups erreicht man dabei meistens aber nur, dass dann die andere "das Problem" hat. Gleiches gilt für die Hälften eines P-Pickups. Da man seine Finger aber eher auf die Magneten der E/A Saiten kriegt, macht ein Tausch trotzdem Sinn ...

Der Normalzustand eines passiven Basses ist ja, wenn die Höhenblende voll auf ist.
Wenn ich die Höhen rausdrehe ist eigentlich klar, dass dann das Sirren mit verschwindet (da es hoch ist) ...

Es kann theoretisch auch ein Problem des Verstärkers oder der Stromleitung sein ...
Du spielst aber nicht an einem Roland MicroCube RX??? Der hat nämlich als Standard keine Erdung (da Netzteil). Da muss man sich in so einem Fall eine Erdungsleitung basteln (hinten ist eine extra Schraube dafür).

Hängt Wandfarbe an den Erdungskontakten in der Wandsteckdose ist der Amp natürlich auch nicht geerdet.
Tritt das Phänomen auch in anderen Räumen auf? Vielleicht spielst Du auch direkt neben einem Störstrahler???
Also am besten zum Test Steckdose + Stromkreis + Raum wechseln ...

Der P-Pickup sollte in sich natürlich einen Humbucker bilden.
Sobald Du den J-Pickup alleine spielst oder ihn zusammen mit dem P anhast, ist der Humbucking Effekt aufgehoben. Ungerade Spulenzahl > kein Humbucking ...

Hat der P-Pickup vorher nicht "gesirrt"? Seit wann sirrt er?
Es kann natürlich sein, dass die beiden Spulen ab Werk nicht gegenläufig gewickelt waren und auch die Polarität gleich ist. Dann kriegt man auch keinen Humbucking Effekt ...

Eine echte Lösung habe ich leider auch nicht anzubieten ...
Seele wollte dich mit aber nicht veräppeln mit dem vertauschen der Kabel untereinander!

Gruß
Andreas
 
mainzel99

mainzel99

Well-Known Member
Bassix
ß68.588
Zitat:Original erstellt von: Cadfael

Bei "fenderartigen" PUs sind die Pole Pieces ja nicht auch einem geerdeten Blech angebracht (wie bei Gibsons Humbuckern).
Dadurch können die Pole Pieces bei Berührung mal wie "Masse" und mal wie "Hot" wirken. Die Richtung der Spulen umzudrehen (durch tauschen der Kabel) KANN etwas bringen.
Bei JJ Pickups erreicht man dabei meistens aber nur, dass dann die andere "das Problem" hat. Gleiches gilt für die Hälften eines P-Pickups. Da man seine Finger aber eher auf die Magneten der E/A Saiten kriegt, macht ein Tausch trotzdem Sinn ...

Der Normalzustand eines passiven Basses ist ja, wenn die Höhenblende voll auf ist.
Wenn ich die Höhen rausdrehe ist eigentlich klar, dass dann das Sirren mit verschwindet (da es hoch ist) ...

Es kann theoretisch auch ein Problem des Verstärkers oder der Stromleitung sein ...
Du spielst aber nicht an einem Roland MicroCube RX??? Der hat nämlich als Standard keine Erdung (da Netzteil). Da muss man sich in so einem Fall eine Erdungsleitung basteln (hinten ist eine extra Schraube dafür).

Hängt Wandfarbe an den Erdungskontakten in der Wandsteckdose ist der Amp natürlich auch nicht geerdet.
Tritt das Phänomen auch in anderen Räumen auf? Vielleicht spielst Du auch direkt neben einem Störstrahler???
Also am besten zum Test Steckdose + Stromkreis + Raum wechseln ...

Der P-Pickup sollte in sich natürlich einen Humbucker bilden.
Sobald Du den J-Pickup alleine spielst oder ihn zusammen mit dem P anhast, ist der Humbucking Effekt aufgehoben. Ungerade Spulenzahl > kein Humbucking ...

Hat der P-Pickup vorher nicht "gesirrt"? Seit wann sirrt er?
Es kann natürlich sein, dass die beiden Spulen ab Werk nicht gegenläufig gewickelt waren und auch die Polarität gleich ist. Dann kriegt man auch keinen Humbucking Effekt ...

Eine echte Lösung habe ich leider auch nicht anzubieten ...
Seele wollte dich mit aber nicht veräppeln mit dem vertauschen der Kabel untereinander!

Gruß
Andreas
Klar - ne ...nicht veräppeln -aber bevor ich was mach, weiss ich gern selbst, was...[;-)]

Nochmal -das Sirren ist bei BEIDEN PUs & immer ...egal ob beide oder einer offen sind!
Und nur bei dem Bass (Ok - der einzige JPU den ich sonst an Bässen hab, sind auf dem Gerold verbaut - da is (quasi) nix

EDITH ruft: wenn ich die Hand auf die Saiten leg ist es WEG ...und wenn ichsie auf die Bridge leg (da isja Fläche beiden Steini-Brücken) ist es sofort und restlos WEG!

 
Zuletzt bearbeitet:
 

Oben Unten