Music Man HD 130 Reparatur

cfortner
cfortner
Well-Known Member
Bassix
ß96.332
Moin,

mir ist ein Music Man HD 130 zugeflogen. Er sitzt in einem abgesägten Gehäuse der Combo, es handelt sich um die (Gitarren-?)Variante mit Reverb und Tremolo-Anschluss. Der Zustand ist nicht so gut, bis auf ein paar Lötstellen scheint alles im Originalzustand ohne wesentliche Reparaturen zu sein.

Den Schaltplan habe ich (sehr schlecht leserlich), es handelt sich um den 2475-130 mit ECC83 als Phaseninverter statt Transistoren. Schon mal gut.

Die Netzlampe leuchtet nicht, deshalb dachte der Vorbesitzer, er sei ganz tot.

Ist er nicht - vorsichtig am Regeltrafo hochgefahren glühen die Röhren und nichts qualmt. Auch aus dem Standby genommen passiert nichts böses. Durchgemessen am 4 Ohm Lastwiderstand bringt er - 8 Watt, dann begrenzt er.

Ok, der braucht Unterstützung und eine Frischzellenkur.

Die äussere Begutachtung ergibt keine Brandstellen, aber teils uralte Kondensatoren und EL34 mit deutlichen Spuren von roten Backen.

Auf die Schnelle gemessen stehen ca. 570V Anodenspannung und ca. 275V Gitterspannung. Die erwarteten Werte sind deutlich höher, die Anodenspannung ist mit 725V angegeben.

Das wird mein nächstes Projekt, die MM sollen ja sehr gut klingen, die Vorstufe schien am Oszi ok zu sein.

Bilder und weitere Berichte folgen.

So long

Chr.
 
Zuletzt bearbeitet:
oldschool
oldschool
Basstlerseele
Bassix
ß34.176
die MM sollen ja sehr gut klingen
Sofern ich mich da richtig erinnere (ist ja schon über 45 Jahre her), ist der Ton schon sehr nahe an den alten Fender Amps, wir hatten mal nen nagelneuen HD 130 im Laden mit einem angekauften Dual Showman Reverb verglichen, und das war schon sehr ähnlich, sofern man das vergleichen konnte, denn bei dem Fender hatten die Endröhren deutlich ihre besten Zeiten hinter sich. Da waren die Boxen deutlich innovativer!
 
Nick McNoise
Nick McNoise
Apfelwummsender Soulman
Bassix
ß25.841
Der HD 130 ist auf jeden Fall ein guter Amp, habe ich 'ne zeitlang mit einer Tele bespielt.
Aber zu den technischen Problemen kann ich Dir leider nichts sagen.

Irgendwo müsste ich aber einen Schaltplan haben.
Fragt sich, ob es die selbe Revision ist.
Ich schau morgen mal nach.
 
cfortner
cfortner
Well-Known Member
Bassix
ß96.332
Im Internet habe ich bislang nur handgezeichnete und dann schlecht eingescannte Pläne gefunden. Das ist teilweise wie Hieroglyphen lesen…
 
cfortner
cfortner
Well-Known Member
Bassix
ß96.332
Hier jetzt die Bilder:

IMG_3062.jpg


Ganz schön breit, der Amp! Hoffentlich gibt es dazu eine passende Headshell.

IMG_3063.jpg

IMG_3064.jpg


Hier die ECC83 von unten, oben die beiden BIAS-Potis.



Uralte Kondensatoren...

IMG_3066.jpg


Von oben:
IMG_3067.jpg

und von hinten:
IMG_3068.jpg

Da haben die Röhren schön geschmurgelt, alles verrostet.
IMG_3069.jpg


Diese Röhre ist ausgeglüht:
IMG_3070.jpg


Die Elkos dürften hin sein:
IMG_3072.jpg

IMG_3073.jpg


Gleich noch ein paar Fotos in der nächsten Nachricht.
 
Zuletzt bearbeitet:
cfortner
cfortner
Well-Known Member
Bassix
ß96.332
Die EL34 müssen lange geglüht haben, wie das Endstufenblech zeigt:
IMG_3078.jpg


Und das sind zwei durchgeglühte EL34, die hatten längere Zeit rote Bäckchen...

IMG_3079.jpg


Das gibt einige Arbeit, zumal ich die Netzteil-Elkos und Röhrenfassungen bestellen muss.

Aber dann!! Bis dahin kann ich ja die Vorstufe testen und durchmessen.

So long

Chr.
 
disssa
disssa
Für Gitarre hat es nicht gereicht...
Bassix
ß54.958
Der sieht ja wirklich noch ziemlich unverbastelt aus!
Den Schaltplan habe ich (sehr schlecht leserlich), es handelt sich um den 2475-130 mit ECC83 als Phaseninverter statt Transistoren. Schon mal gut.
Irgendwo im Netz wurde darüber berichtet, dass es mit den ersten Baureihen arge Probleme mit eben genau dieser Röhre als PI gab. Deshalb hat MM auch auf SS umgestellt.
 
cfortner
cfortner
Well-Known Member
Bassix
ß96.332
Seltsam, diese Standard-Schaltungen laufen doch eigentlich problemlos, auch bei fast 800V wie beim Dynacord.

Lieber eine ECC81 versuchen? Ich werde mich rantasten. Die BIAS-Einstellung scheint länger nicht gestimmt zu haben, so wie die Röhren-Sektion aussieht.
 
Zuletzt bearbeitet:
mucbass56
mucbass56
nie ohne Röhre
Bassix
ß4.986
..und da ist die Netzsicherung nicht "durchgegangen", bei dem hohen Anodenstrom der da die Rö verheizt hat?
Anodensicherungen a la Dynacord hat ja Fender nie verbaut - Zu Lasten der Wicklungen.
Ob das den Trafos und den Gleichrichter gut getan hat? Möglicherweise deswegen die niedrige Ua statt 720 V?
Ist beim EL34 grillen die neg Bias fortgegangen??
Bin gespannt
 
cfortner
cfortner
Well-Known Member
Bassix
ß96.332
Die Situation stellt sich ohne Röhren wie folgt dar:

- Anodenspannung in Stellung Hi 698V
- Gridspannung ca. 372V
- Vorstufen-Spannung ca. +44V/-44V
- Neg. BIAS-Spannung vor dem Poti beträgt -44V
- Neg. BIAS-Spannung an den Röhrensockeln ca. -27V, lässt sich mit dem BIAS-Poti aber bis ca. -40V hochregeln.
- 27V ist viel zu niedrig, das dürfte rote Backen bedeuten

- Einige Widerstände weichen deutlich vom Sollwert ab
- Die Trenn-C's sehen wirklich alt aus
- Die Netzteilelkos spucken Elektrolyt aus

Todos:

- Die verschwundenen 30V Anodenspannung suchen (Elkos?)
- C's und alle Elkos im Röhren- und Netzteil tauschen
- Möglichst alle wichtigen R's tauschen
- Fassungen tauschen
- Statt 2x 1,5k 10W für je zwei EL34 4x 1k 5W für jede Röhre als Gitterwiderstand einbauen
- 4x 10 Ohm Kathoden-R statt zweimal 5 Ohm für je zwei Röhren
- Eine kleine Platine mit 4x 25k-Trimmpotis und den zugehörigen Widerständen für die BIAS-Einstellung einbauen
- Neue Röhren 4x EH 6CA7 und eine neue 7025 einbauen
- Die Dioden checken
- Vorstufe prüfen
- Ggf. die Anodenspannung auf Vollweggleichrichtung umstellen

Ich verstehe nicht ganz, warum MM so eine komische BIAS-Schaltung eingebaut hat, ein Poti für den Gesamt-Ruhestrom und kein Balance-Poti. Ein gemeinsamer Kathoden- und Grid-Widerstand für je zwei Röhren zeugt auch vom Sparen an der falschen Stelle.

Da es sich um die Ausführung mit einer ECC83 als PI handelt, werde ich den BIAS-Kreis mal konventionell gestalten, wie er z. B. bei den Dynacorden aussieht. Am Klang sollte das nichts ändern.

Die Spannung steigt! 🤓
 
Zuletzt bearbeitet:
cfortner
cfortner
Well-Known Member
Bassix
ß96.332
Und: Die Dyncords sind rock stable mit ihrer Schaltung.

Im Netz findet man massenweise Berichte über rote Backen der EL34. Das kann nur von der komischen BIAS-Schaltung und den Sparwiderständen für je zwei Röhren herrühren, da immer ein Paar rote Backen bekommt. Aber warum MM da so viel schlechter als Fender ist, seltsam. Die Bassmänner bis zum 135 sind ja sehr stabil.
 
Nick McNoise
Nick McNoise
Apfelwummsender Soulman
Bassix
ß25.841
ich hab den MM-Schaltplan gefunden, hängt dran.

Und ich wüsste gern, inwiefern Du den Bassman 135 für instabi(er) hälst.
 

Anhänge

  • musicman_2475-130_2275-130.pdf
    146,4 KB · Aufrufe: 25
mucbass56
mucbass56
nie ohne Röhre
Bassix
ß4.986
Zur Bassman-Serie: Habe ich auch so im Gedächtnis (stabil und unempfindlich)

Oh das wird eine grössere Baustelle mit dem Musicman Amp.
Viel Erfolg beim doing
 
cfortner
cfortner
Well-Known Member
Bassix
ß96.332
Der Ausgangsübertrager wurde schon mal gegen einen guten Welter getauscht. Scheinbar ohne der Ursache auf den Grund zu gehen.
 
Nick McNoise
Nick McNoise
Apfelwummsender Soulman
Bassix
ß25.841
Ach so, dann habe ich das mit dem Bassman falsch verstanden.

Hilft der Schaltplan denn weiter? Das Modell müsste ja richtig sein, oder?
 
TheBass
TheBass
Well-Known Member
Bassix
ß91.139
Die Situation stellt sich ohne Röhren wie folgt dar:

- Anodenspannung in Stellung Hi 698V
- Gridspannung ca. 372V
- Vorstufen-Spannung ca. +44V/-44V
- Neg. BIAS-Spannung vor dem Poti beträgt -44V
- Neg. BIAS-Spannung an den Röhrensockeln ca. -27V, lässt sich mit dem BIAS-Poti aber bis ca. -40V hochregeln.
- 27V ist viel zu niedrig, das dürfte rote Backen bedeuten

- Einige Widerstände weichen deutlich vom Sollwert ab
- Die Trenn-C's sehen wirklich alt aus
- Die Netzteilelkos spucken Elektrolyt aus

Todos:

- Die verschwundenen 30V Anodenspannung suchen (Elkos?)
- C's und alle Elkos im Röhren- und Netzteil tauschen
- Möglichst alle wichtigen R's tauschen
- Fassungen tauschen
- Statt 2x 1,5k 10W für je zwei EL34 4x 1k 5W für jede Röhre als Gitterwiderstand einbauen
- 4x 10 Ohm Kathoden-R statt zweimal 5 Ohm für je zwei Röhren
- Eine kleine Platine mit 4x 25k-Trimmpotis und den zugehörigen Widerständen für die BIAS-Einstellung einbauen
- Neue Röhren 4x EH 6CA7 und eine neue 7025 einbauen
- Die Dioden checken
- Vorstufe prüfen
- Ggf. die Anodenspannung auf Vollweggleichrichtung umstellen

Ich verstehe nicht ganz, warum MM so eine komische BIAS-Schaltung eingebaut hat, ein Poti für den Gesamt-Ruhestrom und kein Balance-Poti. Ein gemeinsamer Kathoden- und Grid-Widerstand für je zwei Röhren zeugt auch vom Sparen an der falschen Stelle.

Da es sich um die Ausführung mit einer ECC83 als PI handelt, werde ich den BIAS-Kreis mal konventionell gestalten, wie er z. B. bei den Dynacorden aussieht. Am Klang sollte das nichts ändern.

Die Spannung steigt! 🤓
Das liest sich aber schon fast wie ein kompletter Neuaufbau.
 
 

Oben Unten