Netzteile vertragen sich nicht?!

retroRocket

Member
Bassix
ß3.374
Hallo zusammen,

ich habe auf meinen Board derzeit das Voodoo Lab 4x4 und einen Fuel Tank Chameleon von T-Rex als Stromlieferanten. Auch wenn kein Effekt aktiv ist (Single True Bypass Loops für jedes PEdal, d.h. der Effekt befindet sich NICHT in der Signalkette) brummt es, wenn auch wenig, am Amp, je nach Bühne. Sobald man eins der beiden Netzteile vom Strom trennt, hört das Brummen auf.

Sollte das nicht eigentlich völlig egal sein? Warum vertragen sich diese (HighEnd)-Netzteile nicht? Die ganzen Outputs sind laut Herstellerangaben "isoliert", und bei den Effekten kommt es zu keiner Brummverstärkung (wenn sie aktiv sind), d.h. das Störgeräusch kommt von den Netzteilen...

Hat jemand ähnliche Erfahrungen und kann mir weiterhelfen?
Danke!
 

alex_de_luxe

www.groovedruids.ch
Bassix
ß30.539
Das ist echt komisch... Zieht keines der angeschlossenen Geräte zuviel Strom?
50Hz Netzbrummen? Ein HD400 kann manchmal echt Wunder bringen. Ich weiss, das ist jetzt auch nicht die wirklich befriedigende Lösung wenn man zwei teure Netzteile hat...
 
G

Gast370

Guest
Is nur ´ne Vermutung, da ich nicht meherere Spannungsversorgungen benutze - so wie sich deine Fehlerbeschreibung liest, würd ich jetzt mal tippen, es liegt wohl eher am gemeinsamen "Nenner", dem COM sozusagen, der gemeinsamen Masse, besser gesagt der nichtvorhandenen gemeinsamen "Masse" der beiden Netzteile (Vdc). 2 Netzteile, ein Kreis. sozusagen ist es ein Gerät, dein FX-Board und dieses "Gerät" hat keine "Geräte-Masse", DEN gemeinsamen Nenner, wie in elektr. Schaltungen üblich.....evtl. noch dies, unwahrscheinlich, aber wer weiß - hast du schon mal bei einem der Netzteile den SchukoStecker gedreht?
 

4low

Über-Bayudankse
....evtl. noch dies, unwahrscheinlich, aber wer weiß - hast du schon mal bei einem der Netzteile den SchukoStecker gedreht?
:O!... nur interessehalber: warum könnte es das sein? Aus der Steckdose kommt doch Wechselstrom... vom Netzstecker bis zum Gleichrichter im Netzteil bleibt das doch Wechselstrom, also dürfte die Polung des Netzsteckers doch keine Rolle spielen... oder doch?
 

schubi

tiefer ist geiler
Bassix
ß74.146
50Hz Netzbrummen? Ein HD400 kann manchmal echt Wunder bringen.
Taugt das? Ich hab mir gleich den Hum Eliminator besorgt. Der bringts wirklich! Der Peavey Kosmos ist recht empfänglich für Netzbrummen und das Teil sorgt für Stille! Allerdings sollte der aus der Signalkette raus, wenn sowieso schon Stille herrscht ... komisch, aber isso.

so wie sich deine Fehlerbeschreibung liest, würd ich jetzt mal tippen, es liegt wohl eher am gemeinsamen "Nenner", dem COM sozusagen, der gemeinsamen Masse, besser gesagt der nichtvorhandenen gemeinsamen "Masse" der beiden Netzteile (Vdc). 2 Netzteile, ein Kreis. sozusagen ist es ein Gerät, dein FX-Board und dieses "Gerät" hat keine "Geräte-Masse", DEN gemeinsamen Nenner, wie in elektr. Schaltungen üblich...
Das hätte ich jetzt auch vermutet. Die zwei Stromversorger scheinen sich nicht an der gleichen Leitung zu vertragen ... mal dumm gefragt: Warum brauchst du denn beide? Gibts da nicht was von Cioks, was deine Strombedürfnisse allein befriedigt?
 
G

Gast370

Guest
daher: <Zitat>...unwahrscheinlich, aber...</Zitat> das sollte ja ganz leicht empirisch zu ermitteln sein :-)ich benutze nur eine Spannungsversorgung.
 

retroRocket

Member
Bassix
ß3.374
Is nur ´ne Vermutung, da ich nicht meherere Spannungsversorgungen benutze - so wie sich deine Fehlerbeschreibung liest, würd ich jetzt mal tippen, es liegt wohl eher am gemeinsamen "Nenner", dem COM sozusagen, der gemeinsamen Masse, besser gesagt der nichtvorhandenen gemeinsamen "Masse" der beiden Netzteile (Vdc). 2 Netzteile, ein Kreis. sozusagen ist es ein Gerät, dein FX-Board und dieses "Gerät" hat keine "Geräte-Masse", DEN gemeinsamen Nenner, wie in elektr. Schaltungen üblich.....evtl. noch dies, unwahrscheinlich, aber wer weiß - hast du schon mal bei einem der Netzteile den SchukoStecker gedreht?
ein tontechniker hat das gestern auch angesprochen... einen netzstecker drehen - muss ich probieren!

...Die zwei Stromversorger scheinen sich nicht an der gleichen Leitung zu vertragen ... mal dumm gefragt: Warum brauchst du denn beide? Gibts da nicht was von Cioks, was deine Strombedürfnisse allein befriedigt?
ja, das hat sich so ergeben, hab viele effekte... wenn ich eine lösung mit einem einzelnen netzteil finde, werde ich sicher "umsteigen". hab gar nicht so viele stromhungrige pedale, brauche aber viele anschlüsse. daisy chain hat dann auch irgendwann mal gebrummt, deswegen wollte ich jedes pedal isoliert betreiben.
bei einer früheren version des boards mit dem T-Rex Chameleon und einem Yankee PS-M2 war alles still!

ist jetzt quasi ein themenwechsel, aber hat jemand erfahrungen mit der modularen stromversorgung von The GigRig? http://www.thegigrig.com/acatalog/PowerPathDiagram.html#SID=24
 

alex_de_luxe

www.groovedruids.ch
Bassix
ß30.539
Gigrig funktioniert schon sehr gut, ist aber auch teuer. 122 der Generator, 49 der Distributer und 75 der Isolator (4 isolierte Outputs). Erst der Isolator ist galvanisch getrennt. Du musst vom Generator in den Distributer und von da in die verschiedenen Isolators. Der Isolator frisst an sich schon einiges an Strom (500mA glaubs). Klar, die 5000mA sind schon saumässig hoch.

Ich habs mir auch überlegt, schlussendlich aber sein gelassen. Ist einfach zu teuer.

Es gibt dann halt noch die grossen, eines ist z.B. das von schubi83 angesprochene Ciokolate. Die Netzteile beim grossen T nach dem Preis absteigend sortieren lässt die grossen gleich oben aufschwimmen... Klick.
 

4low

Über-Bayudankse
... macht die so nen großen Unterschied? Ich kenn das aus HiFi Foren - da wird das eher in der Rubrik "Voodoo oder doch nicht" diskutiert...
Aber man lernt nie aus...
 
Oben Unten