Problem mit TC-BH250

honkymeyer

Well-Known Member
Bassix
ß7.172
Nun hab ich wieder ein Problem mit dem Zwerg:
Die Toneprints arbeiten nicht mehr! Der Upload scheint zu funktionieren (das nette Zischeln ertönt, die LED blinkt; also alles so, wie es sein soll)
Danach bleibt die Toneprint-LED unabhängig von der Reglerstellung an und das Signal bleibt trocken; null Effekt!
Im User-Forum von TC konnte ich lesen, dass ich nicht der einzige User mit diesem Problem bin. Einer hat berichtet, das er vom Support ein Update geschickt bekommen hat, das das Problem beheben konnte. Im Downloadbereich von TC gibt es dieses Update aber nicht (???).

Hat es vielleicht einer von euch?

Auf der Rückseite des Geräts gibt es ja so einen MiniTaster für Büroklammerbedienung mit Namen Util mit einer roten LED daneben. Darüber schweigt sich das Manual aber aus. Weiß einer von Euch, was es damit auf sich hat (Reset auf Werkseinstellung vielleicht)?

Danke für jeden Tipp!
 

honkymeyer

Well-Known Member
Bassix
ß7.172
Warum schreibste nich an TC ?
Wenn der andere Hilfe bekam warum
solltest du keine bekommen ?
Ich hab ja gedacht, sei schlau, und schreibe gleich an den Reparaturdienst, der vor ca. 2 Jahren den Amp auf Garantie repariert hat.
Denkste!
Da die Garantiezeit abgelaufen ist, empfahlen sie mir, den Amp einzuschicken, da vermutlich die Hauptplatine zu wechseln sei (????). Eine doch recht bemerkenswerte Ferndiagnose.
Jetzt wende ich mich wieder an den dänischen Support, der mich damals an den deutschen Reparaturbetrieb verwiesen hat. Vielleicht bekomme ich ja doch noch das Update der Firmware, von dem im TC-Userforum berichtet wurde.

Mit meinen Produkten von Ampeg, Yamaha, Roland und Peavey hatte ich in über 30 Jahren überhaupt keine Support-Kommunkikation. Das finde ich gut und habe auch nicht das Gefühl, etwas vermisst zu haben. Bei dem TC habe ich jetzt innerhalb von 2 1/2 Jahren den 2. Reparaturfall. Objektiv betrachtet spricht das ja gar nicht für TC.

Schaun wir mal, wie es ausgeht.
 

mikki

Hesslischer Hesse aus Hessistan
die letzten tage hat hier jemand ein update durchgeführt. schreib den doch mal an.
da gings zwar um ein anderes problem, aber dir gehts ja um das upgrade der firmware am amp.
wie gesagt, ist noch nicht lange her, wirst nicht lange hier suchen müssen.
viel erfolg.
 

Paulito

Well-Known Member
Mit meinen Produkten von Ampeg, Yamaha, Roland und Peavey hatte ich in über 30 Jahren überhaupt keine Support-Kommunkikation. Das finde ich gut und habe auch nicht das Gefühl, etwas vermisst zu haben. Bei dem TC habe ich jetzt innerhalb von 2 1/2 Jahren den 2. Reparaturfall. Objektiv betrachtet spricht das ja gar nicht für TC.
Auch wenn dir das jetzt nicht hilft.
Software hat in einem Bassamp nichts zu suchen.
Wenn du Efx willst, besorg dir ein Zoom MS 60B.
Da sind Toneprints ohne Ende drin ;-), und das Teil stürzt auch nicht ab.

Buuuuummmmmm,
Paul
 

honkymeyer

Well-Known Member
Bassix
ß7.172
Ist vielleicht ein guter Ansatz, die Software vor dem Amp zu nutzen, solange der Rest des Amps ja noch funzt. Jetzt nutze ich auch nur den TC-Corona-Chorus für den Fretless, den ich momentan fast nur spiele. Warum baut bloß keiner mehr analoge gute Effekte? Die müssten mit heutiger Technik auch kleiner werden können.
 

honkymeyer

Well-Known Member
Bassix
ß7.172
Hinterm Mond recht schattig, ist ja aber nur partiell.
Momentan ist das Wetter einfach zu warm und es fehlt Regen; die Bauern jammern schon.
 

honkymeyer

Well-Known Member
Bassix
ß7.172
Jetzt hab ich ein Update bekommen können: Update funktioniert augenscheinlich, hat aber keine Wirkung. Mein BH hat immer noch keine Toneprints. Aber welcher BH kann das schon von sich behaupten[¦)].

Jetzt ist es einfach ein sehr kleiner Übungsamp mit Stimmgerät.
 

honkymeyer

Well-Known Member
Bassix
ß7.172
Habe jetzt direkt vom Support nochmal ein Update mit höherer Versionsnummer erhalten:
Leider ohne den gewünschten Effekt; es bleibt ein sehr kleiner Übungsamp mit Stimmgerät!
Schade.
 

Mitglieder jetzt online

Oben Unten