Warwick Gnome


Zinfandel
Zinfandel
Well-Known Member
Bassix
ß29.643
Den nachfolgenden Text hatte ich bereits in einem anderen Thread geschrieben, aber ich denke hier ist er besser aufgehoben:

Wie bereits angekündigt, kommen hier meine ersten Eindrücke vom Class-D-Amp Warwick Gnome. Im Moment ist es leider noch kein vollständiger Test, da ein solcher „unter Wettkampfbedingungen“ derzeit ja leider nicht möglich ist. Aber in dem Zusammenhang vielleicht erstmal etwas zu meiner Kaufmotivation:

Um zu klären, ob Erwartungen erfüllt werden, müssen diese Erwartungen ja zunächst einmal klar sein. In meinem Fall geht es um den Einsatz bei kleineren Gigs (beschränkter Raum für eine Anlage; moderate Lautstärke). Es geht mir also explizit nicht um das Üben mit Box und Amp bei kleiner Lautstärke zu Hause. Die Schlepperei mit dem Eden WT-405 im Case (Gewicht ca. 20kg) findet mein Rücken nicht so spaßig. Eine weitere, aber nachrangige, Nutzung wäre noch die als Backupamp. Da weder mein Eden, noch der Vorgänger (komme ich gleich noch zu), jemals die Grätsche gemacht haben, ist das aber wohl eher theoretischer Natur.

Im Proberaum wird der Zwerg auch nicht zum Einsatz kommen, da wir einen festen Proberaum haben und da immer der Eden-Amp steht. Ich erwarte vom Gnome also einen brauchbaren Klang und genügend Dampf für besagte Auftritte. Ich erwarte nicht, dass er meinem Eden WT-405 klanglich das Wasser reichen kann. Das Ding hat damals das 10-fache gekostet und ist für mich nach wie vor das Maß der Dinge. So etwas von einem 129 Euro-Amp zu erwarten wäre unsinnig.

Der Gnome ist übrigens nicht mein erster Warwick-Amp. Als die allerersten Amps von Warwick auf den Markt kamen, zog Martin Engelien durch die Lande, um dafür Promo zu machen. Unter anderem machte er im Musikshop an der Nadorster Straße in Oldenburg Station, wo ich bei der Vorführung dabei war. Einer der ersten Wamp 280 tat daraufhin jahrelang gute Dienste bei mir, zunächst mit einer 410er von Trace Elliot. Hier mal ein Bild von einem Auftritt im Faircafé Schortens ca. 2009, passenderweise mit mir im Bassic-T-Shirt:
Wamp280_Eden.jpg



Vor etwa 10 Jahren wich er dann einem Eden WT-405, der in Sachen Ausstattung und vor allem Klang eine andere Dimension darstellt.

So, jetzt aber zum Gnome: nachdem mir beim diesjährigen Startkapitalspiel hier im Forum das Glück hold war, habe ich zugeschlagen: 129 Euro für einen Amp mit (nominal) 130W an 8 Ohm und 200W an 4 Ohm war schon sehr günstig.

Die ersten Infos, die man über das Teil im Netz finden konnte, machten die Auswahl recht leicht. Als Alternative wären der BAM 200 oder der BQ250 von TC Electronic in Frage gekommen. Die Posts von @Simon_dc haben den Ausschlag gegeben, den Warwick vorzuziehen.

Über die Ausstattung des Amps kann und muss ich nicht viel schreiben, da es nicht viel gibt: Eingangs- und Kopfhörerbuchse vorne, LS-Buchse (leider Klinke und nicht Speakon) und DI-Buchse auf der Rückseite. Dazu Gain, Master, Bass-, Mid- und Trebleregler sowie hinten Groundlift- und Powerschalter. Das war’s.

Die Vorstufe scheint recht unempfindlich zu sein: mit meinen passiven Bässen und auch dem aktiven Bass Collection bringe ich den Amp nicht zum clippen, auch nicht bei Gain auf Vollanschlag. Nur beim aktiven Ibanez wird die LED unmittelbar vor dem Vollanschlag rot. Und auch nur, wenn ich brachial in die Saiten greife.

Der Masterregler ist dafür umso vorsichtiger zu drehen: selbst kleinste Winkel sorgen schon für signifikante Lautstärkeänderungen. Bei 9 Uhr ist es schon sehr laut. Ein feinfühliges Einstellen der Lautstärke ist insbesondere wenn es moderat zugehen soll, sehr fummelig.

Der Klang ist für mein Empfinden sehr neutral. Durch Vorschalten eines Eden Terra Nova Module Preamps konnte ich den Klang signifikant pimpen. Auch gibt einem das einige Möglichkeiten, die der Warwick selbst nicht bietet, wie Effekt Send-Return (mit Fußschalter schaltbar), Aux in, Mute (auch per Fußschalter) und Tuner-Out. In der Summe liegt man dann bei knapp 200 Euro, was für einen so kompletten Amp IMHO sehr ordentlich ist.

Was mir auffällt ist ein vernehmliches Rauschen bei größeren Lautstärken (nicht erst bei sehr großen). Das tritt wohlgemerkt auch auf, wenn man den Gnome ohne den Eden betreibt, liegt also auf der Ampseite. Auch wenn man Gain deutlich zurücknimmt (ich habe ihn immer höchstens auf 2 Uhr, auch wenn es deutlich vor einem clippen liegt), bleibt es beim Rauschen. Man muss mal sehen, wie sich das in einem Gigkontext zeigt. Nach einiger Zeit schaltet sich der Lüfter ein, der allerdings sehr leise ist. Ich kann mir kaum vorstellen, dass das jemanden stören könnte.

Hier der Amp auf einem Eden Nemesis NC210-Combo (der nach dem Abrauchen des Amps nur noch Box ist):
Gnome_Nemesis.jpg


Das waren zunächst mal meine ersten Eindrücke. Wenn mir weiteres auffällt, oder ich ihn endlich mal „unter Wettkampfbedingungen“ testen konnte (wann auch immer das sein wird), werde ich mich wieder melden.
 

Similar threads

martinku
Antworten
4
Aufrufe
253
martinku
netzbandit
Antworten
2
Aufrufe
2K
netzbandit
netzbandit
Paulito
Antworten
114
Aufrufe
19K
xroads
Paulito
Antworten
619
Aufrufe
79K
5Bässer
5Bässer
 

Oben Unten