PU sehr leise nach Austausch

schomosapiens

schomosapiens

Wär gern Bassa in Mombassa
Bassix
ß13.990
Hi Leutz, ich hab jetzt mal gebastelt an meinem Staggi[:-)]Leider ist der Bridge PU den ich eingesetzt habe(J-Bass Tonabnehmer, standartmäßig in der Road Worn Serie verbaut) super dünn und leise[:-(]Das genaue Gegenteil von dem was ich bezweckt habe[:II]Soll ich mir noch einen zweiten Neck PU bestellen oder alles wieder zurückbauen. Angelötet hab ich ihn richtig. Vielleicht muss ich ja auch den Poti mittauschen[ooo]

Angefrustete Grüsse

schomo[:o)]
 
schomosapiens

schomosapiens

Wär gern Bassa in Mombassa
Bassix
ß13.990
Nunja, das ganze scheint komplexer als gedacht[ooo]Ich hab erstmal alles zurückgebaut, das klang ja auch so ganz gut bis auf den etwas schrottigen Bridge PU[xx(]Vielleicht lass ich das auch bei just music machen. ich hab jetzt noch den passenden Hals PU bestellt. Ich weiß nicht, ob sich der Austausch beider PUs wirklich lohnt. Der Road Worn klingt ja ganz schick mit den PUs[;-)]
 
Hozzy

Hozzy

BEWAHRER DES MOJO™
Also, daß der Bridge-PU im Vergleich zum Neck-PU dünner ist, ist normal...aber (extrem) leiser?

Welche Potis hast Du denn drin? Standardmässige 250K?

 
schomosapiens

schomosapiens

Wär gern Bassa in Mombassa
Bassix
ß13.990
Also der war schon extrem leise. Auf den Potis konnte ich nicht erkennen, ausser einem Logo. Der Fehler kann ja offenbar an verschiedenen Sachen liegen[ooo]

Grüsse

schomo[:o)]
 
schomosapiens

schomosapiens

Wär gern Bassa in Mombassa
Bassix
ß13.990
Es liegt wohl daran, dass die Potis in meinem Stagg 500k Potis sind, keine 250ler[ooo]
 
seele

seele

Active Member
Bassix
ß320
Hat damit nichts zu tun. Die 500k dämpfen die Resonanzfrequenz der Tonabnehmer weniger und lassen damit ein bisschen mehr Höhen durch als die 250K Potis.
Ich tippe mal auf falsche Phasenverschaltung. Dreh mal die Anschlüsse des hinteren Tonabnehmers um.
 
schomosapiens

schomosapiens

Wär gern Bassa in Mombassa
Bassix
ß13.990
Zitat:Original erstellt von: seele

Hat damit nichts zu tun. Die 500k dämpfen die Resonanzfrequenz der Tonabnehmer weniger und lassen damit ein bisschen mehr Höhen durch als die 250K Potis.
Ich tippe mal auf falsche Phasenverschaltung. Dreh mal die Anschlüsse des hinteren Tonabnehmers um.
Ah, das heißt ich müsste beim Einbau nicht zusätzlich noch die potis wechsel, gell[;-)] geldspar,geldspar[:o)]

Danke für den Tipp seele[:-)]
 
 

Oben Unten