Vollröhre brummt

BoogieCaster

Well-Known Member
Bassix
ß75.358
Moin zusammen,

von jetzt auf gleich brummt meine Vollröhre sehr unüberhörbar. Das Brummen beginnt nach ca. 20 Sekunden, ist dann gleichbleibend und unabhängig von Lautstärke oder sonstigen Reglern.
Das Signal am Preampout ist noch vollkommen sauber.
Geh ich recht in der Annahme, dass hier ein Siebelko Burnout oder Depressionen hat? ...welche Lebensdauer haben die verdammten Elkos bevor sie langsam zum Brummer werden ...und wie find ich den jetzt?
 

beate

Bassteltante
von jetzt auf gleich brummt meine Vollröhre sehr unüberhörbar. Das Brummen beginnt nach ca. 20 Sekunden, ist dann gleichbleibend und unabhängig von Lautstärke oder sonstigen Reglern.
...
Geh ich recht in der Annahme, dass hier ein Siebelko Burnout oder Depressionen hat? ...
Das ist zumindest nicht unwahrscheinlich.
welche Lebensdauer haben die verdammten Elkos bevor sie langsam zum Brummer werden ...und wie find ich den jetzt?
Zwischen 6 Jahrzehnten und 6 Wochen ist alles drin.
Meinem Bassking Bj 1967 habe ich vor ein paar Wochen neue Elkos spendiert, hochwertige und teure F&Ts. Letzte Woche gleiches Symptom wie bei Dir - hatte sich aber durch Krachen angekündigt. Die alten Elkos gab es noch - ich wollte mal probieren, sie neu zu formieren - einen rein und es geht wieder. Der Übeltäter war übrigens der Reservoirelko - der erste in der Kette.
 

BoogieCaster

Well-Known Member
Bassix
ß75.358
Da war kein Krachen oder sonstiges zu vernehmen. Röhren habe ich durchgewechselt und kann ich ausschliessen.

sehr ärgerlich, weil ich die Karre eigentlich gerade verkaufen wollte ...scheiss Timing

Aber besser so, als verkaufen und das Ding brummt beim Käufer. Da ist der Ruf schnell ruiniert ^^
 

Stratitis

Erklärbär und Simulant :-)
Bassix
ß94.036
Hast Du mal den Ruhestrom der Endröhren gecheckt, oder gar , ob sie "rote Backen" bekommen? Ist der Ruhestrom viel zu hoch, geht auch das Netzteil in die Knie. Aber was anderes.. Kannst Du raushören, ob das ein 50Hz oder 100Hz Brumm ist? 50Hz ist ja das allgemein beliebte Brummen bei Single Coils oder schlechter Schirmung etc.Bei einer normalen Röhrenendstufe kommt bei einem schlappen Elko eher ein 100 Hz Brumm rüber, 50Hz sind ein eindeutiges Zeichen für einen defekten Gleichrichter oder den Tod einer einzelnen Gleichrichterdiode.
 

BoogieCaster

Well-Known Member
Bassix
ß75.358
Ruhestrom hab ich nicht gemessen
keine roten Backen


das Brummen hat exakt 100Hz (Frequenzmesser auf dem Eiertelefon)
*Danke für den Tipp Stratitis
 
Zuletzt bearbeitet:

Stratitis

Erklärbär und Simulant :-)
Bassix
ß94.036
Dann bleibt entweder ein fauler Elko oder du hast einen starken Endröhrenmismatch.
Eine Gegentaktendstufe ist von Natur aus in der Lage, sog. Common-Mode-Störungen zu unterdrücken. Brumm auf der Versorgung löscht sich gegenseitig aus. Das ist aber nur der Fall, wenn die Endröhren symmetrisch arbeiten, bzw. alle den gleichen Ruhestrom haben. Entsteht dort ein Ungleichgewicht, wird das als Brummen hörbar und schlimmstenfalls wird noch der Ausgangsübertrager vormagnetisiert, so dass er früher in die Sättigung geraten kann und der Amp weniger Headroom hat.
Wenn du keine gematchten Röhrenpärchen getauscht hast, ist zumindest eine Kontrolle des Ruhestroms (BIAS) aller Endröhren nötig. Nachmessen (oder nachmessen lassen) solltest Du auf jeden Fall.
 

BoogieCaster

Well-Known Member
Bassix
ß75.358
das ist ein Traynor aus der Baureihe mit Autobias ...das soll allerdings oft selbst Fehlerquelle sein.
Fakt ist jedenfalls, das der Fehler plötzlich aufgetreten ist. ich besorg mir jetzt erstmal ein ordentliches Messgerät, mess den Ruhestrom und die Elkos.
 

BoogieCaster

Well-Known Member
Bassix
ß75.358
hab die Bude jetzt mal aus dem Gehäuse geschraubt und mal gekuckt ob keiner kuckt.

ist es eigentlich normal, dass der Ausgangstrafo wie ein kleiner mieser Lautsprecher funktioniert? ...sprich ich ohne Speaker deutlich hören kann welche Musik vom Zuspieler kommt?
 

TheBass

Well-Known Member
Bassix
ß49.392
Wenn das noch der alte YBA200 mit Auto Bias ist, würde ich den mal umrüsten lassen. Das Auto Bias war eine ständige Fehlerquelle und der Hauptgrund für den YBA200-II. Normalerweise sollte der Ausgangs-ÜT auch keine Geräusche von sich geben. Das lässt auf mechanischen Defekt, lose Wicklungen etc. vermuten. Ich nehme auch mal an, dass Du weisst, dass man den Amp nicht ohne Lautsprecherlast betreiben darf, weil der Ausgangs-ÜT sonst evtl. durch Induktionsspannungsüberschlag gerillt werden könnte. Hoffentlich ist der ÜT noch in Ordnung.
 

BoogieCaster

Well-Known Member
Bassix
ß75.358
hab natürlich einen passenden Dummy am Ausgang.
und wie gesagt ...der Ausgangstrafo macht deutlich die Signale hörbar

wer rüstet sowas denn um? gibt es dazu Unterlagen oder gar ein Kit?
 
Zuletzt bearbeitet:

beate

Bassteltante
ist es eigentlich normal, dass der Ausgangstrafo wie ein kleiner mieser Lautsprecher funktioniert? ...sprich ich ohne Speaker deutlich hören kann welche Musik vom Zuspieler kommt?
Fragt sich, was Du unter deutlich verstehst. Aber dass man bei einem Verstärker, der Abrissbirnenlautstärke produzieren kann, auch vom Trafo Schwingungen hören kann, die dem Signal entsprechen, ist per se erstmal nicht ungewöhnlich. Bei Messungen mit Tongenerator und Lastwiderstand am Bassking mit nur 45 W ist mir das auch aufgefallen. Leise! Sobald ein Lautsprecher mitspielt, muss der das natürlich komplett überdecken.
 

BoogieCaster

Well-Known Member
Bassix
ß75.358
hab jetzt die Testpunkte im Servicemanual gefunden und gemessen. Die Werte liegen alle gut daneben. 350-550mV soll vs. 128mV bei einem Paar und 210mV beim anderen Paar. *dreck

Da jetzt einen Fachmann zu finden der die Biasregelung tauschen kann, wird aber auch nicht leicht. ...und was das dann am kosten ist. Bei dem Amp ist das schnell ein Totalschaden :C
 

BoogieCaster

Well-Known Member
Bassix
ß75.358
man liest in Foren von Umrüstungen aber nur DAS nicht WIE.

hab den Service schon angeschrieben.
Schaltpläne hab ich von beiden. Werde mal die Schrauberkollegen aus unserem Repaircafe drauf ansetzen.
 

BoogieCaster

Well-Known Member
Bassix
ß75.358
ich komm echt zu nix mehr und der gute Amp steht nur kaputt im Weg.

mit welchen Kosten muss ich rechnen, wenn ich den zum Röhrenflüsterer gebe und der mir da den Brummer entfernt? Ich hab da null Ahnung, weil ich normal alles selbst fummel oder mein Dad das gemacht hat ...der ist nun leider zu alt für sowas.

Dunstkreis: Den Autobias rauswerfen bedeutet lediglich paar Transistoren rauslöten zwei Widerstände tauschen und ein Poti reinlöten. Wenn es das dann war schick ...ansonsten Kondensatoren prüfen und ggf. tauschen. Schaltpläne und Anleitungen vorhanden.
 
Zuletzt bearbeitet:
Oben Unten