Weniger Verzerrung durch Röhrenaustausch

smookey

Member
Bassix
ß2.027
Ich habe eine Frage an die Spezialisten:

Mein Bugera Veyron T verzerrt mir schon auf niedrigster Stufe des Gain bzw. Volumereglers. Es leigt nicht am Bass, mit verschiedenen Bässen ausprobiert. Batterien sind neu.
Auch eine Flat-Einstellung des Amps bringt keine Lösung.
Ich benutze zwei FMC112UH Boxen.

Meine Frage ist, kann ich evtl. durch austausch der Röhren hier Abhilfe schaffen und wenn ja, welche Röhren könnt Ihr mir empfehlen?
Original sind drei 12AX7 Röhren eingebaut.

Besten Dank und bleibt mir Gesund...

Servus aus Bayern
 

beate

Bassteltante
Dazu müsste man den Schaltplan kennen.

Grundsätzlich könnte man sich vorstellen, an einer geschickt gewählten Stelle eine Röhre mit geringerer Verstärkung zu verwenden, z.B. eine ECC82 oder eine 12AY7 oder auch eine ECC823 bzw 832. Die beiden erstgenannten sind einfach Doppeltrioden mit geringerer Verstärkung. Bei den beiden anderen ist ein System der ECC83 mit einem System der ECC82 kombiniert; man kann also gezielt eine einzige Verstärkungsstufe zurücknehmen.

Was man am besten macht, kann man ohne Kenntnis der Schaltung nicht beurteilen.
 

garotti

well down member
Bassix
ß45.957
mein Mesa Prodigy fing auch bei 10:00 Gain bereits an zu zerren. Neue Röhren (auch 3 mal 12AX7 in der Vorstufe), und das Problem war behoben.
 
Es leigt nicht am Bass, mit verschiedenen Bässen ausprobiert. Batterien sind neu.
Das sagt ja schon, dass Du vermutest, dass mit dem Teil etwas nicht stimmt. Ich würde an Deiner Stelle erst mal auf Fehlersuche im Ausschlussverfahren gehen, bevor ich anfange auf gut Glück Röhren zu tauschen.

Ein paar Infos vorab wären nicht schlecht. Hast Du den Amp neu oder gebraucht gekauft, und verzerrt er schon seit Du ihn hast, oder hat sich das schleichend eingestellt? Sind es die originalen Röhren? Wie stark verzerrt er bei welcher Gain Stellung? Wenn er stark verzerrt schon im ganz niedrigen Gainbereich, passt etwas nicht.

Ansonsten: passiven Bass nehmen, anderes Kabel. Mute Schalter drücken, Kopfhörerbetrieb ohne Compressor. eQ flat. Und 15 dB Pad setzen. Gain langsam hochdrehen. Zerrt er jetzt auch, könnte es tatsächlich an den Röhren liegen, ansonsten vermutlich eher ein anderer Defekt, eher hinter der Vorstufe. Dann im Ausschluss Comp und Pad checken. Vielleicht hat dein Bass einfach zu viel Saft?

Die Kiste orientiert sich ja sehr am Genz Benz Streamliner. Da wird (von Vorbesitzern?) gerne mal mit Röhren rumexperimentiert. Da würde ich erst mal checken, ob die Richtigen verbaut sind. Ggf. dann mal die Röhren rausnehmen, auf Auffälligkeiten prüfen und wieder fest in die Sockel drücken. Hast Du das durch und es ändert sich nichts, neue Röhren probieren. Im schlimmsten Fall hat der Vorbesitzer(?) schon viel an den Röhren gepult und die Sockel auf der Platine sind partiell lose. Und wie immer, vor dem Öffnen des Verstärkers Netzstecker ziehen. :bier:

Nur so meine 2 Cents.
 
Ich würd's erst mal mit neuen Röhren der Originaltypen probieren. Erscheint mir nämlich recht unwahrscheinlich, daß die Verzerrung so geplant ist. Ggf. auch einem Spezialisten vorstellen. Ich hab früher auch mit verschiedenen Röhrentypen in der V1 experimentiert, die weniger Gain haben. Hat gut funktioniert. Soweit ich mich erinnere, bringt die AU 20% und die AT ~45% der AX7. Würde ich an Deiner Stelle mal im Netz recherchieren.

Wird hier z.B. auch beschrieben: https://www.tube-town.net/info/doc/tt-faq-roehren.html

Zitat:

"Und 12AT7 und 12AU7 können statt 12AX7 verwendet werden ?

Ja und nein. Diese Röhren haben zwar unterschiedliche Arbeitspunkte aber meist kann die Eingangsröhre in Gitarren- und Bass-verstärkern von 12AX7 über 12AT7 und 5751 auf 12AU7 umgesteckt werden ohne das Eingriffe im Verstärker selbst notwendig sind. Andere Positionen in der Vorstufe könnten hingegen kritischer werden, weshalb man es nur bei der Eingangsröhre oder der Treiberröhre machen sollte. Es kann zwar keine 100% Garantie gegeben werden, dass dies in allen Vertsärkern problemlos funktioniert aber uns ist kein Fall bekannt, bei dem es zu einem Schaden oder Ausfall gekommen ist."


Das Thema Veyron T zerrt, gabs hier übrigens schon mal: https://www.bassic.de/threads/bugera-veyron-t-und-uebersteuerungsfestigkeit.14865469/

Edit: https://humbuckersoup.com/tubes/12ax7-12at7-12au7-difference/
 
Zuletzt bearbeitet:

smookey

Member
Bassix
ß2.027
Dazu müsste man den Schaltplan kennen.

Grundsätzlich könnte man sich vorstellen, an einer geschickt gewählten Stelle eine Röhre mit geringerer Verstärkung zu verwenden, z.B. eine ECC82 oder eine 12AY7 oder auch eine ECC823 bzw 832. Die beiden erstgenannten sind einfach Doppeltrioden mit geringerer Verstärkung. Bei den beiden anderen ist ein System der ECC83 mit einem System der ECC82 kombiniert; man kann also gezielt eine einzige Verstärkungsstufe zurücknehmen.

Was man am besten macht, kann man ohne Kenntnis der Schaltung nicht beurteilen.
Leider habe ich den Schaltplan nicht.
 

smookey

Member
Bassix
ß2.027
Das sagt ja schon, dass Du vermutest, dass mit dem Teil etwas nicht stimmt. Ich würde an Deiner Stelle erst mal auf Fehlersuche im Ausschlussverfahren gehen, bevor ich anfange auf gut Glück Röhren zu tauschen.

Ein paar Infos vorab wären nicht schlecht. Hast Du den Amp neu oder gebraucht gekauft, und verzerrt er schon seit Du ihn hast, oder hat sich das schleichend eingestellt? Sind es die originalen Röhren? Wie stark verzerrt er bei welcher Gain Stellung? Wenn er stark verzerrt schon im ganz niedrigen Gainbereich, passt etwas nicht.

Ansonsten: passiven Bass nehmen, anderes Kabel. Mute Schalter drücken, Kopfhörerbetrieb ohne Compressor. eQ flat. Und 15 dB Pad setzen. Gain langsam hochdrehen. Zerrt er jetzt auch, könnte es tatsächlich an den Röhren liegen, ansonsten vermutlich eher ein anderer Defekt, eher hinter der Vorstufe. Dann im Ausschluss Comp und Pad checken. Vielleicht hat dein Bass einfach zu viel Saft?

Die Kiste orientiert sich ja sehr am Genz Benz Streamliner. Da wird (von Vorbesitzern?) gerne mal mit Röhren rumexperimentiert. Da würde ich erst mal checken, ob die Richtigen verbaut sind. Ggf. dann mal die Röhren rausnehmen, auf Auffälligkeiten prüfen und wieder fest in die Sockel drücken. Hast Du das durch und es ändert sich nichts, neue Röhren probieren. Im schlimmsten Fall hat der Vorbesitzer(?) schon viel an den Röhren gepult und die Sockel auf der Platine sind partiell lose. Und wie immer, vor dem Öffnen des Verstärkers Netzstecker ziehen. :bier:

Nur so meine 2 Cents.
Vielen Dank. Werde versuchen so das Problem einzugrenzen. Mal sehen ob es klappt.
 

smookey

Member
Bassix
ß2.027
Das sagt ja schon, dass Du vermutest, dass mit dem Teil etwas nicht stimmt. Ich würde an Deiner Stelle erst mal auf Fehlersuche im Ausschlussverfahren gehen, bevor ich anfange auf gut Glück Röhren zu tauschen.

Ein paar Infos vorab wären nicht schlecht. Hast Du den Amp neu oder gebraucht gekauft, und verzerrt er schon seit Du ihn hast, oder hat sich das schleichend eingestellt? Sind es die originalen Röhren? Wie stark verzerrt er bei welcher Gain Stellung? Wenn er stark verzerrt schon im ganz niedrigen Gainbereich, passt etwas nicht.

Ansonsten: passiven Bass nehmen, anderes Kabel. Mute Schalter drücken, Kopfhörerbetrieb ohne Compressor. eQ flat. Und 15 dB Pad setzen. Gain langsam hochdrehen. Zerrt er jetzt auch, könnte es tatsächlich an den Röhren liegen, ansonsten vermutlich eher ein anderer Defekt, eher hinter der Vorstufe. Dann im Ausschluss Comp und Pad checken. Vielleicht hat dein Bass einfach zu viel Saft?

Die Kiste orientiert sich ja sehr am Genz Benz Streamliner. Da wird (von Vorbesitzern?) gerne mal mit Röhren rumexperimentiert. Da würde ich erst mal checken, ob die Richtigen verbaut sind. Ggf. dann mal die Röhren rausnehmen, auf Auffälligkeiten prüfen und wieder fest in die Sockel drücken. Hast Du das durch und es ändert sich nichts, neue Röhren probieren. Im schlimmsten Fall hat der Vorbesitzer(?) schon viel an den Röhren gepult und die Sockel auf der Platine sind partiell lose. Und wie immer, vor dem Öffnen des Verstärkers Netzstecker ziehen. :bier:

Nur so meine 2 Cents.
Also habe ich mal so wie beschrieben alles durchprobiert. Und tatsächlich verzerrt über dem Kopfhörer gar nichts. Auch bei hochgedrehtem Gain nix.
Weil du ein paar Infos mehr haben wolltes. Das gerät habe ich vor ca. 1,5 Jahren neu bei MStore gekauft. Jetzt werde ich mal mit neuen Röhren probieren.
Ich will auch ausschließen, dass etwas an den Boxen nicht stimmt. Deshalb werde ich das ganze mal an einem anderen head mit meinen Boxen probieren und umgekehrt den Bugera an andere Boxen. Falls es dann bei den anderen Boxen auch verzerrt, dann evtl. an Store zuschicken auf Garantie. Mal sehen.
 
Okay, die Röhren hast Du damit eigentlich ausgeschlossen. Die haben nichts. Überbrücke mal mit einem Patchkabel den Effektweg. Wenn es dann nicht mehr verzerrt, dessen Kontakte säubern, dann lag es daran. Ggf. mal mit einer Quelle am Aux in testen. Boxen (und Kabel!) im Ausschluss testen ist auch eine gute Idee!
Das gerät habe ich vor ca. 1,5 Jahren neu bei MStore gekauft.
Und das Problem hat sich allmählich eingestellt? Oder war es auf einmal da?
 

TheBass

Well-Known Member
Bassix
ß56.545
Mein Bugera Veyron T verzerrt mir schon auf niedrigster Stufe des Gain bzw. Volumereglers. Es leigt nicht am Bass, mit verschiedenen Bässen ausprobiert. Batterien sind neu.
Auch eine Flat-Einstellung des Amps bringt keine Lösung.
Ich benutze zwei FMC112UH Boxen.

Meine Frage ist, kann ich evtl. durch austausch der Röhren hier Abhilfe schaffen und wenn ja, welche Röhren könnt Ihr mir empfehlen?
Genau das gleiche Problem hatte ich mit dem Veyron T auch. Irgendwie war bei jeder Einstellung die Zerre drin. Ich habe meinen Veyron T gegen einen Veyron M eingetauscht und das Problem war weg. Wenn Du noch die Möglichkeit zum Umtausch hast, würde ich Dir das empfehlen.

NB: ich lese gerade, dass Du das Teil schon 1,5 Jahre hast. Dann kommt ein Umtausch wahrscheinlich nicht in Frage. Warum Du dann allerdings solange damit gewartet hast ..
Von Deinen Boxen kommt die Verzerrung mit Sicherheit nicht. Es ist die Vorstufe vom Veyron T. Als letzte Lösung würde ich mal die Lautstärke am Bass runter regeln.
 
Zuletzt bearbeitet:

smookey

Member
Bassix
ß2.027
Genau das gleiche Problem hatte ich mit dem Veyron T auch. Irgendwie war bei jeder Einstellung die Zerre drin. Ich habe meinen Veyron T gegen einen Veyron M eingetauscht und das Problem war weg. Wenn Du noch die Möglichkeit zum Umtausch hast, würde ich Dir das empfehlen.

NB: ich lese gerade, dass Du das Teil schon 1,5 Jahre hast. Dann kommt ein Umtausch wahrscheinlich nicht in Frage. Warum Du dann allerdings solange damit gewartet hast ..
Von Deinen Boxen kommt die Verzerrung mit Sicherheit nicht. Es ist die Vorstufe vom Veyron T. Als letzte Lösung würde ich mal die Lautstärke am Bass runter regeln.
Das fiel mir bis jetzt nicht so sehr auf. Habe auch nicht bewusst danach gehört. Naja, mal sehen vielleicht werde ich das hier zum Verkauf anbieten. Und kann mir dann die M Variante besorgen. Mal sehen. Danke.
 

smookey

Member
Bassix
ß2.027
Okay, die Röhren hast Du damit eigentlich ausgeschlossen. Die haben nichts. Überbrücke mal mit einem Patchkabel den Effektweg. Wenn es dann nicht mehr verzerrt, dessen Kontakte säubern, dann lag es daran. Ggf. mal mit einer Quelle am Aux in testen. Boxen (und Kabel!) im Ausschluss testen ist auch eine gute Idee!

Und das Problem hat sich allmählich eingestellt? Oder war es auf einmal da?
Vielleicht war das schon von Anfang an so, aber ich habe nicht bewusst hingehört. Ist ja auch ziemlich leises Verzerren. Ich habe gelesen, dass das allgemein beim T Modell so ist. Ich werde aber trotzdem deine Vorschläge mal ausprobieren. Danke.
 
Zuletzt bearbeitet:

beate

Bassteltante
Soweit ich mich erinnere, bringt die AU 20% und die AT ~45% der AX7.
Pro System. Also alles quadriert... Deshalb auch mein Vorschlag zu den Röhren, bei denen nur ein System der AU7 drin ist. Und dazu muss man eben die Schaltung zumindest ungefähr kennen.

Die AT7 (=ECC81) hat übrigens 70% der Verstärkung der AX7 und neigt zur Mikrofonie, und zwar leider stark. Kann man also (leider) nur dort einsetzen, wo der Pegel eh schon groß ist. Diese Röhre wurde eigentlich gar nicht für die NF-Verstärkung konzipiert. Deshalb war Mikrofoniearmut nicht primäres Entwicklungsziel.

Die Röhre mit den 45% müsste die AY7 sein.
 

smookey

Member
Bassix
ß2.027
Pro System. Also alles quadriert... Deshalb auch mein Vorschlag zu den Röhren, bei denen nur ein System der AU7 drin ist. Und dazu muss man eben die Schaltung zumindest ungefähr kennen.

Die AT7 (=ECC81) hat übrigens 70% der Verstärkung der AX7 und neigt zur Mikrofonie, und zwar leider stark. Kann man also (leider) nur dort einsetzen, wo der Pegel eh schon groß ist. Diese Röhre wurde eigentlich gar nicht für die NF-Verstärkung konzipiert. Deshalb war Mikrofoniearmut nicht primäres Entwicklungsziel.

Die Röhre mit den 45% müsste die AY7 sein.
Laut TubeTown funktioniert das mit einer 5751er Röhre ganz gut. Werde ich mal damit probieren.
 

beate

Bassteltante
Stimmt. Die hat auch 70% der Verstärkung der ECC83. Bei ähnlich großem Ausgangswiderstand.
Die ECC81 habe ich stärker auf dem Schirm, weil sie einen geringen Ausgangswiderstand hat und vergleichsweise viel Strom liefern kann.
 
Ja - wie gesagt, soweit ich mich erinnere. Die AU war mit 20% die schwächste, das hatte ich mir gemerkt. Laut meinem nachgereichten Link soll die AT7 60 haben. Ich weiß es nicht. Ist lange her. Wie auch immer, jedenfalls sind sie unterschiedlich.

Ich hatte damals versucht, mit 12AU7 in V1, Diodengleichrichter und KT66 meinem JTM-45 das Zerren abzugewöhnen und ihn als Baßamp einzusetzen. Keine Chance. Der ist dann immer noch realtiv früh eingebrochen...
 

oldschool

Basstlerseele
Bassix
ß22.964
...die V1 ist eigentlich immer die, die sich auch räumlich am nächsten an der Eingangsbuchse befindet. Es mag Ausnahmen geben, aber grundsätzlich ist das so. Außerdem kannst du bei 3xECC83 nichts falsch machen: tauschst du die "falsche" Röhre, ist nur der Effekt geringer bis weg.
 

smookey

Member
Bassix
ß2.027
Also, ich habe heute die erste Röhre (V1) gegen einen 5751er Röhre ausgetauscht. Die Zerre ist nur noch minimal zu hören, wenn man direkt mit dem Ohr an den Lautsprecher herangeht. Somit ist das Ergebnis für mich zufriedenstellend. Vielleicht wird es besser wenn ich die anderen Röhren auch austausche. Aber dass lasse ich jetzt so.
Vielen Dank an alle für den Support hier.
 

TheBass

Well-Known Member
Bassix
ß56.545
Sowohl beim Veyron T als auch beim M ist der Gainregler vermutlich kein Lautstärkeregler, sondern ein Verstärkungsregler mit Verstärkung=1 bei Linksanschlag. D.h. der Gainregler ist kein Spannungsteiler vor der erste aktiven Stufe, sondern ein Verstärkungsregler. Bei Linksanschlag ist die Lautstärke daher eben nicht gleich null, sondern nur der Verstärkung der ersten Stufe gleich 1, also keine Verstärkung. Das bedeutet auch, dass man mit sehr pegelstarken Bässen die Vorstufe auch bei Linksanschlag übersteuern kann. Da muss man dann den -15dB Spannungsteiler aktivieren. Und wenn's dann immer noch zerrt, kann man es nur noch mit dem Lautstärkeregler am Bass runter regeln.
 
Oben Unten