aktiv Elektronik Funzt nicht

WOHNLANDY

WOHNLANDY

Member
Bassix
ß1.942
Hallo und grüss euch.
Ich benötige eure Hilfe für eine Noll 3Band Elektronik.

Habe jetzt alles zusammengelötet und leider höre ich nur im passivem Betrieb einen Ton.
Balace funktioniert auch.
Ich habe einen Singelcoil + Humbucker eingebaut.
Den HOT vom Singel habe ich auf den Balace, den Humbucker habe ich Paralell geschaltet und ebenfalls den Hot auf Balance.

Die Noll Elektronik ist eigentlich fix und fertig gelötet bis eben auf die Tonabnehmer, woran kann es liegen?
 
seele

seele

Active Member
Bassix
ß320
Jopp, check mal die Batterie. Ansonsten schauen, ob die Elektronik geerdet ist und die Input-Output Anschlüsse nicht vertauscht sind.
 
WOHNLANDY

WOHNLANDY

Member
Bassix
ß1.942
Also die Batterie ist nicht neu aber mit Zungentest doch noch OK.

Elektronik ist bei der Klinkenbuchse geerdet auch die Potis untereinander sind geerdet, auf einem habe ich die Brücke drangehängt.
wie gesagt ist die Noll Elektronik ( B2012) schon verlötet, lt. Schaltplan habe ich beide Tonabnehmer am balace...

Der Bass spielt eben nur im gezogenen Volumepoti.
 
BassHead

BassHead

Well-Known Member
Bassix
ß4.344
Ich hatte sowas mal nach dem Einbau einer neuen Elektronik in meinen Ibanez. Das Problem war, dass einige Lötpins der Poti-Platinen an der Wand des Elektronikfaches anlagen. Diese ist bei dem Bass mit leitfähigem Graphitlack beschichtet und so kam es zu Kurzschlüssen in der Schaltung. Die Folge: Kein Ton! Das Problem ließ sich durch Veränderung der Lage der Platinen leicht beheben.
 
WOHNLANDY

WOHNLANDY

Member
Bassix
ß1.942
Wie gesagt kein Ton im gedrückten Volumepoti...

Batterie OK...

Ich denke schon das die Noll TCM3 Elektronik vor Verkauf auf Funktion geprüft wurde.

Übrigens die Platiene ist komplett verschweisst...
Hmm
 
Zuletzt bearbeitet:
seele

seele

Active Member
Bassix
ß320
Was hast du denn für eine Klinkenbuchse drin?
Wenn du schon eine Stereobuchse hast, sind dann die Pins auch richtig angeschlossen?
 
WOHNLANDY

WOHNLANDY

Member
Bassix
ß1.942
Ich habs,
vorerst danke an seele, BassHead und originalpaule.

Nach Kompletten zerlegen und zusammenbau Funkt es jetzt.
Ursache war das die Hot Pole von den Pus auf der Massefolie auflagen und zwar gleich bei allen 5.
Ich habe die Potilöcher tiefer gefräst und standen somit alle auf Masse.

Ihr hattet recht es war ein Massefehler, wie peinlich ich habe so oft darübergeschaut............

Danke und grüsse aus Ö
 
WOHNLANDY

WOHNLANDY

Member
Bassix
ß1.942
Hallo, ich muss euch nochmal fragen.
Nachdem meine Elektronik jetzt funktioniet stelle ich fest das es mir den 9V-Block leert.
Wenn ich den Bass ca3 Wochen nicht spiele ist die Batterie leer.

Hat jemand eine Tipp für mich?
 
HenrySalayne

HenrySalayne

Well-Known Member
Bassix
ß6.989
Hast du einen Schaltkontakt verbaut, der die Batteriespannung abklemmt, wenn das Kabel herausgezogen wird? Ziehst du das Kabel heraus?
 
WOHNLANDY

WOHNLANDY

Member
Bassix
ß1.942
Hallo, also nach dem spielen hänge ich ihn an die Wand (ohne Kabel).
Verbaut habe ich eine Zargen Klinkenbuchse.
 
HenrySalayne

HenrySalayne

Well-Known Member
Bassix
ß6.989
Ich nehme mal an, dass du die Batterie direkt angelötet hast, also ohne Schaltkontakt an der Klinkenbuchse. Es gibt da zwei einfache Möglichkeiten:

Du verbaust eine Stereo-Klinkenbuchse(für TRR (Tip-Ring-Ring)) und trennst eine Ader des Batteriekabels auf. Dann lötest du eine Seite an den Mittleren Kontakt (Ring) und die andere Seite an den Kontakt, der am nächsten an der Öffnung der Buchse ist (Ring). Dadurch wird die Batterie erst an die Aktivelektronik angeschlossen, wenn ein Klinken-Mono-Stecker in der Buchse steckt und verbraucht auch erst dann Strom. Ground kommt dann auch an einen der Ring-Kontakte (aber nur einen) und Hot an den Tip-Kontakt.

Die elegantere Lösung des Problems ist eine Klinkenbuchse mit Tip-Schaltkontakt, wie in meinem 98er Stingray 5 verbaut ist. Hier schaltest du die Batterie über den Schaltkontakt an der Spitze und ansonsten ist das eine ganz normale Klinkenbuchse. Da das Ding an meinem Bass leider kaputt ist, wäre ich sehr dankbar, wenn mir jemand sagen kann, wo ich so eine Buchse finde.
 
Webbster

Webbster

Dingwall-User
Bassix
ß2.577
Zitat:Original erstellt von: HenrySalayne
Die elegantere Lösung des Problems ist eine Klinkenbuchse mit Tip-Schaltkontakt, wie in meinem 98er Stingray 5 verbaut ist. Hier schaltest du die Batterie über den Schaltkontakt an der Spitze und ansonsten ist das eine ganz normale Klinkenbuchse. Da das Ding an meinem Bass leider kaputt ist, wäre ich sehr dankbar, wenn mir jemand sagen kann, wo ich so eine Buchse finde.
Jau, wichtig ist, dass du den Stromkrei trennen kannst, also entweder Stereobuchse oder mit Schaltkontakt.
Wenn ich's richtig weiß sind die mit Schaltkontakt beispielsweise [url="http://www.musikding.de/index.php/cat/c135_Geschlossen.html"]die hier[/url], ich bevorzuge allerdings die Stereo-Buchsen, weil die (mal abgesehen vom geringeren Preis) einfacher wieder zu reparieren sind.
Die Stereo-Buchsen bekommst du als offene Form, wenn da mal die Buchse ausleiert biegt man den Kontakt wieder richtig und weiter gehts. Und "eleganter" ist das auch nicht wirklich, es erfüllt beides seinen Zweck [;-)]
 
seele

seele

Active Member
Bassix
ß320
Zitat:Original erstellt von: HenrySalayne

Du verbaust eine Stereo-Klinkenbuchse(für TRR (Tip-Ring-Ring)) und trennst eine Ader des Batteriekabels auf. Dann lötest du eine Seite an den Mittleren Kontakt (Ring) und die andere Seite an den Kontakt, der am nächsten an der Öffnung der Buchse ist (Ring). Dadurch wird die Batterie erst an die Aktivelektronik angeschlossen, wenn ein Klinken-Mono-Stecker in der Buchse steckt und verbraucht auch erst dann Strom. Ground kommt dann auch an einen der Ring-Kontakte (aber nur einen) und Hot an den Tip-Kontakt.
Also das muss man mal noch auseinander nehmen, da so nicht richtig.

Die Stereo Klinkenbuchse (TRG/TRS) hat 3 Anschlüsse: Tip/Spitze, das ist das am weitesten herausstehende Blech. Hier kommt das Ausgangssignal ran. Ring ist das nicht ganz so weit herausstehende Kontaktblech, hier kommt die Schwarze Leitung der Batterieklemme ran. Der dritte Anschluss ist Masse/Ground/Shaft, hier kommen sämtliche Masseanschlüsse der Schaltung dran. Das rote Kabel der Batterieklemme kommt an den V+ Anschluss der Schaltung und nie an irgend eine Klinkenbuchse.
TRG oder TRS deshalb, weil zwei mal Ring undifferenziert ist und keiner was mit anfangen kann ;-)
Auf keinen Fall, sollte man wie die obige Beschreibung impliziert ein Teil des Batteriekabels an Ring und der anderen an Masse anschließen...

Die geschlossenen Buchsen machen keinen Unterschied. Das Elektronikfach ist ja eh geschlossen... Dass die Schalterauslegung dort anders konzipiert ist kommt auch auf das Gleiche hinaus, da immer die Batteriemasse mit der Schaltungsmasse verbunden, bzw. getrennt wird.

Auch ein böser Fehler wäre, die Schaltungsmassen an den Ringkontakt zu löten und die Batteriemasse an den Schaft. Das führt zwar eigentlich zum gleichen Ergebnis, da aber der Schaftkontakt meist mechanisch mit der Elektronikfachabschirmung verbunden ist entlädt sich die Batterie in dem Fall auch ohne Kabel.

 
Zuletzt bearbeitet:
HenrySalayne

HenrySalayne

Well-Known Member
Bassix
ß6.989
Genau das wollte ich auch sagen, seele; früh aufstehen hinterlässt halt doch Spuren...[;-)]
 
 

Oben Unten