bass brummt komisch

mik0r0r

Member
Bassix
ß285
hallo

ich habe eine squier jazz bass kopie. dieser hat 3 regler zur klangregelung (j-bass halt). egal in welcher kombination ich diese aufdrehe -> nur dann wenn der hinterste klangregler (also der, welcher dem klinkenstecker am nähsten ist) (ist glaub der halspickup) voll aufgedreht ist habe ich einen klaren ton. ansonsten rauscht jeder angezupfte ton immer sehr komisch.
wenn ich zeit hab (evtl heut abend) stell ich euch noch kurz nen mp3 hier rein damit ihrs ma anhören könnt was ich meine.
aber vielleicht hat ja einer jetzt schon ne idee woran das liegen könnte. ist wirklich nervig ! :-)

ähnlich verhält es sich mit meinem p-bass.
 

groovomat

Member
Bassix
ß689
Es ist doch außergewöhnlich, dass es sich bei beiden Bässen so verhält, hast du schon einmal versucht den Bass über nen anderen amp zu spielen? Vielleicht hat der Verstärker ja Probleme mit gewissen Frequenzen?
Gruß
groovomat
 

victor9000

Active Member
Bassix
ß1.269
Sehr seltsam. Der Regler den Du meinst ist die Tonblende. Wenn Du ihn zudrehst müssten die Höhen verschwinden, deshalb sollte es überhaupt nicht rauschen, der Ton wird nur dumpfer. Voll aufgedreht kommen alle Höhen.
Was hast Du denn für einen Amp?
 

mik0r0r

Member
Bassix
ß285
monitorstörgeräusche kenn ich die klingen anders. hab mehrere amps einen kleinen peavey microbass als übungsamp und einen großen peavey markII oder III mit 4*10" + 1*15" bei beiden das selbe prob ich setzt mich jez ma ran und nehm nen sample auf :-)

[edit: http://framp.bei.t-online.de/bass2.mp3]

am anfang spiele ich mit dem rauschen (regler zu) wenns rauscht mach ich den regler grade auf und dann is dieses komische brumm/rauschgeräusch nicht mehr im basssignal
 
Zuletzt bearbeitet:

Gabriel

New Member
Bassix
ß240
Klingt als wäre Staub in den Dingern.
Wenn´s offene Potis sind kannst Du sie mit Kontaktspray reinigen,
einfach reinhalten und kurz abdrücken, dann die Potis ein paarmal von 0 bis Anschlag drehen und warten bis die Sprayreste verflogen sind.
Wenn´s dann immer noch kratzt kannst Du es nochmal machen, wirds dann nicht besser mußt Du sie wohl austauschen.
 

mik0r0r

Member
Bassix
ß285
das mein ich nicht :-) hört mal ganz genau hin bevor ich den regler drehe !!! da wo ich die töne langsam spiele hört man ganz genau nen rauschen in jedem angeschlagenem ton
 

victor9000

Active Member
Bassix
ß1.269
Zitat:Original erstellt von: mik0r0r

dann nenn es halt rascheln :-)
hätte ich schon aber kein bock unbedingt geld auszugeben. :-)
is das nicht einfach selber zu fixen ?
Im Prinzip schon. Wenn Du mit dem Lötkolben umgehen kannst ist das eine Sache von max. einer halben Stunde. Poti kostet 2-3 EUR bei Conrad o.ä.
Du solltest aber wirklich löten können, damit alle Masse-Verbindungen sauber sind, sonst wird es schlimmer als es schon ist.
Es könnte aber auch eine kalte Lötstelle am Kondensator oder der Masseleitung des Ton-Potis sein. Sieh mal nach. Kalte Lötstellen sind meistens sehr matt und man kann das Zinn leicht lösen bzw. den Draht einfach aus dem Zinn ziehen. Dann einfach nachlöten.
 
Zuletzt bearbeitet:

fips2

Member
Bassix
ß206
Oh Mann Mikoror
Mit der Zeit un den Onlinegebühren die du nun verplempert hast hättest du bei Rockinger nen kompletten Satz gescheite Potis und den korrekten Anschlussplan für deinen Bass bekommen.
Leg noch 5 Euro drauf und hol dir noch den Abschirmsatz dazu und dann ist Ruhe im Gebälk.

Die Squires sind halt Billigware, aber mit ein bissel Geschick und dem Koffhoff das man sich bei Rockinger anlesen kann kann man schon was brauchbares draus machen.
Gruß Andy
 

mik0r0r

Member
Bassix
ß285
das prob ist: ich weiß immer noch net genau was jetzt kaputt zu sein schein (also welcher poti)

@fips2 halte das fürn gerücht! hab flatrate ...
 

fips2

Member
Bassix
ß206
Also an den PUs liegts in den seltensten Fällen.

Ich hab mir unlängst einen Ken Rose ersteigert weil ich mal nen 5 Saiter austesten wollte.
Ausgepackt.Saitenlage nachdem der Hals eingestellt und Bundreinheit korrigiert war Top.

Angeschlossen, eingeschaltet, Brummmmmmm, Knirsch, alles wieder aus und den Lötkolben an.

Alle Potis raus.Neue rein. Neu gescheit verlötet . Singt, knurrt und groovt wie Sau. Jetzt kommt noch ne Aktivelektronik rein dann geht der richtig geil ab.

Kostenpunkt 100 Euro+Koffer.10.- Euro für neue gescheite Potis die Aktivelektronik kostet noch mal ca 20 Euro.
Was will ich mehr für ein jetzt sehr gutes Testinstrument.

Das ist das was Ich nicht verstehe. Da jammert dann einer rum wegen eines Potis. Lachmichtot.
Gruß Andy
Machts BÄSSER
 

victor9000

Active Member
Bassix
ß1.269
Zitat:Original erstellt von: mik0r0r

das prob ist: ich weiß immer noch net genau was jetzt kaputt zu sein schein (also welcher poti)
Ich denke, das sollte doch inzwischen klar sein: wenn dann das Ton-Poti, das untere von den dreien.
Allerdings könnte es auch das Kabel oder der Amp sein.
Der Zufall wäre doch sehr groß, wenn bei beiden Bässen das gleiche Poti kaputt wäre.
 

fips2

Member
Bassix
ß206
Kabel ware auch ne Möglichkeit,aber nur weil es bei beiden Bässen ist, wie Victor schon sagt,ist aber relativ unwahrscheinlich . Allein schon deshalb und was mich eher skeptisch macht ist,dass es nur beim Ton-Poti ist. Wärs das Kabel müsste es bei allen Potis sein, Oder alleine schon beim rumhampeln.

Wie alt ist denn dein Eqipment?? Vielleicht sind die Potis wirklich nur ausgelutscht oder der letzte Schro**.
Gruß Andy
Machs BÄSSER
 
Oben